Search found 16 matches

by dracameg
Tue Sep 04, 2012 8:23 pm
Forum: [3.0.x] Support Forum
Topic: Internal Server Error when Posting
Replies: 11
Views: 2000

Re: Internal Server Error when Posting

Just to document, OTF Gallery was the culprit. So consider this closed.
by dracameg
Thu Aug 30, 2012 6:19 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Medal System MOD 0.21.0
Replies: 73
Views: 27536

Re: [BETA] Medal System MOD 0.21.0

The UCP files are missing from the package. Everything else checks out but when I compared the old abandoned package, it had includes/ucp files while the new one on this thread didn't.

EDIT: Also missing the UCP language file and the UCP template files as well.
by dracameg
Wed Aug 29, 2012 10:47 pm
Forum: [3.0.x] Support Forum
Topic: Internal Server Error when Posting
Replies: 11
Views: 2000

Re: Internal Server Error when Posting

Just tried that, same thing.

I created an "empty" board, fresh install of phpbb and I'm able to post the exact same thread in there with no errors. On the test board, I get the error.

I'm pretty much at the point where we'll probably need to rebuild.
by dracameg
Wed Aug 29, 2012 7:17 pm
Forum: [3.0.x] Support Forum
Topic: Internal Server Error when Posting
Replies: 11
Views: 2000

Re: Internal Server Error when Posting

And the error is still happening after the change in the php.ini file - I just did it again and the error log says: Allowed memory size of 16777216 bytes exhausted (tried to allocate 1966080 bytes) in /home4/avronay1/public_html/bugkiller/includes/utf/data/utf_compatibility_decomp.php on line 2 So i...
by dracameg
Wed Aug 29, 2012 6:25 pm
Forum: [3.0.x] Support Forum
Topic: Internal Server Error when Posting
Replies: 11
Views: 2000

Re: Internal Server Error when Posting

Our host doesn't restrict our memory, we can control it via php.ini and I set it to 128MB and confirmed that has been applied in the php info in the acp so that's not it
by dracameg
Wed Aug 29, 2012 3:31 pm
Forum: [3.0.x] Support Forum
Topic: Internal Server Error when Posting
Replies: 11
Views: 2000

Re: Internal Server Error when Posting

After doing some research and fiddling around - The error goes away when I remove all of the non-alphanumeric characters ( ) [ ] . , ; : ' " \ / ? * & ^ % $ # @ - _ Yes, all of them. If one non-alphanumeric character is in there, the error gets thrown. Server logs say: Allowed memory size of 1677721...
by dracameg
Mon Aug 27, 2012 6:08 am
Forum: [3.0.x] Support Forum
Topic: Internal Server Error when Posting
Replies: 11
Views: 2000

Re: Internal Server Error when Posting

That is possible. I'm going to set up a clone board and poke around. The mods have been around for a while, I talked to the tech admin I"m helping and she said the problem started with justhost.com bought the previous hosting provider. Could be them but I just find it so odd that the error would be ...
by dracameg
Sun Aug 26, 2012 7:13 pm
Forum: [3.0.x] Support Forum
Topic: Internal Server Error when Posting
Replies: 11
Views: 2000

Internal Server Error when Posting

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://forum.avronayende.net Who do you host your board with? Unknown How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your boar...
by dracameg
Sat Jun 04, 2011 8:32 pm
Forum: [3.0.x] Support Forum
Topic: Subforum "Mark Forum Read" action fails
Replies: 2
Views: 156

Re: Subforum "Mark Forum Read" action fails

Fixed the problem - On the live boards functions_display.php file, this line was active: 'U_MARK_FORUMS' => ($user->data['is_registered'] || $config['load_anon_lastread']) ? append_sid("{$phpbb_root_path}viewforum.$phpEx", 'f=' . $root_data['forum_id'] . '&mark=forums') : '', On the test boards func...
by dracameg
Fri Jun 03, 2011 8:02 pm
Forum: [3.0.x] Support Forum
Topic: Subforum "Mark Forum Read" action fails
Replies: 2
Views: 156

Subforum "Mark Forum Read" action fails

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? XXX Who do you host your board with? XXX How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Update from a previous version of ph...
by dracameg
Wed Mar 16, 2011 5:13 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum list - columns not working right
Replies: 0
Views: 560

Forum list - columns not working right

Hey all - I was redirected here after installing a mod that would collapse my categories. Link: http://avronayende.net/bomd When you collapse Creative Cranny, it would adjust the width of the forum/category list. When you collapse all of them, the width is adjusted again. The MOD developer said if m...
by dracameg
Wed Mar 16, 2011 3:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Collapsible Categories
Replies: 487
Views: 43133

Re: [Beta] Collapsible Categories

I'm not seeing what you are seeing. What browser are you using?

So if the columns are out of whack, then it would break the mod?
by dracameg
Wed Mar 16, 2011 1:34 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Collapsible Categories
Replies: 487
Views: 43133

Re: [Beta] Collapsible Categories

Hey there - I'm hoping you're still working on this MOD - I need some help of yours. When I collapse all of my categories, for some reason the width of the forum list is changed and floats to the right side of the forum. I've double-checked everything but can't seem to figure this out. I'm using the...
by dracameg
Sat Jan 22, 2011 7:48 pm
Forum: [3.0.x] Support Forum
Topic: Remove user from admin CPANEL access
Replies: 2
Views: 361

Re: Remove user from admin CPANEL access

Ok, this user doesn't have Admin permissions at all. Thanks for pointing that out to me, it'll be VERY helpful! So why did the maintenance logs show that this person had a successful administration login? Would this appear for another reason besides logging into the ACP? The leaders of the board wan...
by dracameg
Fri Jan 21, 2011 6:10 am
Forum: [3.0.x] Support Forum
Topic: Remove user from admin CPANEL access
Replies: 2
Views: 361

Remove user from admin CPANEL access

Hey! We have a user who used to provide tech help to our site but recently, I saw in the system logs that she had a successful admin login. Thankfully, it looks like nothing was done but I can't figure out HOW she got in. She's not in the admin group or the founders group. She did a huge makeover to...

Go to advanced search