Search found 16 matches

by moonscapex
Fri Jan 07, 2011 4:23 am
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Re: Moving PHPBB to a new Database

Figured it out.
I converted from PHPBB to SMF and back. Other than user's passwords, it worked great.
by moonscapex
Wed Jan 05, 2011 3:37 pm
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Re: Moving PHPBB to a new Database

I don't think I did it right... After Backing up my old installation's database and restoring it through PHPBB, the only posts on the forum are by a user named Admin. There are supposed to be posts in between it by other members but they're not there. The stats say the proper number of users and pos...
by moonscapex
Tue Jan 04, 2011 4:28 am
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Re: Moving PHPBB to a new Database

Then that's my problem - I chose the tables I wanted when I backed up the old forum. Thanks for everyone's help.
by moonscapex
Tue Jan 04, 2011 4:13 am
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Re: Moving PHPBB to a new Database

I'll be upgrading more forums in the future. How can I avoid this problem again? (Copy specific tables?)
by moonscapex
Tue Jan 04, 2011 3:02 am
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Re: Moving PHPBB to a new Database

I entered the SQL code above and it said that it did it successfully.
by moonscapex
Tue Jan 04, 2011 2:56 am
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Re: Moving PHPBB to a new Database

Doesn't seem to be working.
I get:
General Error
Could not get style data
by moonscapex
Tue Jan 04, 2011 2:44 am
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Re: Moving PHPBB to a new Database

I tried something similair.
I get an error about templates, because my previous board had many, and didn't use prosilver. I'd like my new board to use prosilver now.
I'll post the error in a few minutes.
by moonscapex
Tue Jan 04, 2011 2:30 am
Forum: [3.0.x] Support Forum
Topic: Moving PHPBB to a new Database
Replies: 13
Views: 209

Moving PHPBB to a new Database

How would I go about moving just the users, topics, and posts of an old PHPBB3 installation to a new one? I don't want to include any style or mod information. Thanks.
by moonscapex
Tue Dec 28, 2010 3:54 am
Forum: [3.0.x] MOD Requests
Topic: [Request] vwar mod
Replies: 10
Views: 3605

Re: [Request] vwar mod

I'll try porting it to PHPBB. I'll keep you guys updated.
by moonscapex
Wed Nov 24, 2010 11:18 pm
Forum: [3.0.x] Support Forum
Topic: Page Titles Not Working
Replies: 5
Views: 182

Re: Page Titles Not Working

Thanks, that fixed it.
For anyone with the same problem, here's a link to the solution.
http://www.stargate-portal.com/forum/vi ... 108&t=1104
by moonscapex
Wed Nov 24, 2010 1:48 am
Forum: [3.0.x] Support Forum
Topic: Page Titles Not Working
Replies: 5
Views: 182

Re: Page Titles Not Working

Yes, but the titles are broken in Subsilver and Prosilver too. Will that fix it?
by moonscapex
Wed Nov 24, 2010 12:46 am
Forum: [3.0.x] Support Forum
Topic: Page Titles Not Working
Replies: 5
Views: 182

Re: Page Titles Not Working

To add to that, the Index Page title works, showing My Site | Index page.
by moonscapex
Wed Nov 24, 2010 12:44 am
Forum: [3.0.x] Support Forum
Topic: Page Titles Not Working
Replies: 5
Views: 182

Page Titles Not Working

Support Request Template What version of phpBB are you using? phpBB 3.0.7 What is your board's URL? http://blops.co.cc Who do you host your board with? Byethost How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh Install Do...
by moonscapex
Wed Nov 24, 2010 12:27 am
Forum: [3.0.x] Support Forum
Topic: Page titles not working
Replies: 1
Views: 41

Page titles not working

Hi everyone. I have a PHPBB3 forum that works excellent except for one issue, the page titles. On top of my browser, it shows My Site | , and that's all, when it should say the page that I'm on ( My Site | Example Category . I've tried a few styles, including the default one, with no help. Any help ...
by moonscapex
Thu Nov 18, 2010 5:46 pm
Forum: [3.0.x] Support Forum
Topic: Attatchment Extensions
Replies: 3
Views: 116

Re: Attatchment Extensions

Yes, but can I change it so when the attatchments are uploaded to my FTP directory (/attatchments/) the extension is automatically set to MP3 (on the server, not PHPBB).

Go to advanced search