Search found 103 matches

by 1nv1s1bl3
Tue Jul 10, 2018 6:19 am
Forum: [3.2.x] Support Forum
Topic: PHP Warning on some posts with 3.2.2
Replies: 8
Views: 466

Re: PHP Warning on some posts with 3.2.2

Since i'm getting the same errors, can you please advise which EXT was causing this on your forum?
by 1nv1s1bl3
Fri Feb 03, 2017 2:19 pm
Forum: Custom BBCode Development and Requests
Topic: Custom [url=...] not working
Replies: 7
Views: 1125

Re: Custom [url=...] not working

Mick wrote:
Fri Feb 03, 2017 1:50 pm
Mick wrote:
Fri Feb 03, 2017 11:50 am
Please post a proper URL so we can test.
The reason I ask is what you are talking about may not even be possible.
Worked fine on 3.1, again without any additional modifications.
by 1nv1s1bl3
Fri Feb 03, 2017 12:41 pm
Forum: Custom BBCode Development and Requests
Topic: Custom [url=...] not working
Replies: 7
Views: 1125

Re: Custom [url=...] not working

@Mick - by "custom" i meant something different that http:// in the bbcode.
@JoshyPHP - I'm with 3.2, so no such option.. and I'm not familiar how to fix it on 3.2.
by 1nv1s1bl3
Fri Feb 03, 2017 11:36 am
Forum: Custom BBCode Development and Requests
Topic: Custom [url=...] not working
Replies: 7
Views: 1125

Re: Custom [url=...] not working

I don't have a BBCodes for url=...
I never have.
by 1nv1s1bl3
Fri Feb 03, 2017 11:00 am
Forum: [3.2.x] Support Forum
Topic: moving DB to new host - Syntax error
Replies: 4
Views: 349

Re: moving DB to new host - Syntax error

I got a similar error when importing as a .sql file to the new host.

What I did was export the DB as a .gz file and import it with the following command on the new server:

zcat /path/to/file.sql.gz | mysql -u 'root' -p your_database
by 1nv1s1bl3
Fri Feb 03, 2017 10:56 am
Forum: Custom BBCode Development and Requests
Topic: Custom [url=...] not working
Replies: 7
Views: 1125

Custom [url=...] not working

Since the update from 3.1 to 3.2, a custom [url=.. bbcode is not working.
An example is the steam://connect/IP:PORT:

[url=steam://connect/IP:port/]Join the server![/url]
by 1nv1s1bl3
Wed Feb 01, 2017 10:13 pm
Forum: [3.2.x] Support Forum
Topic: Allowed symbols in 3.2
Replies: 8
Views: 497

Re: Allowed symbols in 3.2

Hmm.. interesting.
After the update users that already existed and had ™ in their nicks couldn't login.
I tried creating a new account with ™ and it works fine.
by 1nv1s1bl3
Wed Feb 01, 2017 9:35 pm
Forum: [3.2.x] Support Forum
Topic: Allowed symbols in 3.2
Replies: 8
Views: 497

Re: Allowed symbols in 3.2

™ (alt +0153).
by 1nv1s1bl3
Wed Feb 01, 2017 8:24 am
Forum: [3.2.x] Support Forum
Topic: Allowed symbols in 3.2
Replies: 8
Views: 497

Re: Allowed symbols in 3.2

I still have an active older version of the forum with all old extensions: Ad Units 1.0.0 Advanced BBCode Box 3.1.1 Advanced login 1.0.3 Advanced Polls 1.0.0 Best Answer 0.0.5 Board Announcements 1.0.4 Boardtalk Fixed Menu for Prosilver 0.0.2 Browse Happy 2.0.0 Button roll effect 1.0.0 Collapsible F...
by 1nv1s1bl3
Tue Jan 31, 2017 7:40 pm
Forum: [3.2.x] Support Forum
Topic: Allowed symbols in 3.2
Replies: 8
Views: 497

Re: Allowed symbols in 3.2

Any info on this?
by 1nv1s1bl3
Mon Jan 30, 2017 8:39 am
Forum: [3.2.x] Support Forum
Topic: Allowed symbols in 3.2
Replies: 8
Views: 497

Allowed symbols in 3.2

Hey...

Has anything changed in version 3.2 regarding the allowed symbols in the names?
Users with ™ (for example) aren't able to login after the update.
by 1nv1s1bl3
Mon Jan 30, 2017 8:37 am
Forum: [3.2.x] Support Forum
Topic: Forgotten password & resend activaiton email issues after update
Replies: 1
Views: 253

Re: Forgotten password & resend activaiton email issues after update

Turns out to be an issue on the actual host.
Postfix had stopped working. After resolving that the issue was resolved.
by 1nv1s1bl3
Sun Jan 29, 2017 11:07 pm
Forum: [3.2.x] Support Forum
Topic: Forgotten password & resend activaiton email issues after update
Replies: 1
Views: 253

Forgotten password & resend activaiton email issues after update

Support Request Template What version of phpBB are you using? phpBB 3.2.0 What is your board's URL? http://n/a Who do you host your board with? Own host How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Update from a p...
by 1nv1s1bl3
Sun Jan 29, 2017 4:37 pm
Forum: [3.2.x] Support Forum
Topic: Issue with extensions after upgrade
Replies: 4
Views: 431

Re: Issue with extensions after upgrade

I just clicked "disable" without deleting the data from the website. Ofcourse due to the upgrade the "ext" directory was delete entirely. Then you will need to re-upload the files for those extensions. (I thought that the upgrade instructions said do not delete the ext folder) I...
by 1nv1s1bl3
Sun Jan 29, 2017 4:06 pm
Forum: [3.2.x] Support Forum
Topic: Issue with extensions after upgrade
Replies: 4
Views: 431

Re: Issue with extensions after upgrade

ALL extensions were disabled prior to the upgrade. How did you disable the extensions? The errors that you are getting are symptomatic of having deleted the extension files from the ext folder without having disabled and/or deleted the data. I just clicked "disable" without deleting the d...

Go to advanced search