Search found 121 matches

by water01
Thu Sep 03, 2020 11:18 pm
Forum: [3.2.x] Support Forum
Topic: Activation Emails
Replies: 2
Views: 3053

Activation Emails

For the last 2/3 days registering users have not received their activation emails even though there are no errors in the error log and the user is appearing in the inactive user list. Any ideas why this might be? Do not think it is a board problem as nothing has changed, it is either a hosting probl...
by water01
Fri Apr 10, 2020 10:51 am
Forum: [3.2.x] Support Forum
Topic: Lost Password
Replies: 4
Views: 267

Re: Lost Password

KevC wrote:
Fri Apr 10, 2020 10:24 am
They don't get sent a password.
They get sent a link that allows them to create a new one.
Thanks Kev but a password is sent with the link that has to be used once you have followed the link, it was that one I was referring to.
by water01
Fri Apr 10, 2020 9:34 am
Forum: [3.2.x] Support Forum
Topic: Lost Password
Replies: 4
Views: 267

Lost Password

When a user loses (forgets) their password do the passwords generated by the system and sent to the user to reset their password follow the rules set in Security Settings and User Registration as we have multiple users using phones and using special characters to reset a password is a pain on a phon...
by water01
Sun Mar 22, 2020 1:15 pm
Forum: [3.2.x] Support Forum
Topic: Move Topics in Bulk
Replies: 2
Views: 203

Re: Move Topics in Bulk

Thank you very much, that helps a lot.
by water01
Sun Mar 22, 2020 11:04 am
Forum: [3.2.x] Support Forum
Topic: Move Topics in Bulk
Replies: 2
Views: 203

Move Topics in Bulk

I am currently re-organising a forum and part of this is to split an existing forum into two new Forums. Is there any way to copy a range of Topics from one forum to another?
by water01
Fri Sep 21, 2018 5:37 pm
Forum: [3.2.x] Support Forum
Topic: Password protection
Replies: 4
Views: 199

Re: Password protection

OK thank you that is what I thought.
by water01
Fri Sep 21, 2018 4:26 pm
Forum: [3.2.x] Support Forum
Topic: Password protection
Replies: 4
Views: 199

Re: Password protection

Thank you for your reply but surely they are encrypted on the MySQL database in the Users table?
by water01
Fri Sep 21, 2018 4:14 pm
Forum: [3.2.x] Support Forum
Topic: Password protection
Replies: 4
Views: 199

Password protection

I am currently running 3.2.0. A user reported that he received a phishing email (one of those you have been watching porn, we demand lots of bitcoins or else types), but the unusual thing about was it contained his forum password in the subject line. He assures me he only uses that password on the f...
by water01
Thu Sep 21, 2017 8:54 am
Forum: [3.2.x] Support Forum
Topic: Upgrading from 3.2 to 3.2.1
Replies: 1
Views: 154

Upgrading from 3.2 to 3.2.1

I have searched the 3.2 forum but not found a solution, do you have to remove installed extensions when upgrading from 3.2.0 to 3.2.1.
Can you get away with disabling them and then activating them again after the install is complete?
by water01
Thu Jun 08, 2017 9:07 pm
Forum: [3.2.x] Support Forum
Topic: BBcode being modified
Replies: 1
Views: 353

BBcode being modified

I have a BBcode with the HTML replacement part stating <a href="http://www.sparepartstore24.co.uk/" target="_blank" title="spareparts24 - Click here to enter website"><img src="http://www.ukpassats.co.uk/images/spareparts.gif" alt="Sparepartstore24" border="0" /></a> but when the page is generated i...
by water01
Wed Mar 29, 2017 7:43 pm
Forum: [3.2.x] Styles in Development
Topic: [CDB] Black 3.2.1
Replies: 72
Views: 19439

Re: [DEV] Black 3.2.0

I hacked the ne-blackgreen style and made it look kind-of like the black style. The ne-blackgreen author did a terrible job with icons, so I had to spend most of the time fixing icons. Modified version here: http://www.qlcplus.org/misc/black-3.2.0.zip This is how it looks like: http://www.qlcplus.o...
by water01
Wed Mar 29, 2017 2:17 pm
Forum: phpBB Discussion
Topic: Thank you, thank you, thank you!
Replies: 1928
Views: 868719

Thank you.

This is not really a problem as such but I would just like to say "Thank You" to the Support Forum members and the Developers of 3.2. I have been testing it for a couple of months on my test server and figuring out what I had to do to upgrade from 3.0.12, and thanks to your Support replies I today u...
by water01
Fri Mar 17, 2017 10:58 pm
Forum: [3.2.x] Support Forum
Topic: ACP Tab ACP_CAT_MODS
Replies: 1
Views: 244

ACP Tab ACP_CAT_MODS

I have installed 3.2.0 and all is working well except one area in the ACP There is a tab labelled ACP_CAT_MODS that doesn't appear to work as it gives me this error General Error Cannot find module ./../includes/acp/acp_mods.php BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_h...
by water01
Fri Mar 10, 2017 8:00 am
Forum: [3.2.x] Support Forum
Topic: Run the update via CLI
Replies: 10
Views: 1487

Re: Run the update via CLI

Thank you for your reply.

I had to change the SQL to

Code: Select all

SELECT config_value FROM phpbb3_config WHERE config_name = 'version'
and that returned config_value = 3.0.12 which is correct as I am upgrading from that version to 3.2.
by water01
Thu Mar 09, 2017 9:45 pm
Forum: [3.2.x] Support Forum
Topic: Run the update via CLI
Replies: 10
Views: 1487

Run the update via CLI

I have successfully trialled the upgrade of my Forum via the 1.Using your web browser, visit install/ in your board's root. (e.g. http://www.example.com/yourforum/install) method but I thought I ought to trial the CLI method as I have a 1GB Forum database. However when I run the CLi method on a Wind...

Go to advanced search