Search found 59 matches

by ed111
Sat Mar 12, 2011 10:57 pm
Forum: [3.0.x] Support Forum
Topic: disable board question
Replies: 6
Views: 219

Re: disable board question

Ok thanks.
by ed111
Sat Mar 12, 2011 10:47 pm
Forum: [3.0.x] Support Forum
Topic: disable board question
Replies: 6
Views: 219

Re: disable board question

I have created an account for you to see what happens when you login (my board is currently disabled). username/password: example I can't access any of the board with that account. It's locked out as it should be. Ok. When I log in with that account(example), although I cannot see/ use the forum I ...
by ed111
Sat Mar 12, 2011 9:47 pm
Forum: [3.0.x] Support Forum
Topic: disable board question
Replies: 6
Views: 219

Re: disable board question

Please see my profile (I prefer not to post, as my board isn't live yet and last time I posted a link I was getting random signups) I have created an account for you to see what happens when you login (my board is currently disabled). username/password: example Another user I had created (non admin)...
by ed111
Sat Mar 12, 2011 9:41 am
Forum: [3.0.x] Support Forum
Topic: disable board question
Replies: 6
Views: 219

disable board question

Hi I just wanted to check something, to make sure that my board hasn't got any issues... When I disable my board through ACP, normal registered users (i.e. non-admins) can still login. Although they cannot access board and the disabled board message is displayed, in the navbar it still says they are...
by ed111
Thu Mar 10, 2011 8:47 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to remove hover text
Replies: 2
Views: 413

Re: How to remove hover text

Awesome. Thanks.
by ed111
Thu Mar 10, 2011 12:15 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to remove hover text
Replies: 2
Views: 413

How to remove hover text

Hi

Could anyone tell me what code to delete to remove the hover text for links such as in the image below.
Untitled.jpg
Untitled.jpg (9.37 KiB) Viewed 413 times
Thanks
by ed111
Fri Feb 18, 2011 2:52 am
Forum: [3.0.x] Support Forum
Topic: quick reply not working
Replies: 4
Views: 232

Re: quick reply not working

Hey Thanks for the reply! I made that edit, and for split second whenever the viewtopic page would load I would see the quick reply box but then it would disappear... I ended up downloading the lated install pack and replacing my quickreply_editor.html and now it works.... I'm not sure why the is as...
by ed111
Sat Feb 12, 2011 9:25 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How to get background glow
Replies: 2
Views: 176

Re: How to get background glow

I managed to do it! Need to play around a bit to get it to look right tho.
Thanks for that, and nice style btw.
by ed111
Sat Feb 12, 2011 12:25 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to get background glow
Replies: 2
Views: 176

How to get background glow

What is the best way to get a glow around the page background like here:

http://www.demonmods.com/

Thanks
by ed111
Fri Feb 11, 2011 3:19 am
Forum: [3.0.x] Support Forum
Topic: Remove 'delete attachments' option
Replies: 2
Views: 209

Re: Remove 'delete attachments' option

Solved.
by ed111
Fri Feb 11, 2011 12:33 am
Forum: [3.0.x] Support Forum
Topic: Remove 'delete attachments' option
Replies: 2
Views: 209

Remove 'delete attachments' option

Hi I am wanting to make it so that users cannot remove an attachment once they have posted it. Regardless of whether I set permissions to not allow edits, users can still delete attachments in their UCP. I guess theres two options: remove the "manage attachments" tab from the ucp, or just the "delet...
by ed111
Thu Feb 10, 2011 4:38 am
Forum: [3.0.x] Support Forum
Topic: quick reply not working
Replies: 4
Views: 232

Re: quick reply not working

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://n/a Who do you host your board with? openhost (nz) How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Update from a previ...
by ed111
Thu Feb 10, 2011 2:51 am
Forum: [3.0.x] Support Forum
Topic: quick reply not working
Replies: 4
Views: 232

quick reply not working

Hi Quick reply is not working. I have enabled it in Board settings and Post settings, and enabled it in all individual forum settings. And have purged the cache... not sure if this is necessary but nevertheless. I am using pro silver style. Both board and style are version 3.0.8 I have read all othe...
by ed111
Tue Feb 08, 2011 9:36 am
Forum: [3.0.x] MOD Requests
Topic: set attachment download limit
Replies: 2
Views: 488

Re: set attachment download limit

Thanks for the reply. That does look cool. But I am really looking for something more simple. I can use the newly registered group very easily to remove privileges etc, until users meet certain requirements. But after that users can download any/everything. If anyone could give views on if it would ...
by ed111
Mon Feb 07, 2011 12:35 pm
Forum: [3.0.x] MOD Requests
Topic: set attachment download limit
Replies: 2
Views: 488

set attachment download limit

I thought there would already be a mod for this when searching but unfortunately I could not find anything. Basically I am wanting to be able to set a limit on the number of attachments users can download (per week/ month/ year or whatever). My forum will contain numerous academic attachments posted...

Go to advanced search