Search found 86 matches

by robra
Thu Oct 30, 2014 9:26 pm
Forum: [3.0.x] MOD Requests
Topic: "Force reactivation" for all users.
Replies: 18
Views: 1994

Re: "Force reactivation" for all users.

Hi guys. Sorry to delay after many past time since I open this thread but only now I needed to return this issue and now my doubt is small. I did what the King Rhyono said and the test user has deactivated, but when I tried generate a new reactivation link, a message appears saying that I cannot do ...
by robra
Sun Dec 22, 2013 11:44 pm
Forum: [3.0.x] Support Forum
Topic: "Failed to obtain latest version information"
Replies: 19
Views: 3327

Re: "Failed to obtain latest version information"

Noxwizard wrote:Sounds like your host's DNS server may be having issues.
Thank you to answer me but I don't know how the DNS server can interfere on the version check.
by robra
Sun Dec 22, 2013 2:39 am
Forum: [3.0.x] Support Forum
Topic: "Failed to obtain latest version information"
Replies: 19
Views: 3327

Re: "Failed to obtain latest version information"

I have the same problem in my phpBB version 3.0.12. I run the first script of the message https://www.phpbb.com/community/viewtopic.php?f=46&t=2143930#p13074696 and returned this message: php_network_getaddresses: getaddrinfo failed: Name or service not known After, I run the script of the message h...
by robra
Sun Dec 22, 2013 12:33 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AlternateLogin(Windows Live,Facebook,OpenID)
Replies: 2138
Views: 174748

Re: [RC]AlternateLogin(Windows Live,Facebook,OpenID)

Hi, mjimeyg. I am installing the alternatelogin-2013.08.04.01 version in my phpBB 3.0.12 version using the last version of AutoMOD , but some problems exist: 1- On pages of index, login and register, the image of facebook button is broken. See below: http://s24.postimg.org/scbkbp8fl/img001.jpg http:...
by robra
Thu Aug 01, 2013 8:30 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AlternateLogin(Windows Live,Facebook,OpenID)
Replies: 2138
Views: 174748

Re: [RC]AlternateLogin(Windows Live,Facebook,OpenID)

Hi. My phpBB version is 3.0.10 and I installed the alternatelogin-2013.05.05.01 , the last version, with AutoMOD . The installation was without any problems but on the Prosilver style the icons of OPENID works fine but on the Subsilver2 style only works in the register page . On the index and on log...
by robra
Sun Jul 14, 2013 8:44 pm
Forum: phpBB Ideas
Topic: Only e-mail address to "Resend activation e-mail"
Replies: 0
Views: 372

Only e-mail address to "Resend activation e-mail"

How the user will get the new activation e-mail if only remember your e-mail address and not your username :?: So, will be better to user to inform only the your e-mail account to receive your a new activation e-mail. Thanks. ---------- View idea at: Only e-mail address to "Resend activation e-mail"...
by robra
Sun Jul 14, 2013 8:43 pm
Forum: phpBB Ideas
Topic: Using only e-mail address to "I forgot my password"
Replies: 9
Views: 1128

Using only e-mail address to "I forgot my password"

How the user will get the new password if only remember your e-mail address and not your username :?: So, will be better to user to inform only the your e-mail account to receive your new password. Thanks. ---------- View idea at: Using only e-mail address to "I forgot my password" Posted by robra
by robra
Sun Jul 14, 2013 8:28 pm
Forum: phpBB Ideas
Topic: Login by e-mail or username
Replies: 13
Views: 4568

Login by e-mail or username

It has the Prime Login via E-Mail MOD but is will be very useful if it is native of phpBB. The user could log by username ou your e-mail address of your register. Is more easier forget the username that the e-mail address. Thanks. ;) ---------- View idea at: Login by e-mail or username Posted by rob...
by robra
Mon Apr 22, 2013 8:09 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AlternateLogin(Windows Live,Facebook,OpenID)
Replies: 2138
Views: 174748

Error with AutoMOD again.

When trying to apply the installation with automod in other styles, the same error that was reported in message https://www.phpbb.com/community/viewtopic.php?f=70&t=1883675&p=13213522#p13213522 continues. The install_mod_update_2012.11.27.01-2012.12.10.01.xml file is wrong. When the error is fixed, ...
by robra
Fri Dec 28, 2012 1:06 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AlternateLogin(Windows Live,Facebook,OpenID)
Replies: 2138
Views: 174748

Small errors to fix

1) I had a problem with the button "connect with facebook" of the register page( ucp_register.html ) and the button of the index page( index_body.html ). The button of the login page( login_body.html ) works correctly. The problem is that the button of the register page and of the index page, after...
by robra
Thu Dec 27, 2012 11:44 pm
Forum: [3.0.x] MOD Requests
Topic: Automatic Forum Subscription
Replies: 1
Views: 559

Re: Automatic Forum Subscription

I don't know if will resolve but look this: [Request] Subscribe to Group's Forums - Needs completion.

[].
by robra
Thu Dec 27, 2012 11:43 pm
Forum: [3.0.x] Support Forum
Topic: Group subscription
Replies: 2
Views: 254

Re: Group subscription

I don't know if will resolve but look this: [Request] Subscribe to Group's Forums - Needs completion.

[]. [removed]
by robra
Thu Dec 27, 2012 11:41 pm
Forum: [3.0.x] MOD Requests
Topic: Auto Subscribe to forum
Replies: 31
Views: 25501

Re: Auto Subscribe to forum

I don't know if will resolve but look this: [Request] Subscribe to Group's Forums - Needs completion.

[].
by robra
Thu Dec 27, 2012 8:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD]AlternateLogin(Windows Live,Facebook,OpenID)
Replies: 2138
Views: 174748

Re: [RC]AlternateLogin(Windows Live,Facebook,Twitter,OpenID)

Hi, ... 2. when clicking the registration link in my forum, I am presented with the following error message (only): {"errors":[{"message":"Invalid or expired token","code":89}]} It seems to be related to Twitter (but independent on my ACP setting whether to activate Twitter or not.. :?), as the err...
by robra
Thu Dec 27, 2012 12:42 am
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 152422

Re: [RC] Classifieds MOD 1.2.0

:arrow: Error to fix on the install_mod.xml : Open: includes/acp/acp_profile.php Find Tip: This may be a partial find and not the whole line. 1 => array('field_ident', 'lang_name', 'lang_explain', 'field_option_none', 'field_show_on_reg', 'field_show_on_vt', 'field_required', 'field_hide', 'field_sh...

Go to advanced search

cron