Search found 12 matches

by OhioHedgehog
Sat Jul 16, 2005 3:16 am
Forum: 2.0.x Support Forum
Topic: User Admin permissions missing for clean 2.0.16 install
Replies: 11
Views: 274

the forums used for the other owners are set THE SAME AS THIS ONE! I don't mean to sound arguementative but I fail to see how changing the setting on one of two dozen forum will suddenly allow me to change the setting on 3 users.....why do those forums not effect the OTHER users? btw, I TRIED this.....
by OhioHedgehog
Sat Jul 16, 2005 2:50 am
Forum: 2.0.x Support Forum
Topic: User Admin permissions missing for clean 2.0.16 install
Replies: 11
Views: 274

I agree Geocator - and I HAVE set some to private.....and yet some users can't be modified.....driop down menu slots are blank...user level is blank
by OhioHedgehog
Fri Jul 15, 2005 9:37 pm
Forum: 2.0.x Support Forum
Topic: User Admin permissions missing for clean 2.0.16 install
Replies: 11
Views: 274

same problem here, but not for ALL users....just a few....appears to be no rhyme nor reason as to why.....in other words it isn't the oldest OR the newest! I have 20 users, only 3 effected! btw the "blank permission page" solutions don't help...tried many of them! And I'm not running php5 as I also ...
by OhioHedgehog
Mon Jul 11, 2005 6:14 pm
Forum: 2.0.x Support Forum
Topic: No Admin after Upgrade
Replies: 12
Views: 685

I didn't have this problem until today! All was fine YESTERDAY.....and the update was last week, so not sure how the update was the problem....any further advice or do i just need to hold my breath and hope?
by OhioHedgehog
Tue May 24, 2005 7:22 pm
Forum: 2.0.x Support Forum
Topic: Forum access setup suggestion
Replies: 0
Views: 90

Forum access setup suggestion

Everythings good, installed and wsorking properly. Even got over the "missing admi" hump of the weekend. Not looking for "help" so much as suggestions and advice. Small board, fantasy football league, the question applies to 18 forums. One for each team, one for "FIND-mod" news and one for the Commi...
by OhioHedgehog
Sat May 21, 2005 9:09 pm
Forum: 2.0.x Support Forum
Topic: why and how
Replies: 4
Views: 111

tried that...didn't work...neither did the "cookie mod"...all files up to date...lost, dazed and confused! 8O
by OhioHedgehog
Sat May 21, 2005 8:50 pm
Forum: 2.0.x Support Forum
Topic: Admin problem...
Replies: 19
Views: 637

as another experiencing this problem...thx for the toolkit...I was able to enter my password...and backdooring into the Db I can tell that it "changed" base on the key....but I'm STILL getting asked for revalidation, then looping on that page, unable to access the Admin Panel....still no joy! I've c...
by OhioHedgehog
Sat Apr 02, 2005 7:41 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 236376

nope - standard names used....and as i initialy advised....I changed NOTHING - it simply stopped functioning on day after thre 6 am pull...thx
by OhioHedgehog
Wed Mar 30, 2005 4:11 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 236376

problem persists....attempted rerun the SQL to set up the table and STILL getting: Couldn't obtain newsfeeds list DEBUG MODE SQL Error : 1146 Table 'kpffl_phpbb1.NEWSFEEDS_TABLE' doesn't exist SELECT f.forum_name, n.*, c.cat_id, c.cat_title, u.user_id, u.username FROM NEWSFEEDS_TABLE n, phpbb_forums...
by OhioHedgehog
Tue Mar 15, 2005 3:29 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 236376

any possible solutions to the "vanashing table" problem mentioned throughout this thread?
by OhioHedgehog
Sat Mar 05, 2005 9:11 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 236376

Been using this mod since last fall with no problems...then I stopped getting feeds after 6am 3/4/05. My cron job is still in place but when i click on "input newsfeeds" from my phpbb menu I, like a few others, get an error mesage SQL Error : 1146 Table 'kpffl_phpbb1.NEWSFEEDS_TABLE' doesn't exist S...
by OhioHedgehog
Fri Jul 16, 2004 5:56 am
Forum: [2.0.x] MOD Requests
Topic: One account, multiple profiles
Replies: 6
Views: 344

Tried the mod Ayusuf recommended above - obviously not as phpbb savvy as I'd like to be....got the following errors during testing (trying to link a second account) Parse error: parse error in /home/*****/public_html/phpbb/includes/functions_validate.php on line 177 Fatal error: Call to undefined fu...

Go to advanced search