Search found 26 matches

by roiebh
Thu May 28, 2020 2:49 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

I actually tried that also, but I checked now again, clear the caches and still the same.
Is it possible that somehow it's stuck on my DB?
by roiebh
Thu May 28, 2020 1:52 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

Code: Select all

	'FULL_EDITOR'			=> 'עורך מלא & תצוגה מקדימה',

by roiebh
Wed May 27, 2020 4:32 am
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

I tried to change it so many times.
I also copy this line again from the original file and rewrote it.
Also tried to leave it in English, because I don't get the full text with is Full editor and Preview, but only Full Editor.

Strange.... :(

BTW it's happening also with other styles.
by roiebh
Tue May 26, 2020 11:26 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

Thank you all so much!

Another issue I couldn't figure out how to solve is the "Full Editor" button that I cannot "translate" it.
Of course in the language files I translated it, but it insist staying in english.
See the attachment.
by roiebh
Sat Apr 25, 2020 2:18 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

OK!!! Found it! It was the viewtopic.php file on the main language (he) directory! There was a vixen letter at the beginning of the code. Thank you for everyone who helped me through this :) BTW I translated the new version 3.3 by myself, following the change log from 3.2.5>3.2.9>3.3 (all the early ...
by roiebh
Fri Apr 24, 2020 10:55 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

It is, some of your language files (not English) contains bad chars or is not coded UTF8. Ok, how would you suggest to start tracking it? Tried to upload the attachments.php again after saving under UTF8 and I still have a problem. Should I just replace the Hebrew files with the English files one b...
by roiebh
Fri Apr 24, 2020 10:35 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

3Di wrote:
Fri Apr 24, 2020 9:43 pm
Does it happens also using prosilver and english?
BINGO - no it doesn't!
alright, so what's next?
because I tried to replace the attachments.php file in the language/acp
and it didn't change a thing, so I thought it's not a translation issue.
by roiebh
Fri Apr 24, 2020 9:17 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

If you use your web browser's F12 Developer Tools, and open the "Network" view before trying to open the phpBB ACP Attachment Settings section, what response does the F12 Network view show for the "/adm/index.php?i=acp_attachments&icat=259&mode=attach" request that was m...
by roiebh
Fri Apr 24, 2020 9:11 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

3Di wrote:
Fri Apr 24, 2020 8:45 pm
You should upload all files as binary. Never used anything else.
Still the same problem after upload of the files directory and the acp_attachments.php
Try https://cyberduck.io/ for Mac, btw.
thanks, dowloaded that :)
by roiebh
Fri Apr 24, 2020 8:34 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

I did.
But after you mentioned that, I change the folder with a new fresh folder from the fresh 3.3 version, still facing the same problem.
by roiebh
Fri Apr 24, 2020 6:13 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

Under Edit -> Settings -> Transfers -> File Types, make sure it's set to ASCII under Default transfer types and uncheck the "treat files without extension as ASCII file" (prevents future problems with image attachments). Ok i've done that. Downloaded a new phpBB 3.3 version from phpBB off...
by roiebh
Fri Apr 24, 2020 6:00 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

fikeZilla on mac.
Not sure what do you mean by that... (ASCII mode)

edit: changed from auto to ASCII mode - still the same after reuploading.
by roiebh
Fri Apr 24, 2020 5:38 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Re: Attachments settings in the ACP

Yes, also I've tried to upload an older version of the file (from 3.2.9) just to see the system reaction.
Same problem.
by roiebh
Fri Apr 24, 2020 4:17 pm
Forum: [3.3.x] Support Forum
Topic: Attachments settings in the ACP
Replies: 32
Views: 785

Attachments settings in the ACP

Support Request Template What version of phpBB are you using? phpBB 3.3.0 What is your board's URL? https://oldtv.co.il Who do you host your board with? Private host How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Fr...

Go to advanced search