Search found 13 matches

by slinger
Mon Nov 24, 2008 12:39 am
Forum: [3.0.x] Styles Support & Discussion
Topic: .PNG fix for IE 6
Replies: 5
Views: 171

Re: .PNG fix for IE 6

To be honest I've only used it on a standard site, not a phpBB board, but hopefully the principal should remain the same. add the lines.. <!--[if lt IE 7]> <script defer type="text/javascript" src="pngfix.js"></script> <![endif]--> ...to the HEAD section of overall_header.html in your template direc...
by slinger
Sat Nov 22, 2008 11:56 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Removing the Site Name and Description
Replies: 1
Views: 47

Removing the Site Name and Description

Just a quick tip, and please feel free to delete this post if it's already been covered... I was following the post [How To] Modify prosilver's header by prototech and thought it worth giving an alternative to removing the Site Name and Description. Instead of actually deleting the lines of code... ...
by slinger
Sat Nov 22, 2008 5:23 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: LOgo problem
Replies: 2
Views: 53

Re: LOgo problem

I'm guessing you're using a version of IE6 or below, which won't handle transparent .png files.
There is a workaround which you can find here...

http://www.twinhelix.com/css/iepngfix/
by slinger
Sat May 12, 2007 3:22 pm
Forum: 2.0.x Support Forum
Topic: E-mail for user activation not sent
Replies: 3
Views: 142

Re: E-mail for user activation not sent

I have exactly the same problem; an existing board updated and a new installation both refusing to send emails. I get no error messages, and I've tried ending emails to myself (as an admin) and two other admins on the pre-existing board to prove mails are NOT being sent to spam folders. This has onl...
by slinger
Sat Apr 07, 2007 12:18 am
Forum: 2.0.x Support Forum
Topic: No activation e-mail is sent
Replies: 5
Views: 335

Re: No activation e-mail is sent

" But if I configure it to user activation the trouble begins. The forum says that an e-mail was sent and no messages about errors are displayed. But no mail. I have tried several different e-mail addresses for the user. " I have exactly the same problem on 2 boards I administer. One is a board that...
by slinger
Sat Jun 24, 2006 10:14 pm
Forum: 2.0.x Discussion
Topic: Anti-Spam Thread!
Replies: 738
Views: 253449

I don't think there can be much doubt about "human" spammers hitting our boards after just being spammed by these people...

h**p://www.forumposters.org/forum/

Legit? You decide.
by slinger
Mon May 01, 2006 2:25 am
Forum: 2.0.x Discussion
Topic: I'd appreciate some comments on this
Replies: 2
Views: 329

I know 2.0.19 is properly installed, I did that job personally. Unfortunately the site owner who has access to the server logs is out of the country at the moment and unreachable, but thanks for your reply.
by slinger
Mon May 01, 2006 1:03 am
Forum: 2.0.x Discussion
Topic: I'd appreciate some comments on this
Replies: 2
Views: 329

I'd appreciate some comments on this

This is a PM received by one of our admins tonight.... From: xxxxxx To: xxxxxx Posted: Sun Apr 30, 2006 5:01 pm Subject: Hello Quote message Maybe i am new in the 3d maybe i am noob don;t worry call me like that but i am good with other things like security. M8 when the hell you did last update your...
by slinger
Fri Feb 03, 2006 3:28 am
Forum: 2.0.x Support Forum
Topic: Solved - How did this happen!!
Replies: 9
Views: 173

The account activation options work like this... 'None' means all accounts are instantly activated on registration 'User', means the user gets an email with an activation link to verify their email address. 'Admin' means that an Admin has to "allow" the activation. If your permissions are set to Use...
by slinger
Fri Feb 03, 2006 12:38 am
Forum: 2.0.x Discussion
Topic: Might be useful?
Replies: 2
Views: 495

No problem, and I apologise for using the link to our site when I'd taken great care to cut it out of all the code. :oops:
by slinger
Thu Feb 02, 2006 4:59 am
Forum: 2.0.x Discussion
Topic: Might be useful?
Replies: 2
Views: 495

Might be useful?

I don't know if this'll be helpful, but I'm an admin at a site ( Removed ) which has loads of pages...html as well as the main phpBB board, and we run banners. If you've ever tried to change banners on a site with over 700 pages you'l know what a pain in the a$$ it can be unless you're using some so...
by slinger
Sun Jul 18, 2004 11:41 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.7] Animated New Message Icon Mod
Replies: 127
Views: 43322

I just added this to 2.0.9 and it works perfectly. Thanks for a very useful mod.

Go to advanced search