Search found 13 matches

by Wingman1
Sun Feb 27, 2011 9:35 pm
Forum: [3.0.x] Support Forum
Topic: Removing Google Nonsense from Desc
Replies: 1
Views: 115

Removing Google Nonsense from Desc

Hi I need to get rid off this rubbish appearing on google searches (in bold) Exiled Truth • View forum - EXPANDING CONSCIOUSNESS 26 Feb 2011 ... Topics, Author, Replies, Views, Last post. Unread posts, View first unread post Free Your Mind from Reality Engineering. Ecaf Ruoy ... exiledtruth.com/foru...
by Wingman1
Tue Feb 15, 2011 3:24 pm
Forum: [3.0.x] MOD Requests
Topic: [SOLVED]redirect to topic after reply..
Replies: 11
Views: 686

Re: [SOLVED]redirect to topic after reply..

Damn the change didnt do anything for me, is there any chance someone might be able to tell me the code needed for both regular and quick replies please?
by Wingman1
Mon Feb 14, 2011 5:34 am
Forum: [3.0.x] Support Forum
Topic: Number of smilies to display
Replies: 4
Views: 195

Re: Number of smilies to display

yer bump, i'm sure there is a way of stoping the posting window from streaching!
by Wingman1
Sun Feb 13, 2011 6:33 am
Forum: [3.0.x] Support Forum
Topic: Number of smilies to display
Replies: 4
Views: 195

Re: Number of smilies to display

my posting window is crazy big now cos of my added smilies, it just keeps streaching to accomodate them all!


Is there any way to limit the smiles on the posting page or stop the window streaching to accomodate the smilles!?
by Wingman1
Sun Feb 13, 2011 5:00 am
Forum: [3.0.x] Support Forum
Topic: Removing Options Box from Posts?
Replies: 1
Views: 367

Removing Options Box from Posts?

Hi i'd like to remove/hide the options box re

Disable BBCode
Disable smilies
Do not automatically parse URLs

How do I go about doing that please
by Wingman1
Sun Feb 13, 2011 4:58 am
Forum: [3.0.x] Support Forum
Topic: HELP - forum showing no registered users no-one can sign in
Replies: 1
Views: 54

Re: HELP - forum showing no registered users no-one can sign

sorted, a cookie change i made kept everyone out!
by Wingman1
Sun Feb 13, 2011 1:17 am
Forum: [3.0.x] Support Forum
Topic: Finished phpBB install and then all went blank - what next?
Replies: 6
Views: 212

Re: Finished phpBB install and then all went blank - what ne

ok sorted it seems you must not change write permissions on config file before install, taht messes things up!
by Wingman1
Sun Feb 13, 2011 12:42 am
Forum: [3.0.x] Support Forum
Topic: HELP - forum showing no registered users no-one can sign in
Replies: 1
Views: 54

HELP - forum showing no registered users no-one can sign in

Hi i'm on the current version of phpbb3 i was trying to sort out log in ID's not being kept on sign in and made a change to Table phpbb_sessions in database the field i changed that caused the inability for users to sign into phpbb3 forum is session_autologin changed from 0 to 1 and now no-one can s...
by Wingman1
Sat Feb 12, 2011 9:19 am
Forum: [3.0.x] Support Forum
Topic: Arghh where is that word censoring tool
Replies: 1
Views: 41

Arghh where is that word censoring tool

i been looking for half an hour and still can't find where it is?

Can anyone help with the location.

Thanks
by Wingman1
Fri Feb 11, 2011 10:06 pm
Forum: [3.0.x] Support Forum
Topic: Finished phpBB install and then all went blank - what next?
Replies: 6
Views: 212

Re: Finished phpBB install and then all went blank - what ne

ah come on guys, it can't be that tough to fix, my site is waiting on this!
by Wingman1
Fri Feb 11, 2011 3:08 pm
Forum: [3.0.x] Support Forum
Topic: Finished phpBB install and then all went blank - what next?
Replies: 6
Views: 212

Re: Finished phpBB install and then all went blank - what ne

Just re-installed, got a congrats screen and hit the login key....nothing happened
by Wingman1
Fri Feb 11, 2011 2:44 pm
Forum: [3.0.x] Support Forum
Topic: Finished phpBB install and then all went blank - what next?
Replies: 6
Views: 212

Re: Finished phpBB install and then all went blank - what ne

this was on one of the logs Feb 11 15:03:05 vps sshd[9704]: Accepted password for root from ###.###.###.27 port ##382 ssh2 Feb 11 15:03:05 vps sshd[9704]: pam_unix(sshd:session): session opened for user root by (uid=0) Feb 11 15:13:29 vps sshd[9704]: pam_unix(sshd:session): session closed for user r...
by Wingman1
Fri Feb 11, 2011 2:14 pm
Forum: [3.0.x] Support Forum
Topic: Finished phpBB install and then all went blank - what next?
Replies: 6
Views: 212

Finished phpBB install and then all went blank - what next?

got to the last screen of sql install et, I set up an admin user and password and then got a blank screen.

What do i launch next and how?

Also what link do i put in my front page index file to lauch the forum?

Go to advanced search