Search found 9 matches

by solman
Thu Sep 01, 2005 6:32 am
Forum: 2.0.x Support Forum
Topic: sending email problem from forums
Replies: 1
Views: 317

Anyone?? I would really like to fix this.
by solman
Thu Sep 01, 2005 6:31 am
Forum: 2.0.x Support Forum
Topic: Changing the link reference in the phpbb logo
Replies: 2
Views: 251

Thanks will do. :-)
by solman
Thu Aug 25, 2005 7:17 am
Forum: 2.0.x Support Forum
Topic: sending email problem from forums
Replies: 1
Views: 317

sending email problem from forums

MySql - 3.23.58 Apache - 2.x Os - FedoraCore 2 Forum Revisoin Current distro Error Ran into problems sending Mail. Response: 502 Command is locally disabled DEBUG MODE Line : 125 File : smtp.php I have postfix running and I also have pop3 running on and I have acceptions in Iptables to let everythin...
by solman
Thu Jun 02, 2005 1:00 pm
Forum: 2.0.x Support Forum
Topic: Time on the boards is off
Replies: 1
Views: 475

Time on the boards is off

Ok, when I post something to the boards. The time is off. I stay up late and play games and my girl goes to bed for school. I pm her at nite to tell her how I did so she has something to do at school...LoL, kidding. Anyways, I've noticed the time seems to be off on the new forums. when I log in as a...
by solman
Fri Aug 13, 2004 7:13 pm
Forum: 2.0.x Support Forum
Topic: Changing the link reference in the phpbb logo
Replies: 2
Views: 251

Changing the link reference in the phpbb logo

I would like to change the link reference in the phpbb2 logo so that it points back to my site not the forums. I don't want the forum to pop open in another window so I'd like to use the logo to reference me back to the main site page. does anyone know how to do this?
by solman
Fri Aug 13, 2004 7:06 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] Solaris (1.13) for phpBB 2.0.20! UPDATED!!!
Replies: 197
Views: 75294

Kail wrote: As has been explained in previous posts in this topic, I didn't style the admin area as it's a waste of time. You're the only person that sees it.


Oh ok, I'm sorry...
by solman
Tue Jul 27, 2004 7:18 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] Solaris (1.13) for phpBB 2.0.20! UPDATED!!!
Replies: 197
Views: 75294

make sure the old style isn't set to override in the Admin Panel -> Configuration screen. How exactly do I do that? Login as admin, go to admin control panel, click on "general configuration" and you'll see that option right below styles selection Ok, let me sum up a little better. I now ...
by solman
Wed Jul 21, 2004 4:41 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] Solaris (1.13) for phpBB 2.0.20! UPDATED!!!
Replies: 197
Views: 75294

Kail wrote: make sure the old style isn't set to override in the Admin Panel -> Configuration screen.


How exactly do I do that? I've got the theme working on the the regular forum but I did notice that it's over riding my admin. By the way it's so kick ass man. Bravo.
by solman
Tue Jul 20, 2004 5:55 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] Solaris (1.13) for phpBB 2.0.20! UPDATED!!!
Replies: 197
Views: 75294

Won't show up

Hey I read the instructions. I followed them to a T but the your theme won't show up. I was wondering if you had any suggestions? I've tried removing it and installing it again.

http://myweb.homelinux.org

I should add i'm using the 2.0.10 of the forum.

Go to advanced search