Search found 12 matches

by deyv
Thu Mar 09, 2006 8:04 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Event Registration (ex RegMod)
Replies: 92
Views: 20739

Note: you need to modify many [find] string to instal reg mod on a forum with topic calendar already installed. I had a problem after installing Regmod on a forum with topic calendar already installed. Here how to fix it if you are in a similar situation. The line 1429 of the install file performs t...
by deyv
Tue Jan 03, 2006 1:39 pm
Forum: 2.0.x Support Forum
Topic: No result for Updating data in 2.019 install to latest
Replies: 1
Views: 104

No result for Updating data in 2.019 install to latest

I update to 2.019 from 2.018 with the change code and easy mod. When I ran the update to latest.php I did not get a confirmation on the step of updating data. The result page looked like this Information Database type :: mysql4 Previous version :: 2.0.18 Updated version :: 2.0.19 Updating database s...
by deyv
Tue Jan 03, 2006 1:34 pm
Forum: 2.0.x Support Forum
Topic: Admin side problem in 2.0.19
Replies: 7
Views: 174

Yes there is update to the sql db. did you run install/update_to_latest.php
by deyv
Fri Dec 02, 2005 4:04 am
Forum: 2.0.x Support Forum
Topic: MS05-002!exploit ani trojan on my forum
Replies: 2
Views: 139

Forget it I found it. It was indeed in the description of the forums but I thought I could see it without going into edit mode. My mistake. Anyway, how can this happend? How can hacker change the description of my forums? I propably should change my password, but should I look for other admin accoun...
by deyv
Fri Dec 02, 2005 3:47 am
Forum: 2.0.x Support Forum
Topic: MS05-002!exploit ani trojan on my forum
Replies: 2
Views: 139

MS05-002!exploit ani trojan on my forum

My forum is infected with this trojan. I did a search on here and I could not find the obvious malicious code anywhere suggested. If that can be any help, the trojan runs on both the index.php of the forum and the admin index but nowhere else so far. I am running 2.011 and will upgrade soon but woul...
by deyv
Wed Nov 16, 2005 6:33 pm
Forum: [2.0.x] MOD Database Releases
Topic: Import Tools
Replies: 185
Views: 72938

Everyone,

Make sure you don`t have a space between the coma and the parameters. It only works without.
by deyv
Mon Nov 14, 2005 6:17 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] Jet (1.0.1)
Replies: 37
Views: 19350

I really like this style. Slick indeed!

Would it be possible to have access to the psd files so I can translate the button in french?

Thanks
by deyv
Sun Oct 30, 2005 5:21 pm
Forum: 2.0.x Support Forum
Topic: Restoring a single thread
Replies: 2
Views: 215

Sorry for the bump but one of you most know how to restore a single thread from a backup?

I guess I should isolate the thread from the SQL backup file but I don`t know what to leave in order to run a sql query on it?
by deyv
Sat Oct 29, 2005 7:31 pm
Forum: 2.0.x Support Forum
Topic: Restoring a single thread
Replies: 2
Views: 215

Restoring a single thread

Simple question:

How can I restore a single thread from a backup?

I hope someone has a simple answer.

Thanks.

BTW(I tried a search but the result page never shows up, just stays blank :? )
by deyv
Fri Oct 29, 2004 1:48 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simply Merge Threads
Replies: 482
Views: 154630

Most people post bugs here only so I just wanted to say.

Thanks for the mod, it works well.

BTW a small trick, if you want to merge a single post to another thread, do a split first and then merge it.
by deyv
Fri Oct 29, 2004 1:43 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simply Merge Threads
Replies: 482
Views: 154630

Re: the merge icon

but.. i have a small problem: i can't see the >< icon onle the red x of no pic. I had the same thing and it was the line to add in the subsilver.cfg , I had a typo in there, I hope this will help. # #-----[ FIND ]------------------------------------------------ # ?> # #-----[ BEFORE, ADD ]---------...
by deyv
Tue Jul 20, 2004 3:20 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2228668

Hi Guys,

I am trying to clean up my forum without pruning the messages. When I do a search in the attachmod control panel it always returns files from all the forums ignoring the forums I select to search from.

Anyone had this?

Go to advanced search