Search found 20 matches

by orre
Mon Dec 05, 2016 5:27 am
Forum: [3.1.x] Support Forum
Topic: 3.1.10 ACP Custom Profile Fields Error [Solved]
Replies: 8
Views: 1537

Re: 3.1.10 ACP Custom Profile Fields Error [Solved]

@ 3Di. Sorry about that... :P It was just a side note:
Before migrating, I had a custom profile field with [url] tags. This doesn't seem to work any more.

/Orre
by orre
Thu Oct 20, 2016 9:10 am
Forum: [3.1.x] Support Forum
Topic: Dotted Topics -how to recount [Solved]
Replies: 4
Views: 192

Re: Dotted Topics -how to recount

@kasimi Thanks a million! :D
It is just so easy.... -when you know it... ;)
by orre
Thu Oct 20, 2016 8:24 am
Forum: [3.1.x] Support Forum
Topic: Dotted Topics -how to recount [Solved]
Replies: 4
Views: 192

Re: Dotted Topics -how to recount

Any developers who could please help to reset my mistake?..
by orre
Wed Oct 19, 2016 10:24 am
Forum: [3.1.x] Support Forum
Topic: 3.1.10 ACP Custom Profile Fields Error [Solved]
Replies: 8
Views: 1537

Re: ACP Custom Profile Fields Error (3.0 migration)

Thanks a million! The fix works like a charm! :D -I just installed the official "latest stable" version though?... :roll: The migration was quite ruff to me, so I thought this error might have something to do with the old database.. The "modission_reset" has helped with a few errors. And yes I have ...
by orre
Tue Oct 18, 2016 11:48 pm
Forum: [3.1.x] Support Forum
Topic: 3.1.10 ACP Custom Profile Fields Error [Solved]
Replies: 8
Views: 1537

Re: ACP Custom Profile Fields Error (3.0 migration)

Hmmm.. What a shame..
Any topic to follow for when possible solution comes up?
Or just wait for next update?...

Thank's David for the site logo mod I just installed btw!
;)

/Jan
by orre
Tue Oct 18, 2016 5:04 pm
Forum: [3.1.x] Support Forum
Topic: Dotted Topics -how to recount [Solved]
Replies: 4
Views: 192

Re: Dotted Topics -sync. time span.

:?: Hmmm....
I find extremely little info about this "dotted topics" feature!?...
Don't you guys find it nice to see where you have been? 8-)

Appreciate any help here!
/Jan
by orre
Tue Oct 18, 2016 4:59 pm
Forum: [3.1.x] Support Forum
Topic: 3.1.10 ACP Custom Profile Fields Error [Solved]
Replies: 8
Views: 1537

3.1.10 ACP Custom Profile Fields Error [Solved]

Hello powerful community! :geek: I have migrated from 3.0 and cannot edit the Custom Profile Fields in ACP. Hitting any green edit gear give the error: Information. The submitted form was invalid. Try submitting again. All fields seem to work and display fine though. Except one where I had [url]'s (...
by orre
Tue Oct 18, 2016 8:50 am
Forum: [3.1.x] Support Forum
Topic: Dotted Topics -how to recount [Solved]
Replies: 4
Views: 192

Dotted Topics -how to recount [Solved]

Hi.

I have had a bit ruff migration from 3.0, and in the process I was to anxious to reset things, and too fast ticking "Resync dotted topics".
Didn't want the "only last six month activity" part... :(

How to do a recount and get all my dots back? -I find them really useful!...

Thanks!
/Jan
by orre
Sun Oct 16, 2016 12:11 pm
Forum: [3.0.x] Support Forum
Topic: Login problems due to database issues. + Old mod. remains problem. [Solved]
Replies: 6
Views: 992

Re: Login problems! Possible due to database issues?

Found the entry!
Under ACP System flag - Module Management - ACP - Choose module - at the bottom of list pick Extensions - disabled 2 Tapatalk modules.
Now the Extension tab finally works! :D
by orre
Sun Oct 16, 2016 10:19 am
Forum: [3.0.x] Support Forum
Topic: Login problems due to database issues. + Old mod. remains problem. [Solved]
Replies: 6
Views: 992

Re: Login problems! Possible due to database issues?

Ok.. :( Tried to manually "merge" databases without luck... So I just stick to the latest one. Doesn't seem to miss any essentials... But then I got stuck with old mods that doesn't work. Finally I decided to do a complete fresh install and take the opportunity to migrate to 3.1 But this database-cr...
by orre
Sat Oct 15, 2016 8:57 am
Forum: [3.0.x] Support Forum
Topic: Login problems due to database issues. + Old mod. remains problem. [Solved]
Replies: 6
Views: 992

Re: Login problems! Possible due to database issues?

Finally found an issue in the database with the "phpbb3_sessions" entry. MySQL repair tool fixed it! But I have made myself a new problem: I found this _sessions issue at an old database I didn't think was active?... (On the server there have been 2 old database copies laying around after some updat...
by orre
Fri Oct 14, 2016 6:13 pm
Forum: [3.0.x] Support Forum
Topic: Login problems due to database issues. + Old mod. remains problem. [Solved]
Replies: 6
Views: 992

Re: Login problems! Possible due to database issues?

Sorry Mick.. Probably lots of missing info here... No I haven't altered the board. Haven't even been logged it to ACP for weeks... Same as last crash btw... I have totally uninstalled Tapatalk without any change. I feel there might have been some altering done to the database? -I'm sorry, but I have...
by orre
Fri Oct 14, 2016 5:09 pm
Forum: [3.0.x] Support Forum
Topic: Login problems due to database issues. + Old mod. remains problem. [Solved]
Replies: 6
Views: 992

Login problems due to database issues. + Old mod. remains problem. [Solved]

Hi. Well, I'm kind of stuck here... Can't log in as user. Already logged in can't log out. Can't log in to ACP. Can't even log in to STK?... Feel like I have done this before a couple of month ago, and at that time figured it to be a "Tapatalk" issue... Of course didn't write it down at the time, an...
by orre
Thu Jun 18, 2015 6:56 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Session problem loading external map page
Replies: 11
Views: 1614

Re: Session problem loading external map page

Ok. Many thanks’ for your efforts AmigoJack! I really appreciate it! And I will certainly assimilate your wisdom! ;) Just tried to implement this 3’d party solution with our forum, and with your help actually accomplished that! For a start anyway!.. Maybe PhpBB 3.1 has something I could use when I g...
by orre
Thu Jun 18, 2015 5:19 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Session problem loading external map page
Replies: 11
Views: 1614

Re: Session problem loading external map page

Aaahh.. Cache... :oops: Jepp! Now the javascript start! :) But the icon.png's doesen't show... Yes I was afraid ALL url's had to be changed!... :?: :shock: Like I said. I will have to update this map quite often, and manually changing a lot of code isn't optimal... But Amigo. Except from not being a...

Go to advanced search