Search found 13 matches

by jeepincbum
Sun Mar 20, 2011 12:03 pm
Forum: [3.0.x] Support Forum
Topic: Site Redirecting to incorrect page (duplicating the link)
Replies: 8
Views: 531

Re: Site Redirecting to incorrect page (duplicating the link

Wow,,, I think that did it. i have been racking my brain with Godaddy for weeks... They claim that their out of the box install is fine and they don't have any issues.

I think this did it.

Thank you....
by jeepincbum
Sat Mar 12, 2011 11:33 am
Forum: [3.0.x] Support Forum
Topic: Site Redirecting to incorrect page (duplicating the link)
Replies: 8
Views: 531

Re: Site Redirecting to incorrect page (duplicating the link

This same thing happens without the auto installer. It happens with manual install. I am hosted on a Linux server. Its frustrating as hell. I talk to godaddy and they say talk to the forum folks. I talk to this board and you say you dont support godaddy. Everything was fine until we went to version ...
by jeepincbum
Fri Mar 11, 2011 12:05 pm
Forum: [3.0.x] Support Forum
Topic: Site Redirecting to incorrect page (duplicating the link)
Replies: 8
Views: 531

Site Redirecting to incorrect page (duplicating the link)

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://www.eastwoodestates.com/phpbb/ Who do you host your board with? Godaddy How did you install your board? Auto install by GDaddy script Is your board a fresh install or a conversion? Fresh Insta...
by jeepincbum
Sat Mar 05, 2011 10:47 am
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Re: Site in CACHE LOOP

Update - Ive opened a case with GODADDY. It took an hour of trying to explain to them that this issue presents itself on a brand new install of the board. I had to create a new board on a new domain to prove it using their automated PHP board installation. So now they have opened a case and i should...
by jeepincbum
Fri Mar 04, 2011 2:10 pm
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Re: Site in CACHE LOOP

ok, tried with another browser and i notice this too. Does anyone know what would cause this? Are the JS files not able to be found because they are linked incorrectly? I still think the board is trying to access files incorrectly due to the cookies. Thoughts? Webpage error details User Agent: Mozil...
by jeepincbum
Fri Mar 04, 2011 11:45 am
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Re: Site in CACHE LOOP

seems to be working fine now. What did you do to test it? I just logged in and it took me to the following link and it was a white page with links. Something isnt right. I cant figure it out. Hover over this link to see the full link... http://www.planetofspeed.net/PHPBB-TEST2/ucp.php/PHPBB-TEST2/u...
by jeepincbum
Thu Mar 03, 2011 8:01 pm
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Re: Site in CACHE LOOP

Post a test account please. EDIT: Your cookie path is incorrect, should be just a fwd slash (/) ACP->main page->cookie settings. the / cant be right. I cant even get into the board now. So i restored the board and this is what it defaulted too upon installation /PHPBB-TEST2//index.php/PHPBB-TEST2 i...
by jeepincbum
Thu Mar 03, 2011 10:36 am
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Re: Site in CACHE LOOP

@ Pitbull.


So, after changing my site to posilver, I cleared my cookies, closed the browser, and relaunched the page.

Clicked login in the top right, entered my login details.

PAGE - AUTO Directs me to this

Image
by jeepincbum
Thu Mar 03, 2011 10:28 am
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Re: Site in CACHE LOOP

Your style PS3 is for board version 3.0.4 (5 versions out of date) Try switching to Prosilver and see if the issue persists. Style and board versions must match. Thanks for the suggestion. I have since changed it to prosilver based on your reccomendation. What i don't get, is that this does the sam...
by jeepincbum
Thu Mar 03, 2011 9:55 am
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Re: Site in CACHE LOOP

Setup a test site with a fresh install and copied my files and images over. It does the same thing with fresh install. At the time of the post I was at both of your sites. The other and new. Was your original site an older version of phpbb, or? What do you mean you copied your files and images over...
by jeepincbum
Wed Mar 02, 2011 10:18 pm
Forum: [3.0.x] Support Forum
Topic: ACP - White page with links
Replies: 1
Views: 66

Re: ACP - White page with links

Ok, this is getting frustrating. So i setup a brand new board, fresh install, new DB. Here is what i noticed. I get sent to ACP after install, change the install folder name to allow me to see the forum. I do. I log out and i get sent to a white page with links. I noticed that the link in the browse...
by jeepincbum
Wed Mar 02, 2011 9:41 pm
Forum: [3.0.x] Support Forum
Topic: Site in CACHE LOOP
Replies: 11
Views: 378

Site in CACHE LOOP

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://www.planetofspeed.net/phpBB3 Who do you host your board with? GoDaddy How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? ...
by jeepincbum
Wed Mar 02, 2011 1:45 pm
Forum: [3.0.x] Support Forum
Topic: ACP - White page with links
Replies: 1
Views: 66

ACP - White page with links

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://www.planetofspeed.net/phpBB3/ Who do you host your board with? Godaddy How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion?...

Go to advanced search