Search found 27 matches

by hsb
Thu Nov 19, 2015 1:38 pm
Forum: [3.1.x] Support Forum
Topic: Forum and sub-forums structure messed up!
Replies: 7
Views: 275

Re: Forum and sub-forums structure messed up!

Anybody? help please!
by hsb
Wed Nov 18, 2015 2:08 am
Forum: [3.1.x] Support Forum
Topic: Forum and sub-forums structure messed up!
Replies: 7
Views: 275

Re: Forum and sub-forums structure messed up!

there is no 3.0.16 however, regardless of what 3.0 version you had the upgrade process is the same. you replace all files with new ones except for the config.php file and run the database update file. if you did not remove any and all MODs you had in your 3.0 board before beginning the upgrade then...
by hsb
Wed Nov 18, 2015 1:19 am
Forum: [3.1.x] Support Forum
Topic: Forum and sub-forums structure messed up!
Replies: 7
Views: 275

Re: Forum and sub-forums structure messed up!

Upgrade from 3.0.16 (I believe).
I have used the instructions to upgrade from 3.0.x to 3.1.6
by hsb
Wed Nov 18, 2015 12:18 am
Forum: [3.1.x] Support Forum
Topic: Forum and sub-forums structure messed up!
Replies: 7
Views: 275

Re: Forum and sub-forums structure messed up!

Thanks. Seems to be working now. EDIT1: every change that I apply to the structure causes the same problem again! Any idea what is going wrong? EDIT2: I noticed that only there are still so many problems with the structure. 1. some of my forum items disappeared from the forum management. 2. some for...
by hsb
Mon Nov 16, 2015 10:37 pm
Forum: [3.1.x] Support Forum
Topic: Forum and sub-forums structure messed up!
Replies: 7
Views: 275

Forum and sub-forums structure messed up!

What version of phpBB are you using? phpBB 3.1.6 What is your board's URL? http://halifaxstreetbikes.com/forum1/ Who do you host your board with? my local phone company business package How did you install your board? Instruction on how to upgrade from 3.0.x to 3.1.x Is your board a fresh install or...
by hsb
Fri Jun 17, 2011 2:41 pm
Forum: [3.0.x] Support Forum
Topic: Maximum file size attachment not working
Replies: 7
Views: 385

Re: Maximum file size attachment not working

the exact number now is 512. It was 204.8 before I increase it to 512. I understand it is small but the problem is, it is not applied even. Users are uploading huge files and none of them are moderator!
by hsb
Fri Jun 17, 2011 12:26 pm
Forum: [3.0.x] Support Forum
Topic: Maximum file size attachment not working
Replies: 7
Views: 385

Re: Maximum file size attachment not working

Nope! I tried... any account can upload unrestricted file size ...

I am surprised no one is answering this question! I am considering to switch to another board software, the support is really bad in here!
by hsb
Fri Jun 10, 2011 11:48 am
Forum: [3.0.x] Support Forum
Topic: Maximum file size attachment not working
Replies: 7
Views: 385

Re: Maximum file size attachment not working

yupe!
any body? any idea what the problem is?
by hsb
Thu Jun 09, 2011 12:58 am
Forum: [3.0.x] Support Forum
Topic: Maximum file size attachment not working
Replies: 7
Views: 385

Maximum file size attachment not working

I have set a "Maximum file size" in "Attachment settings" to 265 kb but this limitation is not effective when people are posting and attaching files! They can upload any size file! What have I done wrong?
by hsb
Thu Apr 28, 2011 2:19 pm
Forum: [3.0.x] Support Forum
Topic: arse error: syntax error, unexpected '}'
Replies: 0
Views: 73

arse error: syntax error, unexpected '}'

users are getting an error on my forum: Parse error: syntax error, unexpected '}' in ...\html\forum\cache\tpl_prosilver_viewforum_body.html.php on line 195 This is only with one of the styles (prosilver). I tried to clear the cache directory, did not help. Re uploaded the forum old cache from my PC ...
by hsb
Thu Apr 28, 2011 1:10 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected '}'
Replies: 13
Views: 313

Re: Parse error: syntax error, unexpected '}'

the problem does nt seem to be the view_forum file! I even re installed the whole style, but as soon as I remove the cache the problem comes back. Any idea please?
by hsb
Thu Apr 28, 2011 12:43 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected '}'
Replies: 13
Views: 313

Re: Parse error: syntax error, unexpected '}'

i already did when I copied the file. The cache version is good ( i copied from my computer) but when I remove the cache it shows the error!
by hsb
Thu Apr 28, 2011 12:33 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected '}'
Replies: 13
Views: 313

Re: Parse error: syntax error, unexpected '}'

i did replace the file, the problem persists! any idea?
by hsb
Thu Apr 28, 2011 2:49 am
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected '}'
Replies: 13
Views: 313

Re: Parse error: syntax error, unexpected '}'

i donot want to install all phpbb again. is there any way to extract the style only? thanx
by hsb
Thu Apr 28, 2011 1:22 am
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected '}'
Replies: 13
Views: 313

Re: Parse error: syntax error, unexpected '}'

OK, viewforum_body.php file for prosilver seems to be bugged somehow. As far as cached files are there it works well, otherwise, the error pops up. My question is: where I can download this style (prosilver). All the styles seem to be available to download but not this one.

thanks

Go to advanced search