Search found 50 matches

by hubaishan
Tue May 09, 2017 11:57 am
Forum: Extensions in Development
Topic: [3.2][BETA] Audio Attachment Player
Replies: 9
Views: 588

Re: [3.2][BETA] Audio Attachment Player

I have corrected it.
The pervious download link was customized for Arabic Site.
by hubaishan
Tue May 09, 2017 9:57 am
Forum: Extensions in Development
Topic: [3.2][BETA] Audio Attachment Player
Replies: 9
Views: 588

Re: [3.2][BETA] Audio Attachment Player

It is the real name of the attachment file.
by hubaishan
Sun May 07, 2017 2:41 pm
Forum: Extensions in Development
Topic: [3.1][3.2][BETA] Arabic Captcha
Replies: 0
Views: 120

[3.1][3.2][BETA] Arabic Captcha

Extension Name: Arabic Captcha الكابتشا العربية Author: hubaishan Extension Description: Visual Captcha with Arabic Letters Extension for phpBB 3.1/3.2 by using same phpBB captcha engine this captch uses Arabic letters instaed of Latin letters and numbers Extension Version: 2.0.0b Language: use onl...
by hubaishan
Sun May 07, 2017 2:00 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Audio Attachment Player
Replies: 9
Views: 588

[3.2][BETA] Audio Attachment Player

Extension Name: Audio Attachment Player Author: hubaishan Extension Description: viewing mp3/m4a attachment files in AUDIO tag player Extension Version: 1.0.0b Screenshots: http://www.salafitech.net/bb/download/file.php?id=45 Extension Download: http://www.salafitech.net/bb/download/file.php?id=47
by hubaishan
Sun Feb 19, 2017 8:33 am
Forum: [3.2.x] Support Forum
Topic: [Solved] cron tasks do not run after upgarde to 3.2.0
Replies: 1
Views: 108

Re: cron tasks do not run after upgarde to 3.2.0

solved [Run periodic tasks from system cron] was set to Yes
It must set to No
by hubaishan
Fri Feb 10, 2017 2:38 pm
Forum: [3.2.x] Support Forum
Topic: [Solved] cron tasks do not run after upgarde to 3.2.0
Replies: 1
Views: 108

[Solved] cron tasks do not run after upgarde to 3.2.0

I have upgraded forum from 3.1.10 to 3.2.0 after that I upgraded php from 5.6 to 7.0. I noticed that cron tasks do not run automatically, I can run it manually.

I have another forums upgraded fro 3.1.10 to 3.2.0 and php from 5.5 to 7.0 , The cron tasks there are OK.
by hubaishan
Tue Jan 31, 2017 1:49 pm
Forum: [3.2.x] Styles in Development
Topic: [Release] bootlike for phpBB 3.2.0
Replies: 45
Views: 4926

Re: [Release] bootlike for phpBB 3.2.0

Nice style, But there is a major problem with it, that is prosilver css classes are not defined in this style, so any extension will return a none styled output
by hubaishan
Mon Jan 30, 2017 3:04 pm
Forum: [3.2.x] Styles in Development
Topic: [Release] Aero for phpBB 3.2.0
Replies: 13
Views: 4748

Re: [Release] Aero for phpBB 3.2.0

Thank you very much,

Here Alive RTL phpBB 3.2.0 forum with this great style
http://salfi.net/bb
by hubaishan
Mon Jan 09, 2017 7:27 am
Forum: Extensions in Development
Topic: [CDB] [3.1][3.2] hijri calendar التقويم الهجري
Replies: 13
Views: 1570

Re: [3.1][3.2][RC] hijri calendar التقويم الهجري

There is no problems to run the extension in 3.2.0
by hubaishan
Sun May 08, 2016 3:25 am
Forum: Extension Writers Discussion
Topic: [solved]Why unserialize in not allowed, and What is the alternative
Replies: 1
Views: 212

[solved]Why unserialize in not allowed, and What is the alternative

Why unserialize() in not allowed in extension, And what is the alternative, Can I use json_decode()
by hubaishan
Mon Feb 22, 2016 5:57 pm
Forum: Extension Writers Discussion
Topic: Which language must an extension use if user language does not included in it
Replies: 5
Views: 112

Re: Which language must an extension use if user language does not included in it

But that is not correct. If, say, you had three languages installed on your board then a user would never access one of the languages. You should not need to do anything with setting a language in an extension as you use $this->user->lang['LANG_VAR'] whilst on 3.1 - this will change in the future. ...
by hubaishan
Mon Feb 22, 2016 5:26 pm
Forum: Extension Writers Discussion
Topic: Which language must an extension use if user language does not included in it
Replies: 5
Views: 112

Re: Which language must an extension use if user language does not included in it

After test I found that attempt to use "default forum language" if included in the extension else use "en"

Go to advanced search