Search found 107 matches

by jim 777
Mon Nov 07, 2016 2:25 am
Forum: [3.1.x] Support Forum
Topic: [Split] Fatal Error during upgrade 3.0.14 -> 3.1.10
Replies: 0
Views: 125

[Split] Fatal Error during upgrade 3.0.14 -> 3.1.10

well I finally bit the bullet and chanced the overdue upgrade and followed the instructions found here and got a huge red background error. Now, close to time to go down for the night I'm desperately trying to avoid the nasty emails for those that feel it should not happen. Least the board is really...
by jim 777
Fri Nov 22, 2013 1:43 am
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 128162

Re: [Discuss] Preventing Spam in phpBB3

I had a HUGE influx of mostly russian spam today. The Q&A seems to be the main key in slowing down the spam to a trickle. I think I'll make it a monthly task to change my Q&A questions, as it's probably been a few months since I changed the answers. I haven't been here in quite some time, but I too...
by jim 777
Thu Jul 04, 2013 6:57 pm
Forum: [3.0.x] Support Forum
Topic: [split] Getting Groups and Permissions Right (I can't!)
Replies: 3
Views: 5086

Re: [split] Getting Groups and Permissions Right (I can't!)

Don't know about an add in or if this helps, but I went in to ACP > Posting > BBCodes and added one called YouTube. BBCode usage: [youtube]{SIMPLETEXT}[/youtube] HTML Replacement: <object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/{SIMPLETEXT}"></param><param name="...
by jim 777
Thu Jul 04, 2013 6:44 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Re: Another permissions issue

Same as you show.

You know in the shower I was thinking.... even though I don't know that I made any changes with all my floundering through the ACP, if it were to get solved, it wouldn't be retroactive.... or would it?
by jim 777
Thu Jul 04, 2013 6:06 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Re: Another permissions issue

Ugh, too many hours on this while a holiday! Hey, that's the same for all you. :lol:

Going to step away, but I look forward to more input.
by jim 777
Thu Jul 04, 2013 5:37 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Re: Another permissions issue

A user's permissions are always set to No by default. They get their permissions from their groups. ^^^YES! Thank you and that is what I've been understanding all along, however it seems that the group permissions are not over writing the settings and allowing proper permissions in the forums. :evi...
by jim 777
Thu Jul 04, 2013 5:35 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Re: Another permissions issue

sorry, I shouldn't have said username. click on the permission mask for forum based permissions. in the look up user box, look up a user that is having this problem. click on view permissions. on the next page choose a forum where this problem is on the next page click on the actions tab on that pa...
by jim 777
Thu Jul 04, 2013 4:41 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Re: Another permissions issue

I'm wondering why forum permissions look right, the group (registered users) forum permissions look right, but the Users' forum permissions are all defaulting to "No" and it's trumping everything else???
by jim 777
Thu Jul 04, 2013 4:17 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Re: Another permissions issue

use the permission mask and choose that user and that permission click on the little icon beside the username and that will tell you where the permission are coming from. robert Thanks, but I don't see anything in the mask area that looks out of place, or where I can click besides someone's name. J...
by jim 777
Thu Jul 04, 2013 3:49 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Re: Another permissions issue

two more...

In case this is of importance, I am noticing that in Forum Permissions, all the settings are correct to my liking.
In the groups forum permissions, they too are as I want.
But in Users' Forum permissions, everyone comes up "No" for their settings. Arrgh!
by jim 777
Thu Jul 04, 2013 3:48 pm
Forum: [3.0.x] Support Forum
Topic: Another permissions issue
Replies: 13
Views: 4840

Another permissions issue

I haven't posted here in a while so bear (bare?) with me. I'm still running 3.0.8 as I just haven't had the time to upgrade. I like to edit the code as to not overwrite custom tweaks. Either way, it's been running without a hoitch so if it ain't broke.... My issue that I just noticed was when a regi...
by jim 777
Wed Apr 11, 2012 4:47 am
Forum: [3.0.x] Support Forum
Topic: Email notification of new registrants
Replies: 2
Views: 164

Re: Email notification of new registrants

thanks for the reply. yes the mods get emails as they can manage users. I just figured it out. I had to use my gmail server info to get mass emails to function correctly and when I changed my password due to possible security issues, it broke the site's ability to email as well. Took me a while to f...
by jim 777
Wed Apr 11, 2012 3:38 am
Forum: [3.0.x] Support Forum
Topic: Email notification of new registrants
Replies: 2
Views: 164

Email notification of new registrants

I know that I am running 3.0.8 and should move up to 3.0.10, I just need to set aside time to do it via code changes. However, I don't see why I'm having the issue I am from not updating. It seems that there were three (that I know if) potential new members that tried to create new accounts, but I, ...
by jim 777
Thu Jan 12, 2012 1:32 am
Forum: [3.0.x] Support Forum
Topic: Custom fields that displays under avatar
Replies: 6
Views: 1234

Re: Custom fields that displays under avatar

Lumpy Burgertushie wrote:you also need to go to the load settings page ( left menu of the main admin panel page )
then set them to show there as well.

I have no idea why they set it up this way with two different places you have to set it in.

robert
DING DING DING

Thanks!
by jim 777
Thu Jan 12, 2012 1:25 am
Forum: [3.0.x] Support Forum
Topic: Custom fields that displays under avatar
Replies: 6
Views: 1234

Re: Custom fields that displays under avatar

If you have created the custom profile field and it doesn't display you have either not selected the correct visibility option when creating it or you haven't enabled the display ACP > General tab > Board features > Display custom profile fields in user profiles = Yes (if you want that as well) Dis...

Go to advanced search