Search found 95 matches

by randomessence
Sat Aug 17, 2013 1:41 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] highlighter.js Automatic syntax detect/code prettify
Replies: 7
Views: 657

Re: [RC] highlighter.js Automatic syntax detect/code prettif

It says you need to have https://www.phpbb.com/customise/db/mod/ ... ancements/ this mod installed first. If I follow the instructions it works.
by randomessence
Fri Feb 08, 2013 11:32 pm
Forum: [3.0.x] Support Forum
Topic: manually installing a mod with DB requirements
Replies: 7
Views: 287

Re: manually installing a mod with DB requirements

Thank you ,

The answers have really helped me get a greater understanding of the situation which is what I was really looking to gain from the thread to begin with.
by randomessence
Fri Feb 08, 2013 10:09 pm
Forum: [3.0.x] Support Forum
Topic: manually installing a mod with DB requirements
Replies: 7
Views: 287

Re: manually installing a mod with DB requirements

Thanks again. I do not particularly want to do it manually. It was a more a case of looking at the options and not really understanding how to do it manually if the need arose. I wish to do certain edits to the phpbb3 files manually to avoid some complications I run into with automod further down th...
by randomessence
Fri Feb 08, 2013 3:24 pm
Forum: [3.0.x] Support Forum
Topic: manually installing a mod with DB requirements
Replies: 7
Views: 287

Re: manually installing a mod with DB requirements

thanks for the reply, to expand on the first post, mods like: https://www.phpbb.com/customise/db/mod/full_style_refresh to https://www.phpbb.com/customise/db/mod/advanced_block_mod/ When they talk about installing mods manually they seem to refer mostly to the edits. In the second linked exampled th...
by randomessence
Fri Feb 08, 2013 2:42 am
Forum: [3.0.x] Support Forum
Topic: manually installing a mod with DB requirements
Replies: 7
Views: 287

manually installing a mod with DB requirements

if i wanted to install a mod manually with no auto mod on the board, what is the best way/method to install any database requirements the mod might have. Do i have to go through the provided install.php and do them one at a time? I should be able to go through the included install.php and do them ma...
by randomessence
Wed Feb 06, 2013 8:28 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: [HOWTO] Fancybox 2 Implementation
Replies: 1
Views: 406

Re: [HOWTO] Fancybox 2 Implementation

I guess this belongs here. Mine is actually a mod but the edit are similar. I don't use REL though.

https://github.com/randomessence/fancybox2
by randomessence
Wed Jan 30, 2013 8:17 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: php input field criteria
Replies: 4
Views: 143

Re: php input field criteria

thanks, i was struggling to understand that one and i needed it in Laymen's. I got no response in the other place wondered if this was a phpbb specific thing I was not understanding.
by randomessence
Wed Jan 30, 2013 7:58 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: php input field criteria
Replies: 4
Views: 143

Re: php input field criteria

ok, but how does that width apply to the quoted text in my first post. This is what is confusing me. Input field width does not seem to relate to a unit of measure in the Database. Is the "40" a purely visual thing since can't understand that quoted info. this is what is added: 'favicon' => array('l...
by randomessence
Wed Jan 30, 2013 5:07 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: php input field criteria
Replies: 4
Views: 143

php input field criteria

can this be answered? taken from the favicon mod discussion: The favicon path must be at least 40 characters according to the code this MOD adds to acp_board.php. Seems awful long. so how do i remedy this. 'type' => 'text:40:255', since i am unsure how this range works. all i do know is it seems to ...
by randomessence
Wed Dec 05, 2012 6:57 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: how to update older mods
Replies: 6
Views: 156

how to update older mods

Who do you pm or where to ask for updating older mods where the mod author is not around?

this is the relevant thread:

https://www.phpbb.com/customise/db/mod/ ... n-t_102451
by randomessence
Sat Dec 01, 2012 10:35 pm
Forum: Custom BBCode Development and Requests
Topic: jwplayer 6 youtube
Replies: 0
Views: 756

jwplayer 6 youtube

You must download these files and upload them to your forum somewhere. This example uses a folder called mediaplayer in the forum root. this must be included in either the overall_header.html of you style or part of the bbcode. This example uses a mediaplayer/jwplayer.js in the forum root. <script t...
by randomessence
Sat Dec 01, 2012 1:13 pm
Forum: [3.0.x] AutoMOD
Topic: Autmod update 1.0.0.1 to 1.0.1 is broken
Replies: 7
Views: 1226

Re: Autmod update 1.0.0.1 to 1.0.1 is broken

in this particular case the problem is with inline edits. If this was your problem after updating you would not immediately notice anything was wrong as you could add and remove mods fine. It is just that with some cases if you mod was installed prior to updating automod started to ignore inline edi...
by randomessence
Wed Nov 28, 2012 3:25 pm
Forum: [3.0.x] AutoMOD
Topic: [Solved] Invalid Form
Replies: 7
Views: 852

Re: [Solved] Invalid Form

do these styles have a name?

you say it it gives an error so give some useful info and examples.

did you update automod from 1.0.0.1 to 1.01?

was the style installed before updating

was the mod installed before or after?

what mod.?

I don't know how you expect anyone to help with no info
by randomessence
Tue Nov 27, 2012 6:29 pm
Forum: phpBB Discussion
Topic: [Discuss] AutoMOD 1.0.1 released
Replies: 56
Views: 5908

Re: [Discuss] AutoMOD 1.0.1 released

ok that makes sense. I had assumed that that if the edits were the same before and after then the updated version was working as intended. I think QTE is a unique issue due to the way he does the inline edits, but that is also has a peculiar result when updating from 1.0.0.1 to original 1.0.1 As for...
by randomessence
Tue Nov 27, 2012 6:02 am
Forum: phpBB Discussion
Topic: [Discuss] AutoMOD 1.0.1 released
Replies: 56
Views: 5908

Re: [Discuss] AutoMOD 1.0.1 released

ok i test using these 1: Advanced Block Mod 1.1.2 non validated rezip/pack the file ( this is how i first noticed ) 2: qte 1.2.1 (i was using 1.1.1 but the edits are the same) 3: and my test mod the update seems to work. mod 1 2 3 have their correct (same) edits after updating 1.0.0.1 to 1.0.1(githu...

Go to advanced search