Search found 13 matches

by thatforumsite
Mon Feb 27, 2012 7:16 am
Forum: [3.0.x] MOD Requests
Topic: Open Links in Memberlist in new window
Replies: 1
Views: 77

Open Links in Memberlist in new window

This is not really a MOD as such but just a single line of code i should imagine. I am looking to open the website links that people post on their profile in a new window. I have installed a MOD which makes all links open in a new window however this doesn't carry over on to the memberlist page. Can...
by thatforumsite
Sat Feb 18, 2012 8:24 am
Forum: [3.0.x] Support Forum
Topic: Changing default location after logged in
Replies: 6
Views: 271

Re: Changing default location after logged in

How do I change the default location of the link and automatic redirect that appears after "Return to the index page" when a user logs in or out? I want it to go to ../, instead of index.php. Thanks if you can help. Did you manage to figure this one out in the end. I have the same issue and want th...
by thatforumsite
Thu Feb 16, 2012 1:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 164157

Re: [RC] Buttons menu MOD 2.3.0 + subsilver2

Not sure if this has been mentioned/requested previously but is it possible to further develop this MOD to have sub buttons on sub buttons so effectively have 3 levels rather than 2 levels of buttons? To elaborate: Menu Button Sub Menu Button 1 Sub Menu Button 2 Extra Menu Button 1 Sub Menu Button 3...
by thatforumsite
Tue Aug 30, 2011 8:34 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Disable links for new users & guests
Replies: 134
Views: 32238

Re: [RC] Disable links for new users & guests

Fantastic MOD, hope it prevents the scoudrels from spamming and i can spend more time on the forum rather than removing/deleting unwanted posts!
by thatforumsite
Sun Aug 21, 2011 10:20 pm
Forum: [3.0.x] Support Forum
Topic: Why is website link in the profile is dofollow?
Replies: 7
Views: 749

Re: Why is website link in the profile is dofollow?

I am slightly confused by the thought process behind people wanting all their forums to be nofollow rather than dofollow. I am gradually building [That Forum Site - Removed URL ] and trying to attract more and more visitors and traffic to the site and was under the impression that the best way of do...
by thatforumsite
Fri Jul 01, 2011 6:37 am
Forum: [3.0.x] Support Forum
Topic: How and where is a good place to add Google +1?
Replies: 5
Views: 360

How and where is a good place to add Google +1?

I have tried adding Google +1 to That Forum Site and placed the following in the overall header: <head> <!-- Place this tag in your head or just before your close body tag - Google Plus 1 --> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"> {lang: 'en-GB'} </script> <meta ...
by thatforumsite
Tue May 31, 2011 5:11 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Share On Facebook, Twitter ... 1.0.2
Replies: 105
Views: 16308

Re: [RC] Share On Facebook, Twitter ... 1.0.2

Thanks mj1985, just removed "home" from the twitter link on viewtopic.php and works again now like a dream :)
by thatforumsite
Mon May 30, 2011 11:36 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Share On Facebook, Twitter ... 1.0.2
Replies: 105
Views: 16308

Re: [RC] Share On Facebook, Twitter ... 1.0.2

Since new Twitter has been launched, the twitter button has stopped working on this MOD, has anyone had a chance to look into a fix for this yet? Thanks :)
by thatforumsite
Tue May 17, 2011 7:26 am
Forum: [3.0.x] Support Forum
Topic: Prosilver no longer working after mod install
Replies: 4
Views: 1151

Re: Prosilver no longer working after mod install

Update: It looks like the .htaccess that was installed onto the route directory was causing the problem, just replaced it with the original before the MOD and it the site works again now and i am able to login again :D . Here is the MOD generated .htaccess file that was put in the root directory of ...
by thatforumsite
Tue May 17, 2011 7:02 am
Forum: [3.0.x] Support Forum
Topic: Prosilver no longer working after mod install
Replies: 4
Views: 1151

Re: Prosilver no longer working after mod install

Just tried going down that route and starting again with the install of the MOD however i cannot even login so i can't get into the ACP now :(
by thatforumsite
Tue May 17, 2011 6:40 am
Forum: [3.0.x] Support Forum
Topic: Prosilver no longer working after mod install
Replies: 4
Views: 1151

Prosilver no longer working after mod install

Sorry if this is posted in the wrong place on this board, it's a bit of a cry for help really! I have posted on the phpbb-seo board too in the hope that someone somewhere may be able to help, it was after installing phpbb seo ultimate seo url ( http://www.phpbb-seo.com/en/phpbb-mod-rewrite/ultimate-...
by thatforumsite
Mon May 09, 2011 4:44 pm
Forum: [3.0.x] Support Forum
Topic: Prevent users starting a new topic except in sub forums?
Replies: 2
Views: 136

Re: Prevent users starting a new topic except in sub forums?

Knew it would be something simple like that! Many thanks
by thatforumsite
Mon May 09, 2011 4:09 pm
Forum: [3.0.x] Support Forum
Topic: Prevent users starting a new topic except in sub forums?
Replies: 2
Views: 136

Prevent users starting a new topic except in sub forums?

Hello all, Still relatively new to this so please excuse me if i have missed a simple setting in the ACP. I have forums with many other sub forums on there but want users to get to the final level of sub forum before posting. Here is my site: http://www.thatforumsite.com This is an example of how th...

Go to advanced search