Search found 7 matches

by da104983
Fri Jan 06, 2006 2:58 pm
Forum: 2.0.x Discussion
Topic: flood
Replies: 7
Views: 715

But yes, human assisted registration, bot assisted posting is what appears to be happning here. Those bastards :x Thanks for checking it over and confirming what I thought to be true. Guess I'll just have to delete the posts, and delete the accounts manually. Is there a "Delete all posts by User: S...
by da104983
Fri Jan 06, 2006 1:37 pm
Forum: 2.0.x Discussion
Topic: flood
Replies: 7
Views: 715

Oh, ok....I get it. So maybe a "human" is registering, however they then give the credentials to the script/bot and let the bot do all the posting/advertising. Here's an example: http://gnomesupport.org/forums/search.php?search_author=Camden5122 Check out the posts....they almost look legit....but t...
by da104983
Fri Jan 06, 2006 1:15 pm
Forum: 2.0.x Discussion
Topic: flood
Replies: 7
Views: 715

I've noticed something even more impressive. Not only are these bots setting up accounts, they are in fact posting, and even parsing parts of the other posts to try and form some legit looking post. However, after close reading, you can tell things just don't look right. Example names are always lik...
by da104983
Sat Oct 15, 2005 4:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2266010

Tux_Rules wrote: Does user1 upload with the attach mod? And is user2 useing the attach mod to download when it stops?


Yes. Everything is done through phpBB & attach mod.
by da104983
Fri Oct 14, 2005 7:25 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2266010

OS: Linux From Scratch apache: version 2.0.54 phpBB version 2.0.17 MOD Version: 2.3.14 User1 uploaded 100+ MB zip file, and was succesfully upload. User2 tries to download the 100+ MB zip file....download gets to about 2MB and then stops. This happens any device/browser. I move the 100+ MB file to t...
by da104983
Fri Jun 17, 2005 3:22 pm
Forum: 2.0.x Support Forum
Topic: Forum infected newexpl.php
Replies: 23
Views: 1321

Thanks, fixed it for me too. Any ideas on how this happened?
by da104983
Mon Jul 26, 2004 12:04 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] ldap Auth mod 1.1.8b
Replies: 571
Views: 107996

hey guys well i've tried the ldap update and with success all works good :) thanks Tehtarget regards shane Hey taubmas, Was curious what you had to go through to get this working. I was considering implementing this for my Novell team, and my first attempts are failing during the LDAPcheck.php. Wou...

Go to advanced search