Search found 51 matches

by onlyproevo
Wed Aug 23, 2017 9:54 am
Forum: [3.2.x] Support Forum
Topic: How to remove this line?
Replies: 13
Views: 339

Re: How to remove this line?

Updated to 3.2.1 but now my quotes are absolutely messed up.

Example.

The quote text box is full up of quotation marks. :|

EDIT: Have reverted to my 3.2.0 backup and added the fix provided by Vinny's link above. Thanks, all.
by onlyproevo
Wed Aug 23, 2017 8:50 am
Forum: [3.2.x] Support Forum
Topic: How to remove this line?
Replies: 13
Views: 339

Re: How to remove this line?

_Vinny_ wrote:
Wed Aug 23, 2017 8:12 am
3.2.1 fixed this, simply upgrade to 3.2.1.
Thanks for that. Will look at doing that later today. ;)
by onlyproevo
Tue Aug 22, 2017 8:06 pm
Forum: [3.2.x] Support Forum
Topic: How to remove this line?
Replies: 13
Views: 339

Re: How to remove this line?

stevemaury wrote:
Tue Aug 22, 2017 7:59 pm
It is apparent that the style for logged in users is different from that for guests. Please provide a user account.
u: test
p: password

I've gone Incognito (Chome), surfing as a guest, and the line is still there.

Maybe it's because I'm using an old version (49.0.2623.112 m) of Chrome?
by onlyproevo
Tue Aug 22, 2017 7:41 pm
Forum: [3.2.x] Support Forum
Topic: How to remove this line?
Replies: 13
Views: 339

Re: How to remove this line?

janus_zonstraal wrote:
Tue Aug 22, 2017 7:32 pm
Right click on the line, go to inspector and see where it come from.

Without a url it is difficult to help you in detail.
Here. ;)

Sorry for not including a link in my original post.
by onlyproevo
Tue Aug 22, 2017 6:36 pm
Forum: [3.2.x] Support Forum
Topic: How to remove this line?
Replies: 13
Views: 339

How to remove this line?

https://s29.postimg.org/6768t5o5z/phpbb.png https://s29.postimg.org/ltxi6j1xz/phpbb_2.png As you can see from the two images above, for some reason, I'm seeing a red line when I hover over the Go to last post button. Does anyone know how to remove this line? I know it's a very small issue but it's ...
by onlyproevo
Tue Jun 13, 2017 8:07 pm
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 307
Views: 48652

Re: [3.2][RC] Site Logo

Great extension, even with the flickering whilst the logo is loading. But sure, it's better than nothing. Hopefully a stable version can one day be released. ;)
by onlyproevo
Mon Jun 12, 2017 9:03 pm
Forum: [3.1.x] Support Forum
Topic: Fatal error - Locked Out Of My Forum
Replies: 5
Views: 275

Re: Fatal error - Locked Out Of My Forum

All sorted.

Thanks again. Lesson learnt.
by onlyproevo
Mon Jun 12, 2017 8:57 pm
Forum: [3.1.x] Support Forum
Topic: Fatal error - Locked Out Of My Forum
Replies: 5
Views: 275

Re: Fatal error - Locked Out Of My Forum

All that you changed - if you are not sure, re-upload all files except config.php (which contains your database information) and clear the cache from acp OK. Thanks. Thought it was only overall_header and language/en/common.php but have just re-uploaded both, cleared cache but issue still remains. ...
by onlyproevo
Mon Jun 12, 2017 8:49 pm
Forum: [3.1.x] Support Forum
Topic: Fatal error - Locked Out Of My Forum
Replies: 5
Views: 275

Re: Fatal error - Locked Out Of My Forum

Thanks for the quick reply.

Which files shall I re-upload?
by onlyproevo
Mon Jun 12, 2017 8:38 pm
Forum: [3.1.x] Support Forum
Topic: Fatal error - Locked Out Of My Forum
Replies: 5
Views: 275

Fatal error - Locked Out Of My Forum

Support Request Template What version of phpBB are you using? phpBB 3.2.0 What is your board's URL? http://forums.onlyproevolutions.com/ Who do you host your board with? One.com How did you install your board? I used the download package from phpBB.com What is the most recent action performed on yo...
by onlyproevo
Mon Mar 06, 2017 9:22 pm
Forum: Extensions in Development
Topic: [CDB] Simple mentions
Replies: 127
Views: 18645

Re: [3.2][RC] Simple mentions

Paul wrote:
Mon Mar 06, 2017 8:29 pm
As per the TS, please post feature requests in the github tracker (And for each feature a seperate issue). Having it here will get lost.
Done!

Have used the Issue function to let you know (I hope that's the right method!)
by onlyproevo
Mon Mar 06, 2017 8:00 pm
Forum: Extensions in Development
Topic: [CDB] Simple mentions
Replies: 127
Views: 18645

Re: [3.2][RC] Simple mentions

Although I'm sure you have some great ideas up your sleeve for future versions, here are a few of mine that I hope you enjoy: - Username links should be in bold and italics should be removed - Usernames should be turned into urls pointing back to that user's profile page (eg. Paul ) - Username drop-...
by onlyproevo
Thu Mar 02, 2017 8:41 pm
Forum: Extensions in Development
Topic: [CDB] Simple mentions
Replies: 127
Views: 18645

Re: [3.2][RC] Simple mentions

Extension seems to be working fine for me so far. Although I have just found the following issue: when someone mentions me, and I then quote that post where I have been mentioned, I then (incorrectly) receive a notification telling me that I have mentioned myself. I hope that makes sense? Please let...
by onlyproevo
Thu Mar 02, 2017 7:21 pm
Forum: Extensions in Development
Topic: [CDB] Simple mentions
Replies: 127
Views: 18645

Re: [3.2][RC] Simple mentions

Paul wrote:
Thu Mar 02, 2017 7:04 pm
Just start typing with @ and then a username and it should show up.
Fantastic efforts, mate. Keep up the good work! :)

Go to advanced search