Search found 21 matches

by GORGSNGAR
Wed Jul 13, 2011 9:26 am
Forum: [3.0.x] Support Forum
Topic: Forum issues
Replies: 2
Views: 261

Forum issues

Hi Guys! I am setting up my Forum I have the first topic set as announcement and it is stationary at the top I have the second subject set as a sticky and it is stationary in the second position I have entered two more subjects below and I want to add more Problem is that when i enter a new topic it...
by GORGSNGAR
Tue Jul 12, 2011 12:38 pm
Forum: [3.0.x] Support Forum
Topic: New Forum Setup
Replies: 3
Views: 196

Re: New Forum Setup

Hi Brf and thanks for the reply!

Okay found it and thanks!

Now, when i add others, should i just hit descending every time?
by GORGSNGAR
Tue Jul 12, 2011 12:06 pm
Forum: [3.0.x] Support Forum
Topic: New Forum Setup
Replies: 3
Views: 196

New Forum Setup

Hi Guys! I am setting up my Forum I have the first topic set as announcement and it is stationary at the top I have the second subject set as a sticky and it is stationary in the second position I have entered two more subjects below and I want to add more Problem is that when i enter a new topic it...
by GORGSNGAR
Tue Jul 12, 2011 10:25 am
Forum: [3.0.x] Support Forum
Topic: Update Question
Replies: 1
Views: 113

Update Question

Hi Guys! I am setting up my Forum I have the first topic set as announcement and it is stationary at the top I have the second subject set as a sticky and it is stationary in the second position I have entered two more subjects below and I want to add more Problem is that when i enter a new topic it...
by GORGSNGAR
Mon Jul 11, 2011 11:15 am
Forum: [3.0.x] Support Forum
Topic: UPDATE -- FIRST FORUM PROBLEMS
Replies: 5
Views: 242

Re: FIRST FORUM PROBLEMS

i am moderator and i have adjusted one to announcement and the other to sticky

the easiest way to do this for me is to start over

how do i delete one of either of the categories that ii have?
by GORGSNGAR
Mon Jul 11, 2011 10:43 am
Forum: [3.0.x] Support Forum
Topic: UPDATE -- FIRST FORUM PROBLEMS
Replies: 5
Views: 242

Re: FIRST FORUM PROBLEMS

Thanks for the reply Kevin

here's the deal

they were set up BEFORE i knew about announcements and sticky

now they cant be switched

meaning the second needs to be first and visa versa

so, what do i do delete them and start over?

if so, how do i delete them?

thanks for your help!
by GORGSNGAR
Mon Jul 11, 2011 9:50 am
Forum: [3.0.x] Support Forum
Topic: UPDATE -- FIRST FORUM PROBLEMS
Replies: 5
Views: 242

UPDATE -- FIRST FORUM PROBLEMS

Hi Guys! I am setting up my Forum I have the first topic set as announcement and it is stationary at the top I have the second subject set as a sticky and it is stationary in the second position I have entered two more subjects below and I want to add more Problem is that when i enter a new topic it...
by GORGSNGAR
Mon Jul 11, 2011 9:11 am
Forum: [3.0.x] Support Forum
Topic: setting up
Replies: 2
Views: 85

setting up

hello i am following the instructions below and i am in the global moderators area "Go to the ACP. Click on the Users and Groups tab. Click the Manage groups link. Click the Members link for the predefined group Global Moderators. If you are not listed as a member of that group, add yourself." THIS ...
by GORGSNGAR
Sat Jul 09, 2011 2:54 pm
Forum: [3.0.x] Support Forum
Topic: PROBLEM
Replies: 2
Views: 80

Re: PROBLEM

Thanks for the help Steve
by GORGSNGAR
Sat Jul 09, 2011 2:26 pm
Forum: [3.0.x] Support Forum
Topic: PROBLEM
Replies: 2
Views: 80

PROBLEM

i am having a problem i am using 2 different browsers on my computer FF and Chrome both had the Forum on there with different user names i had (NOT Admin) remembered by the browser now i want to sign in as Admin and cant! the browser and/platform keep remembering the old log in info and i cant chang...
by GORGSNGAR
Sat Jul 09, 2011 10:20 am
Forum: [3.0.x] Support Forum
Topic: ACP ISSUE
Replies: 2
Views: 289

ACP ISSUE

okay Ii find the ACP in the middle bottom of my screen clicked on that and up pops a sign in screen Admin is there by default and then it asks for a password i am using the same password given to me by phpbb to access the regular admin area and it doesnt work! :oops: exactly what do i do now is ther...
by GORGSNGAR
Sat Jul 09, 2011 9:29 am
Forum: [3.0.x] Support Forum
Topic: setting up
Replies: 15
Views: 704

Re: setting up

Hello i hope youre still around and i STILL need your help! okay found the ACP in the middle bottom of my screen clicked on that and up pops a sign in screen Admin is there by default and then it asks for a password i am using the same password given to me by phpbb to access the regular admin area a...
by GORGSNGAR
Fri Jul 08, 2011 1:35 pm
Forum: [3.0.x] Support Forum
Topic: setting up
Replies: 15
Views: 704

Re: setting up

Steve for some reason i can not find this ACP that you refer to is this a separate page? can this be found on the page after i log in or is it found on the moderator control panel page i just dont see it anywhere Go to the ACP. Click on the Users and Groups tab. Click the Manage groups link. Click t...
by GORGSNGAR
Fri Jul 08, 2011 12:47 pm
Forum: [3.0.x] Support Forum
Topic: setting up
Replies: 15
Views: 704

Re: setting up

Hi Steve

please forgive me but after i log in i get the regular admin screen i then click on moderator control panel

on the screen i do not see API ( or whatever you were asking me to find)

am i on the wrong screen?
by GORGSNGAR
Fri Jul 08, 2011 11:20 am
Forum: [3.0.x] Support Forum
Topic: setting up
Replies: 15
Views: 704

Re: setting up

thank you so much for the help!

Global moderator positions? i am in moderator control panel now is this where i would find it and what setting should it be at?

Go to advanced search