Search found 5 matches

by xkfrat
Sat Jul 09, 2011 6:46 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ADB] Facebook For PhpBB Light
Replies: 606
Views: 74063

Re: [ALPHA] Facebook For PhpBB

Still can't stop the redirects when I press the Login/Register Facebook button. I know now why it redirects onclick. The login/register box action is "top.location.href='/.../'. When going to your page from Facebook's iframe, the top location is changed. I changed it and now the registration proces...
by xkfrat
Sat Jul 09, 2011 4:45 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ADB] Facebook For PhpBB Light
Replies: 606
Views: 74063

Re: [ALPHA] Facebook For PhpBB

I can't deselect "Use Location In Registration" in Facebook2011 options. Changed it manually in phpMyAdmin. It works now. Still can't stop the redirects when I press the Login/Register Facebook button. Thank you for starting this project, I hope someone will pick this up. I wish you the best for th...
by xkfrat
Fri Jul 08, 2011 1:13 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ADB] Facebook For PhpBB Light
Replies: 606
Views: 74063

Re: [ALPHA] Facebook For PhpBB

Avatars work nicelly.

I also can't deselect "Use Location In Registration" in Facebook2011 options. I choose "No", save and it returns to "Yes".

I'm sorry Pressplus2011 can't help you. I didn't use that code, I just followed .xml instructions.
by xkfrat
Thu Jul 07, 2011 2:19 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ADB] Facebook For PhpBB Light
Replies: 606
Views: 74063

Re: [ALPHA] Facebook For PhpBB

Works beautifully in Firefox and Opera. Can't make it work in Chrome though, I get redirected to "/developers/login_error.php" It's working now with Chrome. I have no idea what was going on... I still can't stop the redirection from apps.facebook.com to my domain. Just found out that there is a log...
by xkfrat
Wed Jul 06, 2011 6:37 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ADB] Facebook For PhpBB Light
Replies: 606
Views: 74063

Re: [ALPHA] Facebook For PhpBB

Works beautifully in Firefox and Opera. Can't make it work in Chrome though, I get redirected to "/developers/login_error.php" Just one more thing. I'm trying to embedded the forum into Facebook's apps iframe, the problem is that every time I log in / register through the button I get redirected to ...

Go to advanced search