Search found 31 matches

by DougE
Wed Nov 23, 2016 1:18 am
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

I just migrated from 3.0.12 to 3.1.10. I didn't completely uninstall the old mods first since it didn't say to do so, but I have run modission_reset_3110.php. When I try to enable mchat, I get the following message: Something went wrong during the request and an exception was thrown. The changes ma...
by DougE
Tue Nov 22, 2016 1:42 am
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

3Di wrote:Try to purge your cache.
Did that through ACP as well as manually on the server
by DougE
Mon Nov 21, 2016 10:42 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

That tool resets the modules and permissions to the current vanilla phpBB 3.1.10, it's also able to erase AutoMOD from the DB. Nothing else. Feel free to PM me such an error, this topic isn't devoted to this tool and I don't want to give support here to that one. PM sent As I said before, though, I...
by DougE
Mon Nov 21, 2016 9:37 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

Information The installation as been aborted. There are remnant modules from the mChat MOD for phpBB 3.0.x in the database. The mChat extension does not work correctly with these modules present. You need to entirely uninstall the mChat MOD before being able to install the mChat extension. Specific...
by DougE
Mon Nov 21, 2016 9:34 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

Information The installation as been aborted. There are remnant modules from the mChat MOD for phpBB 3.0.x in the database. The mChat extension does not work correctly with these modules present. You need to entirely uninstall the mChat MOD before being able to install the mChat extension. Specific...
by DougE
Mon Nov 21, 2016 9:22 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

Information The installation as been aborted. There are remnant modules from the mChat MOD for phpBB 3.0.x in the database. The mChat extension does not work correctly with these modules present. You need to entirely uninstall the mChat MOD before being able to install the mChat extension. Specifica...
by DougE
Mon Nov 21, 2016 9:11 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

3Di wrote:^^
Your upgrade went wrong, has been wrongly did at least. IMO.

The cause for that module being recreated is because you have some_info file that belongs to old MODs into your board's file system. I am quite sure.
I deleted everything but directories it says to keep and the config file
by DougE
Mon Nov 21, 2016 9:00 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

I get the following message The message clearly says that the modules with the following IDs need to be deleted from the phpbb_modules table: 240 . This is what prevents mChat from being installed. Use phpMyAdmin to delete the module and then mChat will install just fine. The phpbb_mods table is no...
by DougE
Mon Nov 21, 2016 8:29 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

I got the same issue, spend a lot of hours for nothing. But then I decided to talk to a specialist to solve me this. And now its all great again. But yeah what he did was to delete all things remained on database from 3.0 that will cause problems. And migrate all possible mods to extension. Like my...
by DougE
Mon Nov 21, 2016 8:27 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

sakm wrote:you will need to go through and delete all modules for every mod you have had installed only then will extensions start to work again
Already been done. The only modules I have are the ones that are supposed to be there. Other extensions work fine. it's only mchat that won't.
by DougE
Mon Nov 21, 2016 8:13 pm
Forum: Extensions in Development
Topic: [CDB] mChat
Replies: 1466
Views: 163440

Re: [RC] mChat

I just migrated from 3.0.12 to 3.1.10. I didn't completely uninstall the old mods first since it didn't say to do so, but I have run modission_reset_3110.php. When I try to enable mchat, I get the following message: Something went wrong during the request and an exception was thrown. The changes mad...
by DougE
Wed Oct 29, 2014 3:43 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Modify prosilver's header 3.1.
Replies: 15
Views: 6366

Re: Modify prosilver's header 3.1.

marekmikula0 wrote:I am trying this tutorial viewtopic.php?p=3545175#p3545175 and does not working :(
Since there is no option to refresh the style template/theme/image set in ACP anymore, I had to purge the cache in the ACP to get the changes to take effect. Have you tried that?
by DougE
Wed Oct 29, 2014 3:03 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Modify prosilver's header 3.1.
Replies: 15
Views: 6366

Re: Modify prosilver's header 3.1.

Hoping someone does a tutorial for 3.1. along the lines of the excellent [How To] Modify prosilver's header tutorial, for those of us who are not coders. :) The code differs somewhat here and there, but I managed to get it done on a test board I have running on localhost using the old guides and a ...
by DougE
Mon Jun 16, 2014 7:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Smileys and BBCode buttons not working in prosilver_se
Replies: 10
Views: 382

Re: Smileys and BBCode buttons not working in prosilver_se

Oh, and that extra "styles" directory in there ........ if it isn't doing anything, I'll delete it.

Thanks again for the help. I don't need help often, but when I do, you people here at phpBB.com are always awesome !!
by DougE
Mon Jun 16, 2014 6:14 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Smileys and BBCode buttons not working in prosilver_se
Replies: 10
Views: 382

Re: Smileys and BBCode buttons not working in prosilver_se

Brf wrote:Your prosilver/template/posting_buttons:

Code: Select all

<script type="text/javascript" src="{T_TEMPLATE_PATH}/editor.js"></script>
3.0.12 prosilver/template/posting_buttons:

Code: Select all

<script type="text/javascript" src="{T_SUPER_TEMPLATE_PATH}/editor.js"></script>
That fixed it. Thank you very much. :)

Go to advanced search