Search found 42 matches

by PeterTiger
Mon Feb 29, 2016 11:50 pm
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

It happened again today. I received a "notification" that a new user was seeking membership. The notification said I had to "activate" this membership. I am not familiar with the steps to activate this person. As previously reported, The "administrator" used to receive an email showing the person se...
by PeterTiger
Sat Feb 20, 2016 6:55 pm
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

I have a notification that "member" needs to be activated.
That "member" has already been activated.
How do I delete the notification from the list?
Thanks
by PeterTiger
Mon Feb 15, 2016 8:17 pm
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

Can someone give me step-by-step procedures on how to set up the correct files so that the Administrator receives an email notice when a guest is trying to register as a member?? The new members are not receiving a message with their chosen user name and password after they are "activated". I am not...
by PeterTiger
Mon Feb 15, 2016 2:01 am
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

Robert,
Okay, I have reset it back to "by Admin".
by PeterTiger
Mon Feb 15, 2016 1:27 am
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

Robert
I have set it to "by user".
Now I will enlist the help of someone to test the operation.
Thanks.
by PeterTiger
Mon Feb 15, 2016 1:06 am
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

Robert,
I have, under GENERAL TAB, USER REG SETTINGS, ACCOUNT ACTIVATION = BY Admin.

Is that where I am supposed to set it?
Thanks.
by PeterTiger
Sun Feb 14, 2016 8:12 pm
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

I did that and activated the one membership. I deleted the others as unknown.
So now will I watch the "notifications" slot to see if a member is trying to sign up?
Why didn't the notification come as a email to administrator?
Thanks for all your help.
by PeterTiger
Sun Feb 14, 2016 7:44 pm
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

Re: New member's registration is not sent to Admin.

I checked and there are (4) notifications there. When I "click" on any one it says: "Action required for newly registered user "newuser" When I click on that it shows me "Viewing Profile - NewUser" but I don't see where I would "activate" or deny. It looks like the previous emails the administrator ...
by PeterTiger
Sun Feb 14, 2016 7:00 pm
Forum: [3.1.x] Support Forum
Topic: New member's registration is not sent to Admin.
Replies: 18
Views: 1065

New member's registration is not sent to Admin.

My phpBB system was repaired and updated from 3.0.11 to 3.1.6 last October. When a prospective member fills out registration form and submits it, I (the Administrator) do not receive the email notification of who is applying nor do I have the option of activating their membership. Recently I advised...
by PeterTiger
Thu Dec 17, 2015 6:11 pm
Forum: [3.1.x] Support Forum
Topic: Showing list of members?
Replies: 2
Views: 77

Showing list of members?

Logged on as administrator and trying to locate member either by user name or email address. No luck.
Is there a way to view all the members by the administrator when searching for someone to edit?
Thanks,
by PeterTiger
Tue Oct 20, 2015 6:42 pm
Forum: [3.0.x] Support Forum
Topic: can not delete guest user account
Replies: 16
Views: 577

Re: can not delete guest user account

Thanks again, I got 3.1.6 installed and working fine. When I deleted all the files on the server installation as per step 4 above, I included "stk" which was the support toolkit. However, I noticed that its instructions said "Supported phpBB versions 3.0.0 - 3.0.14". Is there another version of the ...
by PeterTiger
Sat Oct 17, 2015 4:20 pm
Forum: [3.0.x] Support Forum
Topic: can not delete guest user account
Replies: 16
Views: 577

Re: upgrade from 3.0.11 to 3.0.14

When I put "3.0.11 to 3.0.14" in the search box it brings up a page that asks " are you sure you don't want to update to phpBB 3.1, the latest branch of phpBB?". What should I do? Are the instructions included? I have printed out a page some time ago about "Upgrading from 3.0 to 3.1", will that do? ...
by PeterTiger
Fri Oct 16, 2015 5:55 pm
Forum: [3.0.x] Support Forum
Topic: can not delete guest user account
Replies: 16
Views: 577

Re: can not delete guest user account

Thanks Oyabun1, it worked fine and my Anonymous User is just fine now.
Just wish there was somewhere I could find instructions on the use of the Support Toolkit.

Thanks again for all your help.
Peter
by PeterTiger
Thu Oct 15, 2015 7:02 pm
Forum: [3.0.x] Support Forum
Topic: can not delete guest user account
Replies: 16
Views: 577

Re: can not delete guest user account

I have uploaded & installed the Support Toolkit. The directions say that in the "contrib" folder are addition instructions. I can't locate that folder. What I have is: MAIN: Emergency Repair Kit Support Request Template Generator SUPPORT TOOLS: Auto cookies Data Base Cleaner Fix left/right IDs Flash...
by PeterTiger
Mon Oct 12, 2015 9:59 pm
Forum: [3.0.x] Support Forum
Topic: can not delete guest user account
Replies: 16
Views: 577

Re: can not delete guest user account

I downloaded the toolkit and have it on desktop. When I checked my current version (3.0.11) it said the latest version is 3.0.14. When I went to the downloads page it shows version 3.1.6. Will that version work okay? Should I use the toolkit to fix the anonymous user first on the current version bef...

Go to advanced search

cron