Search found 404 matches

by kronos1
Fri Jan 17, 2020 11:03 am
Forum: [3.2.x] Support Forum
Topic: No valid update directory was found, please make sure you uploaded the relevant files
Replies: 4
Views: 205

No valid update directory was found, please make sure you uploaded the relevant files

Just up dating from 3.2.8 to 3.2.9 and after I clicked on the update button I get this message

Untitled.jpg

I have uploaded all the files

Am I ok to click Submit.
by kronos1
Tue Sep 24, 2019 10:41 pm
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.2.8 from 3.2.7
Replies: 9
Views: 348

Re: Upgrading to 3.2.8 from 3.2.7

There were many files missing for some reason, I re-downloaded the zip file and use 7zip and everything is fine now.

Thank you for the help 3Di it is very much appreciated. ;)
by kronos1
Tue Sep 24, 2019 10:17 pm
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.2.8 from 3.2.7
Replies: 9
Views: 348

Re: Upgrading to 3.2.8 from 3.2.7

3Di wrote:
Tue Sep 24, 2019 10:14 pm
Purge the cache, delete the production folder in the cache directory.
Still the same message.
by kronos1
Tue Sep 24, 2019 10:11 pm
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.2.8 from 3.2.7
Replies: 9
Views: 348

Re: Upgrading to 3.2.8 from 3.2.7

3Di wrote:
Tue Sep 24, 2019 10:06 pm
Re upload the vendor folder (be sure to delete it first)
Still getting the message.
by kronos1
Tue Sep 24, 2019 10:04 pm
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.2.8 from 3.2.7
Replies: 9
Views: 348

Re: Upgrading to 3.2.8 from 3.2.7

3Di wrote:
Tue Sep 24, 2019 10:03 pm
Make sure you followed this tutorial.
updating-32x
That is exactly what I did.
by kronos1
Tue Sep 24, 2019 9:53 pm
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.2.8 from 3.2.7
Replies: 9
Views: 348

Upgrading to 3.2.8 from 3.2.7

I have upgraded the full package following the instructions in the ACP but get the following message when I point my browser to the install file. Please can anyone help. Warning: require(/var/sites/t/xxx/public_html/vendor/composer/../symfony/polyfill-ctype/bootstrap.php): failed to open stream: No ...
by kronos1
Thu Jun 13, 2019 9:33 pm
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

Just had this reply back, that's the end of that then.

"Thank you for your interest in NuCaptcha. Currently, we only support Enterprise customers so I do not have a suitable product to offer you. I recommend looking into Google reCaptcha as an alternative solution."
by kronos1
Thu Jun 13, 2019 7:51 pm
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

Mick wrote:
Thu Jun 13, 2019 7:45 pm
What does that mean?
I assume "was sunset" is put to to bed and no longer looked after???
by kronos1
Thu Jun 13, 2019 7:12 pm
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

Yesterday I sent NuCaptcha an email as that is all you can do on their website now and ten minutes ago I had this reply which has solved my issue to an extent, I have now asked them what I need to do. So all my settings on the forum should be ok. "NuCaptcha v1.x was sunset in 2018, and the supportin...
by kronos1
Thu Jun 13, 2019 6:56 pm
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

Here are the values from the Core section.

Untitled.png
Untitled.png (3.18 KiB) Viewed 182 times
by kronos1
Thu Jun 13, 2019 5:10 pm
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

My "allow_url_fopen" is set to "On" in the PHP Information page.

I am having trouble finding the error PHP error log on the server.
by kronos1
Thu Jun 13, 2019 9:53 am
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

OK thank you for the help with this.
by kronos1
Thu Jun 13, 2019 9:37 am
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

by kronos1
Thu Jun 13, 2019 9:15 am
Forum: [3.2.x] Support Forum
Topic: Nucaptcha
Replies: 25
Views: 670

Re: Nucaptcha

Mick wrote:
Thu Jun 13, 2019 8:56 am
Copy the url and paste it in to a post.
Hopefully this is correct.

Go to advanced search