Search found 1514 matches

by canonknipser
Tue Jul 17, 2018 4:23 am
Forum: [3.2.x] Support Forum
Topic: Board looks fine on localhost, looks/acts weird once uploaded
Replies: 5
Views: 160

Re: Board looks fine on localhost, looks/acts weird once uploaded

noiseguy wrote:
Tue Jul 17, 2018 12:29 am
Last issue found under ACP. There's a tab called "Extensions" that yields following error. Getting similar error from "ACP_SEND_STATISTICS"
See: viewtopic.php?f=556&t=2479086#p15053331 for the reason
by canonknipser
Mon Jul 16, 2018 6:56 pm
Forum: [3.2.x] Support Forum
Topic: Quoted user info/time not showing up
Replies: 2
Views: 79

Re: Quoted user info/time not showing up

Maybe a problem with your style, did you check with prosilver? Did you check the post source (Press the "edit"-pencil) if the necessary variables are set. The quote BBCode should look like [quote=cassieve post_id=15053336 time=1531766742 user_id=1811331] ... But you can also use the "Old" form [quot...
by canonknipser
Mon Jul 16, 2018 6:49 pm
Forum: Extension Writers Discussion
Topic: How to using "upload class" in PHPBB 3.2.2
Replies: 4
Views: 138

Re: How to using "upload class" in PHPBB 3.2.2

Just had a quick glance at you code - maybe you are struggling with your $old_doc-handling? Your comment is // remove the old doc if set, but you don't check if it is set, so even if it is unset your @unlink is executed. Maybe you delete the complete content of the folder?

Maybe?
by canonknipser
Mon Jul 16, 2018 6:41 pm
Forum: [3.2.x] Support Forum
Topic: Reminding inactive users via ACP does not send mails
Replies: 6
Views: 141

Re: Reminding inactive users via ACP does not send mails

I have just noticed that ./../includes/acp/acp_send_statistics.php can't be found when I click ACP_SEND_STATISTICS. Could this be related to my problem? I couldn't say that it's directly related or not but if that file is missing, corrupt or empty it can't help and there's a possibility there are o...
by canonknipser
Fri Jul 13, 2018 9:46 am
Forum: [3.2.x] Support Forum
Topic: Attachment to a different drive
Replies: 5
Views: 190

Re: Attachment to a different drive

Currently, the attachments folder (default files) must be a subfolder in the boards folder structure.
I don't know if it is possible with windows to mount a folder on a different drive - with Linux/Unix it is easy to have subfolders on different drives
by canonknipser
Thu Jul 12, 2018 5:07 pm
Forum: [3.2.x] Support Forum
Topic: DB Connection Cache
Replies: 5
Views: 153

Re: DB Connection Cache

Sounds like you are still on 3.1, because in 3.2 config.php isn't cached any longer.
Anyway, just remove all files and folders from the cache folder except index.html and .htaccess and you should be connected to your new database.
by canonknipser
Wed Jul 11, 2018 7:49 pm
Forum: Extension Requests
Topic: Allow user to draw on image with arrow, text, circle etc
Replies: 3
Views: 136

Re: Allow user to draw on image with arrow, text, circle etc

Its possible out of the box using the proper tools. See my comments in the quote: 1. User A uploads image to forum post 2. Client A logs in, approves image or adds annotations to it. e.g. Draws a circle and writes a comment on the image like "Should be company Dark Blue" For approving, the client le...
by canonknipser
Wed Jul 11, 2018 7:33 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Spaces in Ordered and Unordered Lists?
Replies: 26
Views: 1981

Re: Spaces in Ordered and Unordered Lists?

Mick wrote:
Wed Jul 11, 2018 12:12 pm
You should shout at PHP and or MySQL then
In this case, I would suggest to shout at phpBB because of using a pre-build textparser engine instead of using own code (as in 3.0.x)
by canonknipser
Wed Jul 11, 2018 7:30 pm
Forum: Extension Writers Discussion
Topic: Checking auth of poster
Replies: 23
Views: 472

Re: Checking auth of poster

Afaik, templating doesn't work on css files, only on template files. So you need inline css styling in your template.
by canonknipser
Mon Jul 09, 2018 8:04 pm
Forum: [3.2.x] Support Forum
Topic: Security Settings - Session IP Validation
Replies: 3
Views: 126

Re: Security Settings - Session IP Validation

P addresses are changing mid session? i guess i dont understand it still IPV4 addresses are a rare good nowadays. Not all customers are active at the same time. Because of that, some providers (esp. on mobile service) change IP's quite often. If you are not active on your IP, they will suspend your...
by canonknipser
Thu Jul 05, 2018 7:48 pm
Forum: [3.2.x] Support Forum
Topic: Header errror when enabling reCaptcha
Replies: 2
Views: 119

Re: Header errror when enabling reCaptcha

Read the first message: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 - Speak to your host to enable allow_url_fopen
by canonknipser
Thu Jul 05, 2018 7:46 pm
Forum: Extension Requests
Topic: is there any ext for check by deffault on topic subscribe
Replies: 5
Views: 165

Re: is there any ext for check by deffault on topic subscribe

They can set that in their ucp: ucp.php?i=ucp_prefs&mode=post "Notify me upon replies by default"
by canonknipser
Tue Jul 03, 2018 6:34 am
Forum: phpBB Discussion
Topic: Deleting Ideas
Replies: 7
Views: 282

Re: Deleting Ideas

Did you check all subsequent pages in open ideas and implemented ideas or only the start page: ideas/
by canonknipser
Tue Jul 03, 2018 6:30 am
Forum: [3.2.x] Support Forum
Topic: Cannot login after fresh install
Replies: 9
Views: 141

Re: Cannot login after fresh install

Usually this thing is a browser issue esp. by chromium based browser. They are guessing too much credentials from the last visit to "give users a better experience". Try to clear your browser cache and history or use another browser.

Go to advanced search