Search found 49 matches

by ldivinag
Fri Nov 16, 2007 8:40 pm
Forum: 2.0.x Support Forum
Topic: I forgot my admin password
Replies: 16
Views: 927

Re: I forgot my admin password

Kevin Clark wrote:Then either it's not where you think it is or you haven't uploaded it.
i placed the file in the same level as the root of phpbb...
by ldivinag
Fri Nov 16, 2007 8:39 pm
Forum: 2.0.x Support Forum
Topic: I forgot my admin password
Replies: 16
Views: 927

Re: I forgot my admin password

lumpy,

can you describe what your code does?

i dont want to disable the board.

just want to reset my admin password...
by ldivinag
Wed Nov 14, 2007 9:23 pm
Forum: 2.0.x Support Forum
Topic: I forgot my admin password
Replies: 16
Views: 927

Re: I forgot my admin password

uploaded the toolkit to the root of forum folder and i get this:
Not Found

The requested URL http:// was not found on this server.
help?!?
by ldivinag
Mon Sep 25, 2006 7:26 pm
Forum: [3.0.x] Support Forum
Topic: LDAP issues...
Replies: 0
Views: 517

LDAP issues...

read the various LDAP threads but cant find this issue. is the procedure to initially manually create an account? or all they have to do is login using their LDAP credentials? i tried creating an account first using the same username as their LDAP username. ditto the password. that logs in with no p...
by ldivinag
Fri Aug 18, 2006 10:50 pm
Forum: 2.0.x Support Forum
Topic: Stop the spammer from e-mail@gaweb.com?
Replies: 9
Views: 406

if you have a small board or small amount of people registering, turn on the ADMIN ALLOW option. lately, i couldnt care less if they wanna register... if they dont get activated by the admin... too <bleeping> bad... :evil smiley: of course, use other means to control the spammers like the SPAM BOT m...
by ldivinag
Wed Oct 12, 2005 10:50 am
Forum: 2.0.x Support Forum
Topic: username with spaces... problems with usergroups????
Replies: 2
Views: 398

username with spaces... problems with usergroups????

i run small BB.

i have 1 usergroup on it.

but i have this user with a space in his username, and no matter how many times i delete him and re-add him to the user group, the special group title nor the icon for that group shows up under his name...

anyone else run into this???
by ldivinag
Fri Sep 02, 2005 12:47 am
Forum: 2.0.x Support Forum
Topic: Forum Permanantly Locked!
Replies: 5
Views: 230

you have to manually got the phpbb_config table. using phpMYsqlADMIN or someother method. the column "configname" is "board_disable" and should have "config_value" of 1 just set it to 0 and that will unlock it. btw, you should still be able to login as ADMIN, using the admin account and should see A...
by ldivinag
Wed Aug 31, 2005 12:08 pm
Forum: 2.0.x Support Forum
Topic: How can I reverse the order of the posts?
Replies: 2
Views: 432

at the bottom, is shows DISPLAY and then OLDEST first.

so have them just change that...
by ldivinag
Tue Aug 23, 2005 5:41 am
Forum: 2.0.x Support Forum
Topic: what's the easiest way to have a link once a groupmember...
Replies: 1
Views: 412

what's the easiest way to have a link once a groupmember...

... logs in... i have COPPERMINE linked to the phpBB usergroups table (cool feature on CPGs part...) anyways, when on CPG main page and you hit the login button it takes you to phpBB's login screen. when they login, it brings them to the main BB screen. now they have to bring up the URL for CPG (new...
by ldivinag
Tue Aug 23, 2005 5:30 am
Forum: 2.0.x Support Forum
Topic: Setting up the whole thing.
Replies: 24
Views: 1220

I also need some help. When i go the the /install/install.php , it shows up as text. I have no idea if i installed mysql correctly, i just went though the wizard and did what i thought was best...i'm not sure if i have to do anything else there. I moved the libmysql.dll into /windows/system32, but ...
by ldivinag
Tue Aug 23, 2005 5:25 am
Forum: 2.0.x Support Forum
Topic: restore database error
Replies: 8
Views: 758

i ran to this issue just last week. man, it was a pain... mostly because of the cookies issues it turned out. first, i would NOT use the RESTORE function. that didnt treat me too well... lol... no offense to the phpBB team. what i ended doing was using the BACKUP and then shelled into my account. ph...
by ldivinag
Thu Aug 18, 2005 11:50 am
Forum: 2.0.x Support Forum
Topic: RESTORE headaches...
Replies: 2
Views: 917

RESTORE headaches...

okay. moving hosts with diff but similar domain name. do a complete BACKUP, from ADMIN menu from old domain. at first, i FTP files from old site to new site. but RESTORE doesnt work. it just hangs. blow off new site's directory. install new copy of 2.0.17. do initial INSTALL so i can RESTORE. got ne...
by ldivinag
Thu Jul 14, 2005 7:32 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] ldap Auth mod 1.1.8b
Replies: 571
Views: 106554

just a quick question...

should i install phpBB 2.0.x (latest version) and make sure it's running without LDAP auth first...
by ldivinag
Sat May 21, 2005 4:09 am
Forum: 2.0.x Support Forum
Topic: Rank Images
Replies: 2
Views: 243

by ldivinag
Sat May 21, 2005 4:07 am
Forum: 2.0.x Support Forum
Topic: upgrading MySQL from 3.x to 4.1... any
Replies: 2
Views: 491

upgrading MySQL from 3.x to 4.1... any

tried to search but SEARCH feature returns a null page...

anyways, i know that mysql 4.1 has new features in the PASSWORD and grant tables.

i see in the requirements for phpBB is mysql 3.x...

any horror stories?

i'mm running this on a windows 2k box...

Go to advanced search