Search found 12 matches

by Leon van Heerden
Tue Mar 26, 2013 5:17 pm
Forum: [3.0.x] Support Forum
Topic: Captcha module can't be changed.
Replies: 4
Views: 460

Re: Captcha module can't be changed.

Thank you .
I will try this and report back.
by Leon van Heerden
Tue Mar 26, 2013 5:15 pm
Forum: [3.0.x] AutoMOD
Topic: After AutoMOD installation
Replies: 14
Views: 11497

Re: After AutoMOD installation

My install ran find with the detailed display showing Success for all steps.
I I go to the Administrative Permissions as above, I set the value to yes, apply and go and check and it has reverted to no.

I have no idea what else to check. Any ideas?
by Leon van Heerden
Tue Mar 26, 2013 5:03 pm
Forum: [3.0.x] Support Forum
Topic: Captcha module can't be changed.
Replies: 4
Views: 460

Re: Captcha module can't be changed.

I actually have another open post where I am trying to upgrade to the full install from here and it is not working. Can you actually use the Auto upgrade from here to do the upgrade or not?
by Leon van Heerden
Tue Mar 26, 2013 5:01 pm
Forum: [3.0.x] AutoMOD
Topic: No AutoMod Tab?
Replies: 4
Views: 8416

Re: No AutoMod Tab?

This is the age old forums issue. More info please. :)
Would you be able to expand on the permissions you found to be incorrect?
by Leon van Heerden
Tue Mar 26, 2013 4:58 pm
Forum: [3.0.x] AutoMOD
Topic: Automod tab not showing up on ACP
Replies: 13
Views: 12912

Re: Automod tab not showing up on ACP

And not it is 2013 and same problem.
Tried all the above and still no tab.
Anyone with some suggestions?
by Leon van Heerden
Fri Mar 22, 2013 4:13 pm
Forum: [3.0.x] Support Forum
Topic: Captcha module can't be changed.
Replies: 4
Views: 460

Captcha module can't be changed.

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://forums.datatex.co.za Who do you host your board with? My Own Server (Ubuntu 11.04) How did you install your board? I used a tool provided by my host What is the most recent action performe...
by Leon van Heerden
Thu Mar 21, 2013 8:34 am
Forum: [3.0.x] Support Forum
Topic: Upgrade from 3.0.7-PL1 to 3.0.11 on Ubuntu 11.04
Replies: 2
Views: 191

Re: Upgrade from 3.0.7-PL1 to 3.0.11 on Ubuntu 11.04

I am running the server myself.
So I need to know which files or folders is the issue. The error on the page, doesn't display a path or file.

Any ideas where I can find out which files are causing the issue?
by Leon van Heerden
Wed Mar 20, 2013 3:48 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade from 3.0.7-PL1 to 3.0.11 on Ubuntu 11.04
Replies: 2
Views: 191

Upgrade from 3.0.7-PL1 to 3.0.11 on Ubuntu 11.04

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://forums.datatex.co.za Who do you host your board with? Ubuntu 11.04 How did you install your board? I used a tool provided by my host. (Ubuntu package) What is the most recent action perfor...
by Leon van Heerden
Thu Mar 15, 2012 10:53 pm
Forum: [3.0.x] Support Forum
Topic: Cannot attach files to Private Messages
Replies: 2
Views: 1821

Re: Cannot attach files to Private Messages

Thanks for the items to check: You do realize that you have to specifically allow attachments in PMs in the Attachment settings? I do know yes and it is Allowed. Also that there is a separate setting in Manage extension groups to allow file types in PMs? Yes, as stated above it is enabled Also that ...
by Leon van Heerden
Thu Mar 15, 2012 3:40 pm
Forum: [3.0.x] Support Forum
Topic: Cannot attach files to Private Messages
Replies: 2
Views: 1821

Cannot attach files to Private Messages

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://forums.datatex.co.za Who do you host your board with? Our own local Ubuntu "natty" server. How did you install your board? I used a tool provided by my host What is the most recent action ...
by Leon van Heerden
Wed Nov 02, 2011 7:42 am
Forum: [3.0.x] Support Forum
Topic: Upgrade from 3.0.4 to 3.0.7 using Howto FIXED!
Replies: 3
Views: 349

Re: Upgrade from 3.0.4 to 3.0.7 using Howto [FIXED]

Ok, After a very long struggle I have found a work-around solution. Make a backup on the old server using the phpbb admin interface. Find version 3.0.4 Ubuntu install of phpbb3 and download the DEB file (try http://packages.ubuntu.com/) Uninstall phpbb3 3.0.7 from the New Server. Install version 3.0...
by Leon van Heerden
Sun Oct 02, 2011 5:05 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade from 3.0.4 to 3.0.7 using Howto FIXED!
Replies: 3
Views: 349

Upgrade from 3.0.4 to 3.0.7 using Howto FIXED!

Hi, I have to move our forums that is hosted on an Ubuntu 10.04 running phpbb 3.0.4 to our newer server that runs Ubuntu 11.04 with phpbb 3.0.7. The live system is working properly with only a RSS feed "syndication.PHP" added. No other mods. The new forum is blank, with nothing created on it. I have...

Go to advanced search