Search found 8 matches

by letchworthvillage
Mon Nov 14, 2011 10:11 pm
Forum: [3.0.x] Support Forum
Topic: Setting so new users posts need admin approval
Replies: 11
Views: 1179

Re: Setting so new users posts need admin approval

OK ... Thanks Kevin for your help .. Much appreciated :)
by letchworthvillage
Mon Nov 14, 2011 9:59 pm
Forum: [3.0.x] Support Forum
Topic: Setting so new users posts need admin approval
Replies: 11
Views: 1179

Re: Setting so new users posts need admin approval

And what should "Set Newly Registered Users group to default:" be set on ??

Thanks
by letchworthvillage
Mon Nov 14, 2011 9:57 pm
Forum: [3.0.x] Support Forum
Topic: Setting so new users posts need admin approval
Replies: 11
Views: 1179

Re: Setting so new users posts need admin approval

It's set on '3' now, does that mean that their first 3 posts I will need to approve?

And what should "Set Newly Registered Users group to default:" be set on ??

Thanks
by letchworthvillage
Mon Nov 14, 2011 9:52 pm
Forum: [3.0.x] Support Forum
Topic: Setting so new users posts need admin approval
Replies: 11
Views: 1179

Setting so new users posts need admin approval

How do I set my phpbb forum so that a newly registered user's first post needs to be approved by me (the Admin) ?? I looked through all the admin settings but I can not find it.
by letchworthvillage
Mon Nov 14, 2011 3:43 pm
Forum: [3.0.x] Support Forum
Topic: banning *@gmail.com not working, please help ...
Replies: 8
Views: 567

Re: banning *@gmail.com not working, please help ...

OK .. I was able to change the captcha to the Q&A captcha ... and I unbanned all email domains .. let's cross our fingers! .. Again, thank you to all that replied. :)
by letchworthvillage
Mon Nov 14, 2011 3:21 pm
Forum: [3.0.x] Support Forum
Topic: banning *@gmail.com not working, please help ...
Replies: 8
Views: 567

Re: banning *@gmail.com not working, please help ...

I was able to fix the gmail issue, but I do realize I will lose all legit gmail users, so I will unban it and try to put the custom field in where I ask a question like you mentioned ... Thanks for all the replies :)
by letchworthvillage
Mon Nov 14, 2011 12:51 pm
Forum: [3.0.x] Support Forum
Topic: banning *@gmail.com not working, please help ...
Replies: 8
Views: 567

Re: banning *@gmail.com not working, please help ...

They are definitely human spammers; I've tried different Captchas and they still register ... I know many real people use gmail and I hate to ban it, but the # of spammers using it overwhelms the # of real people ... I know they are spammers because they are coming from IP addresses from China, Ukra...
by letchworthvillage
Mon Nov 14, 2011 12:36 am
Forum: [3.0.x] Support Forum
Topic: banning *@gmail.com not working, please help ...
Replies: 8
Views: 567

banning *@gmail.com not working, please help ...

I've been getting a lot of spam (human) registrations from gmail.com email accounts, so I added *@gmail.com to the ban email list (as 'permanent'), but the system is still allowing gmail accounts to register as new users ... I've removed it from the list, and then readded it (a few times), but no ma...

Go to advanced search