Search found 21 matches

by 2xS
Mon May 07, 2012 2:00 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.2

Thanks for the link, nice addon. Only thing is, that it fires many requests to geo service (theoretical risk of blacklisting) It looks like this was amended when I looked last... Is this to say that the variables passed will work with your engine? Wouldn't the worst case scenario (geo-location serv...
by 2xS
Fri May 04, 2012 4:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.2

Love the marker randomize cluster addition. Nice work! Went live with the board and started getting some users, and thought I may provide a little feedback... Not that it is pertinent for this feedback, but it would be helpful to know that I made the "location" CPF required on registration. It seems...
by 2xS
Fri May 04, 2012 4:04 pm
Forum: [3.0.x] Support Forum
Topic: Parent forum feed not displaying subforum/topics items
Replies: 1
Views: 490

Re: Parent forum feed not displaying subforum/topics items

Anyone?

I know it can be done with a 3rd party RSS aggregator but I would rather keep it all within phpbb... can it be done? Is this a mod request?

Much Love!
by 2xS
Fri Apr 20, 2012 7:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.2

Otherwise we have an orphaned </div> THANK YOU! Just for reference, I've observed the cloud overlay [on] and user_map_config.php set to // Map Initial Zoom / Default: 4 $map_initial_zoom = 2; displays some wonky results. This obviously has nothing to do with you or your MOD, just thought I'd point ...
by 2xS
Fri Apr 20, 2012 5:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.2

Also, thought I may contribute a bit more (sorry to double post), but it seems acceptable under the circumstances. I thought it may be helpful to include a legend for the users. http://s18.postimage.org/i9xbr0ql5/download.png This is a prosilver style. To accomplish this: OPEN: \styles\prosilver\tem...
by 2xS
Fri Apr 20, 2012 4:52 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.2

8-) FANTASTIC WORK 4_seven! Update Instruction Upload new version of user_weather/user_map.php user_weather/user_map_config.php* *save old config, config/check new config and re-upload Also upload new version of: \root\styles\prosilver\template\user_map.html - Check edits in language/de/common.php I...
by 2xS
Thu Apr 19, 2012 12:14 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.1

Very nice work! Works flawlessly. As per my statement earlier regarding a CPF link as opposed to the icon, I used: <!-- BEGIN custom_fields --> <!-- IF postrow.custom_fields.PROFILE_FIELD_NAME eq "Location" --> <!-- IF postrow.S_HAS_LOCATION --> <dd><strong>{postrow.custom_fields.PROFILE_FIELD_NAME}...
by 2xS
Wed Apr 18, 2012 11:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.1

8-)

That is EPIC!

Truly, you are a hero among men.
by 2xS
Wed Apr 18, 2012 6:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.1

Apologies... I was in the midst of writing that post when those replies went up and I was not notified. phpbb seems a bit lagged down today.... That was my first intention. Bcs. of that i ask PatrickS3 again and see, that he need a pure link only. But to be clear... Is it possible or no? To me, it d...
by 2xS
Wed Apr 18, 2012 6:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.1

Hey 4_seven et al, Loved Patrick's idea about adding a link in viewtopic, but for me it seemed redundant since I am displaying custom profile fields. I decided to add a link on the address instead of adding the additional icon. Here's what I did: OPEN viewtopic_body.html FIND: <!-- BEGIN custom_fiel...
by 2xS
Mon Apr 16, 2012 10:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] jQ User Map api3 v.0.0.3
Replies: 220
Views: 30874

Re: [DEV] jQ User Map api3 v.0.0.1

Pretty sexy...

When can your eager followers see a new release?
by 2xS
Sat Apr 14, 2012 8:54 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: How to replace "0 new messages" with null
Replies: 2
Views: 443

Re: How to replace "0 new messages" with null

Aha!

What I was looking for was even easier than that!

Code: Select all

<!-- IF S_USER_UNREAD_PRIVMSG != 0 -->{S_USER_UNREAD_PRIVMSG}<!-- ENDIF -->
Didn't know you could make the "!= 0" part of an if statement to make it conditional...

Thank you sir, you are a gentleman and a scholar!
by 2xS
Sat Apr 14, 2012 4:29 pm
Forum: [3.0.x] Support Forum
Topic: Custom Page question.
Replies: 2
Views: 154

Re: Custom Page question.

This RSS feed has adverts... That sounds like a function of the 3rd party RSS reader and not phpbb. Perhaps try using a different one like Headline Animator from Feedburner or if you need to filter content before publicizing try dlvr.it You can further comment out any offensive adverts in CSS e.g. ...
by 2xS
Sat Apr 14, 2012 4:15 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: How to replace "0 new messages" with null
Replies: 2
Views: 443

How to replace "0 new messages" with null

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://n/a Who do you host your board with? webhostinghub How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Fresh Ins...
by 2xS
Fri Apr 13, 2012 8:26 pm
Forum: [3.0.x] Support Forum
Topic: Parent forum feed not displaying subforum/topics items
Replies: 1
Views: 490

Parent forum feed not displaying subforum/topics items

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://n/a Who do you host your board with? webhostinghub How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Fresh Ins...

Go to advanced search