Search found 489 matches

by Tarantino
Sat Jun 15, 2019 4:33 pm
Forum: [3.2.x] Support Forum
Topic: [SOLVED] Doubt about ranks
Replies: 6
Views: 229

Re: Doubt about ranks

Problem solved. Since the forum was some months ago converted from another system, it had some missing field on database :lol: Thanks for the help.
by Tarantino
Sat Jun 15, 2019 10:05 am
Forum: [3.2.x] Support Forum
Topic: [SOLVED] Doubt about ranks
Replies: 6
Views: 229

Re: Doubt about ranks

Thank you david. I'll take a look at those. It makes sense. More news soon. EDIT: Disabled all extensions, nothing. I've then check the user, and the users in question are only at 1 group: Registered and I check that group settings, and the group rank is at "user default". But there is a group color...
by Tarantino
Sat Jun 15, 2019 9:42 am
Forum: [3.2.x] Support Forum
Topic: [SOLVED] Doubt about ranks
Replies: 6
Views: 229

Re: Doubt about ranks

Here it is my ranks:
https://i.imgur.com/IAsclD2.png

And how it looks like:
https://i.imgur.com/TNXW5rv.png

It should add right away the ranks right? What am I missing?
by Tarantino
Sat Jun 15, 2019 9:21 am
Forum: [3.2.x] Support Forum
Topic: [SOLVED] Doubt about ranks
Replies: 6
Views: 229

Re: Doubt about ranks

At ACP I've setup ranks with minimum posts. 1 image rank for 50 posts, another image rank for 100 posts and go on... I've users with 60 and 120 posts. But below their username on viewtopic, they still dont get the rank. Why? On other hand, the admin, has a speciak rank image, that is provided by the...
by Tarantino
Sat Jun 15, 2019 9:04 am
Forum: [3.2.x] Support Forum
Topic: [SOLVED] Doubt about ranks
Replies: 6
Views: 229

[SOLVED] Doubt about ranks

Hi there, I've the same doubt as here: https://www.phpbb.com/community/viewtopic.php?t=1053865 Basically, I've set at ACP - users - ranks, many ranks, and some of them I've added minimum posts of 50, 100, 150, 200, but then I cant saw the rank image below the avatar on viewtopic. Why? Do I really ne...
by Tarantino
Fri Jun 14, 2019 9:08 pm
Forum: Extension Requests
Topic: Sticky Side Buttons
Replies: 5
Views: 456

Re: Sticky Side Buttons

Thanks, but my Dev already developed an ext for me.
by Tarantino
Mon Jun 10, 2019 8:45 pm
Forum: [3.2.x] Support Forum
Topic: How to Enable Debug Mode for Admin Only?
Replies: 4
Views: 186

How to Enable Debug Mode for Admin Only?

As the title says, is it possible to enable Debug Mode for admins only?

Right now if I enable debug mode at config.php, all my members are able to see the warnings messages. How can I make that only admins can see it?
by Tarantino
Sat Jun 08, 2019 3:02 am
Forum: Extensions in Development
Topic: [3.2][BETA] Topic Image Preview
Replies: 50
Views: 6652

Re: [3.2][BETA] Topic Image Preview

After updating from b3 to b4 I get 500 error page on viewforum. :(

I go back to b3.
by Tarantino
Sun May 12, 2019 10:58 pm
Forum: [3.2.x] Support Forum
Topic: Notification emails not working 3.2.2
Replies: 6
Views: 817

Re: Notification emails not working 3.2.2

I had this same issue after update to 3.2.5, very strange! But after put 0, all working good!
by Tarantino
Sun May 05, 2019 4:36 pm
Forum: [3.2.x] Support Forum
Topic: [Solved] 3.1 -> 3.2 UCP Notification Option Dissapeared
Replies: 0
Views: 176

[Solved] 3.1 -> 3.2 UCP Notification Option Dissapeared

Edit: Sorry, problem solved. It was a permission issue :oops:
by Tarantino
Sun May 05, 2019 12:10 am
Forum: Custom BBCode Development and Requests
Topic: [SOLVED] BBCode Nesting Problem
Replies: 0
Views: 486

[SOLVED] BBCode Nesting Problem

Hi there, I've create some bbcodes so I can have a tabs system, its all working good except that I can't use BBCode inside. BBCode: [tabinfo={SIMPLETEXT}]{TEXT}[/tabinfo] HTML: <div id="{SIMPLETEXT}"> <h3>{SIMPLETEXT}</h3> <div>{TEXT}</div> </div> Usage: [tabinfo=1]Test[/tabinfo] I wanted to use as:...
by Tarantino
Sun Mar 17, 2019 2:27 pm
Forum: Extensions in Development
Topic: [RC] Welcome On Index
Replies: 164
Views: 17720

Re: [RC] Welcome On Index

Hi there, using phpbb 3.2.3 with 1.0.5 of this ext. I see this with debug enabled:

[phpBB Debug] PHP Notice: in file [ROOT]/ext/stoker/welcomeonindex/event/listener.php on line 162: A non well formed numeric value encountered

Cheers
by Tarantino
Sat Feb 09, 2019 9:54 pm
Forum: phpBB Custom Coding
Topic: Autosubscribed to all Forums and all Topics
Replies: 12
Views: 656

Re: Autosubscribed to all Forums and all Topics

I didnt test it further
by Tarantino
Wed Feb 06, 2019 9:32 pm
Forum: [3.2.x] Support Forum
Topic: No Permissions Then Login
Replies: 2
Views: 154

Re: No Permissions Then Login

Yes, I'm aware of that, that's why I refer "Guests".
by Tarantino
Wed Feb 06, 2019 6:29 pm
Forum: [3.2.x] Support Forum
Topic: No Permissions Then Login
Replies: 2
Views: 154

No Permissions Then Login

Hi there, phpBB by default, when an user (guest in this case) doesnt have permissions to enter on a forum, it appears a message saying "You do not have the required permissions to view or read topics within this forum." on the url of the forum. But what I wanted is that instead of that message I wan...

Go to advanced search