Search found 446 matches

by Tarantino
Wed Jul 04, 2018 2:46 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Topic Image Preview
Replies: 32
Views: 2762

Re: [3.2][BETA] Topic Image Preview

Great Work! ... Not sure what exactly users may be looking for, so please comment if you like. ... It would be great if we could choose via ACP to appear on viewforum, on the left of the Topic Titles, the First Image of the topic. (Or we could choose the first or the last one with an extra acp optio...
by Tarantino
Wed Jul 04, 2018 10:31 am
Forum: Extension Requests
Topic: Topic Pic (Images/Attachments) in Forum List
Replies: 18
Views: 2340

Re: Topic Pic (Images/Attachments) in Forum List

Bumping this request
by Tarantino
Sun May 27, 2018 2:32 pm
Forum: [3.1.x] Support Forum
Topic: database update problems from 3.0.14 to 3.1.8
Replies: 10
Views: 663

Re: database update problems from 3.0.14 to 3.1.8

I had this too with 3.2. :o This makes sense. Thks!
by Tarantino
Fri May 04, 2018 2:07 am
Forum: Extensions in Development
Topic: [3.2][RC] Local URL To Text
Replies: 65
Views: 10566

Re: [3.2][RC] Local URL To Text

Is this compatible with Prime Links?
by Tarantino
Thu May 03, 2018 7:38 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Prime Post Revisions
Replies: 18
Views: 868

Re: [3.2][BETA] Prime Post Revisions

Yup, it was not well uploaded. 1 file missing lol.

I tried again, and it works indeed ;)
by Tarantino
Thu May 03, 2018 6:28 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Prime Post Revisions
Replies: 18
Views: 868

Re: [3.2][BETA] Prime Post Revisions

So, after installation, permissions were added and it was by default activated (good thing). But on Foruns tab it was not enabled for all foruns, and enable 1 by 1 to all foruns is a killer-mood lol So it would be great if by default it would activate it for all foruns, or at least add a note on the...
by Tarantino
Thu May 03, 2018 3:25 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Prime Post Revisions
Replies: 18
Views: 868

Re: [3.2][BETA] Prime Post Revisions

I'll compare and get back to you ;) Since I didnt test it yet yours. But for what you explained now, I'm pretty sure its more complete and better then the one I talked about. In any case I'll check it personally.
by Tarantino
Thu May 03, 2018 11:54 am
Forum: Extensions in Development
Topic: [3.2][BETA] Prime Post Revisions
Replies: 18
Views: 868

Re: [3.2][BETA] Prime Post Revisions

The forks are only a simple converting from the mod.
This one we can see on the pics, goes beyond a simple convertion. Seems way better then the mod version.

The question should be, will it be better then this one?
https://www.phpbb.com/customise/db/exte ... dit_log_2/

I hope so :p
by Tarantino
Wed May 02, 2018 11:32 pm
Forum: Extensions in Development
Topic: [3.2][BETA] Prime Post Revisions
Replies: 18
Views: 868

Re: [3.2][BETA] Prime Post Revisions

Excellent! Great to see you back! I was waiting for this :)
by Tarantino
Mon Apr 30, 2018 2:20 pm
Forum: [3.2.x] Support Forum
Topic: Emojis in a 3.0-> 3.2 Forum
Replies: 1
Views: 127

Re: Emojis in a 3.0-> 3.2 Forum

More info: I've been able to bypass the problems and put all with the utf8mb4 correctly, but even so the same happens. So its not from the character set nor collation. I've manually changed the database value to: <t>💪💪💪💪</t> And the emojis appeared. So I've uploaded t...
by Tarantino
Sun Apr 29, 2018 6:42 pm
Forum: [3.2.x] Support Forum
Topic: Emojis in a 3.0-> 3.2 Forum
Replies: 1
Views: 127

Emojis in a 3.0-> 3.2 Forum

Hi there, I've upgrade from 3.0 to 3.2 but the forum doesnt accept emojis. It appears as: 💪💪💪💪 On database I've: <t>&#128170;&#128170;&#128170;&#128170;</t> For what I've read the problem is from database collation and character set. I've read on this ...
by Tarantino
Wed Apr 25, 2018 12:13 pm
Forum: Extensions in Development
Topic: [3.1][3.2][RC] Quick Title Edition 2.0.0
Replies: 330
Views: 33779

Re: [3.1][3.2][ALPHA] Quick Title Edition 2.0.0

I must say, once it works it's pretty superb what this extension does. The ONLY thing I'm missing is the ability to click the attribute and get a search result with it. I know I can go into the search for it, but being able to do that directly would be amazing. That, or even better being able to so...
by Tarantino
Sat Apr 21, 2018 3:17 am
Forum: Extensions in Development
Topic: [3.2][RC] Privacy Policy
Replies: 480
Views: 24464

Re: [3.2][RC] Privacy Policy

Posts are not Private Data... My users can ask me to delete, I'll never do it. That would ruin the conversation sequence of the topic and the forum itself.
Basically past posts are history... we can't erase history. ;)
by Tarantino
Fri Apr 20, 2018 11:10 pm
Forum: Extension Requests
Topic: Push notification
Replies: 19
Views: 1264

Re: Push notification

You need at least 5.6... My developer made one for me, but 5.6 is required. But you should think to upgrade to 7.0 atleast too.
by Tarantino
Fri Apr 20, 2018 3:10 pm
Forum: [3.2.x] Support Forum
Topic: Send test email not working
Replies: 13
Views: 656

Re: Send test email not working

I'm having this problem on all 3.2.1 phpBB forum I created, so something is really off here. And I dont use cloudflare on almost all of them. I'm using php 5.6 or 7.0 or 7.1, problem happens on all of them. But I've SSL on all of them too. John, did you already found out the culprit of this? Maybe 3...

Go to advanced search