Search found 17 matches

by keysearch
Thu May 04, 2017 4:25 pm
Forum: [3.1.x] Support Forum
Topic: how to grant a user Administrative rights using phpMyAdmin4
Replies: 9
Views: 1585

Re: how to grant a user Administrative rights using phpMyAdmin4

Instead of WHERE Admin2 = 'whatever'; you should be using WHERE username = 'Admin2';
ok great I got it, now what would the password be? or where do I declare or assign the password?
by keysearch
Thu May 04, 2017 3:10 pm
Forum: [3.1.x] Support Forum
Topic: how to grant a user Administrative rights using phpMyAdmin4
Replies: 9
Views: 1585

Re: how to grant a user Administrative rights using phpMyAdmin4

Alright now since I had tried with Admin1 yesterday and that didn't work for me so this is what I've done today. INSERT INTO phpbb_users (user_type, group_id, username, username_clean, user_regdate, user_password, user_email, user_lang, user_style, user_rank, user_colour, user_posts, user_permission...
by keysearch
Wed May 03, 2017 6:30 pm
Forum: [3.1.x] Support Forum
Topic: how to grant a user Administrative rights using phpMyAdmin4
Replies: 9
Views: 1585

Re: how to grant a user Administrative rights using phpMyAdmin4

Thanks a lot stevemaury but I've followed the instructions to the letter but I'm still unable to log in. I've used username: admin1 password admin and also tried with username Admin1 with the same password and got the same result. Maybe there is something else that I'm missing can you please help me...
by keysearch
Wed May 03, 2017 5:08 pm
Forum: [3.1.x] Support Forum
Topic: how to grant a user Administrative rights using phpMyAdmin4
Replies: 9
Views: 1585

how to grant a user Administrative rights using phpMyAdmin4

Hey guys, I'm hosting a forum board using PHPBB, unfortunately I had lost the password to the board and the domain I sued for the e-mail of that administrator's account was also lost. I've changed the email admin's address from the config.php file but that didn't change a thing, I've registered with...
by keysearch
Fri Oct 26, 2012 6:59 pm
Forum: [3.0.x] Support Forum
Topic: Unable to access Server settings in ACP due to www.
Replies: 3
Views: 153

Re: Unable to access Server settings in ACP due to www.

I should have selected no for the MOD related question, anyway after I've download Support Toolkit how do I log in to my website? I've tried mydomainname.com/support_toolkit_1_0_6/stk/tools/admin//index.html mydomainname.com/support_toolkit_1_0_6/stk/tools/index.html mydomainname.com/support_toolkit...
by keysearch
Fri Oct 26, 2012 3:16 pm
Forum: [3.0.x] Support Forum
Topic: Unable to access Server settings in ACP due to www.
Replies: 3
Views: 153

Unable to access Server settings in ACP due to www.

Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://real-estate.atwebpages.com/ Who do you host your board with? http://your-hosting.net/ How did you install your board? I used the download package from phpBB.com What is the most recent action...
by keysearch
Mon Sep 03, 2012 5:05 pm
Forum: [3.0.x] Support Forum
Topic: Unable to update to 3.0.11 - Fatal install index.php [ 320 ]
Replies: 11
Views: 5903

Re: Unable to update to 3.0.11 - Fatal install index.php [ 3

Ok I have selected the correct current version and uploaded the install folder, nothing had changed! Regarding the SEO Mod, I've downloaded it from phpbb.com but I don't remember winch version exactly.
Is there something else that I should be doing in other to update my board successfully?
by keysearch
Mon Sep 03, 2012 2:28 pm
Forum: [3.0.x] Support Forum
Topic: Unable to update to 3.0.11 - Fatal install index.php [ 320 ]
Replies: 11
Views: 5903

Re: Unable to update to 3.0.11 - Fatal install index.php [ 3

Also, what happens if you go to the admin panel > system tab and follow the update directions from there? That exactly what I've done and I'm gonna show you the url for the package that I've downloaded https://www.phpbb.com/downloads/ I've selected phpbb 3.0.11-RC1. (is that the right thing to do?)...
by keysearch
Mon Sep 03, 2012 1:13 pm
Forum: [3.0.x] Support Forum
Topic: Unable to update to 3.0.11 - Fatal install index.php [ 320 ]
Replies: 11
Views: 5903

Re: Unable to update to 3.0.11 - Fatal install index.php [ 3

I've restore my entire board and restarted the automatic update procedure from scratch, I've had a backup for my entire forum with my config.php file included, after restoring my site this is the url for the updated that I've used https://www.phpbb.com/downloads/ (Please let me know if this is the w...
by keysearch
Sat Sep 01, 2012 3:57 pm
Forum: [3.0.x] Support Forum
Topic: Unable to update to 3.0.11 - Fatal install index.php [ 320 ]
Replies: 11
Views: 5903

Re: Unable to update to 3.0.11 - Fatal install index.php [ 3

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://thekeysearch.com Who do you host your board with? M2 Host How did you install your board? Someone else installed my board for me What is the most recent action performed on your board? Update...
by keysearch
Fri Aug 31, 2012 8:49 pm
Forum: [3.0.x] Support Forum
Topic: Unable to update to 3.0.11 - Fatal install index.php [ 320 ]
Replies: 11
Views: 5903

Unable to update to 3.0.11 - Fatal install index.php [ 320 ]

Hi I've logged on to my admin board then click check update, then i cilcked on more: These are the information that I've received ... Release announcement Please read the release announcement for the latest version before you continue your update process, it may contain useful information. It also c...
by keysearch
Thu Aug 16, 2012 2:54 pm
Forum: [3.0.x] MOD Requests
Topic: Multi-Language Pack with several domain names
Replies: 0
Views: 80

Multi-Language Pack with several domain names

Hi I have a forum website that has several languages install and English is the one selected by default, now what I want is to redirect each language to it's related domain, meaning let's say that my site is http://www.myforum.com so when i go to http://www.myforum.fr the default language becomes Fr...
by keysearch
Fri Apr 20, 2012 4:32 pm
Forum: [3.0.x] Support Forum
Topic: Portal Installed, alignment Offside
Replies: 3
Views: 184

Re: Portal Installed, alignment Offside

that was the only page I found with the portal Mod. Do you have the URL for the page that contained recent active Portal?
by keysearch
Fri Apr 20, 2012 3:51 pm
Forum: [3.0.x] Support Forum
Topic: Portal Installed, alignment Offside
Replies: 3
Views: 184

Portal Installed, alignment Offside

Hi, I've download phpbb3-portal mod from this orriginal link http://www.phpbb.com/community/viewtopic.php?f=70&t=544183 and install it successfully however when i visited my page http://www.mydomain.com/portal.php all the relevant information are visible but they are not aligned, the alignment is al...
by keysearch
Tue Apr 17, 2012 3:53 pm
Forum: [3.0.x] MOD Requests
Topic: [split from] url address 'rename'
Replies: 1
Views: 368

[split from] url address 'rename'

Hi My situation is a bit different yet related to this topic so let's get into it. I have a forum website that has several forums within different Categories, by clicking on a category (or Forum) the URL is usually display like this http://www.myDomainName.com/viewforum.php?f=1 http://www.myDomainNa...

Go to advanced search