Search found 85 matches

by TheOldFart
Sat Jun 14, 2014 7:21 pm
Forum: [3.0.x] Support Forum
Topic: Custom profile feilds
Replies: 1
Views: 573

Custom profile feilds

Hello everyone! I have a quick question about the custom profile fields. Today I was able to install the multi-selection mod for custom profile fields. And I'd like to change some things around and delete a few of them. My questionn is, would this mess anything up in the data base for registered mem...
by TheOldFart
Sun Mar 23, 2014 4:04 pm
Forum: [3.0.x] Support Forum
Topic: Adding a favicon
Replies: 1
Views: 611

Adding a favicon

Hello all! Today I tried adding a favicon to my board per instructions in the knowledge base HERE Which worked, BUT it messed the display size...everything was out of wack. To fix it i just uploaded the backup file. but no favicon...any ideas?
by TheOldFart
Sun Feb 16, 2014 1:18 pm
Forum: [3.0.x] MOD Requests
Topic: Quick question on group permissions
Replies: 7
Views: 350

Re: Quick question on group permissions

That makes sense, i didnt think of adding them manually! I think that just might work!
by TheOldFart
Sun Feb 16, 2014 1:10 am
Forum: [3.0.x] Support Forum
Topic: Php Information
Replies: 1
Views: 158

Php Information

Hello, just a general question here and nothing urgent. But from the ACP menu under Php Information. When clicked on I get a page not found error. This is a new install of 3.12 . I'm thinking this might be a server error. If it is , what would be the fix? or should i contact my host about this? And ...
by TheOldFart
Sun Feb 16, 2014 12:51 am
Forum: [3.0.x] MOD Requests
Topic: Quick question on group permissions
Replies: 7
Views: 350

Re: Quick question on group permissions

I have special access forums (vip) that are grouped together, and would like to filter out access to different groups. if this would require a mod, I could find a way around it, just thought there might be a trick with permissions that i might have missed.
by TheOldFart
Sat Feb 15, 2014 9:55 pm
Forum: [3.0.x] MOD Requests
Topic: Quick question on group permissions
Replies: 7
Views: 350

Quick question on group permissions

Hello all, I was just wondering if there is a way to have a forum that would require a user to belong to 2 different groups to access one forum. Example: Forum 2112 ( user needs to belong to group A and group B to access this forum) Hope that makes sense, and can this be done? how? Many thanks! :)
by TheOldFart
Tue Jan 21, 2014 10:22 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Re: Errors above header on send a P.M.

This issue never REALLY got solved. But in the end there was a conflict with a mod (Multi-File-one click upload) and the proDVGFX style. To fix it I just installed a different style. So ......
by TheOldFart
Sun Jan 19, 2014 11:35 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Re: Errors above header on send a P.M.

I can't figure it out either. When i do replace those 2 files with the originals. Mods in prosilver also quit working. I saw a post here somewhere here were you overwrite all files with originals and then run database cleaner. Would this get rid of installed mods and repair the pm system?
by TheOldFart
Sun Jan 19, 2014 3:36 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Re: Errors above header on send a P.M.

Ok, I was able to delete and re-install proDVGFX and after refreshing and purging all mods are gone from this style but still remain in the prosilver style. This step one went fine:) From here i figured to just go ahead and re-do the the file edits for each mod in the proDVGFX style. But before hand...
by TheOldFart
Tue Jan 14, 2014 9:21 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Re: Errors above header on send a P.M.

I decided this weekend when i have more time to spend, I'm going to delete the proDVGFX style. Then re-install it and re-do the file edits for ALL mods. And test the private message system after each mod is done. Is it safe to to use the delete style button if I change the default style back to pros...
by TheOldFart
Mon Jan 13, 2014 9:20 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Re: Errors above header on send a P.M.

*bump*

There is a process (and i forget how to do it) where as you replace all the files on your board with originals. This also is supposed to save your user base. Then re-install your mods. Would this do the trick? And is there a way i can save my style setup or would that be safe? -Thank you- ;)
by TheOldFart
Sun Jan 12, 2014 4:28 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Re: Errors above header on send a P.M.

I'm wondering if there might be another solution to this. This error only happens in the proDVGFX style. PMs work just fine in prosilver. I looked at the file edits for DMlinkx and there still there. but the mod seems to 'turn off' when i replace these 2 files with originals. So for now i put it bac...
by TheOldFart
Sat Jan 11, 2014 11:55 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Re: Errors above header on send a P.M.

Thanks for the help lumpy! :) The first step worked (replaced files with originals) but in the process it took out my DMlinkx and portal page. Now would i need to re-do the file edits for custom style? or uninstall , then re-install? Edit: The portal page is still there, just the link to it from the...
by TheOldFart
Sat Jan 11, 2014 10:04 pm
Forum: [3.0.x] Support Forum
Topic: Errors above header on send a P.M.
Replies: 14
Views: 1654

Errors above header on send a P.M.

Hello all, I found a problem today on a new install of version 3.12 I used the install file included in the .ZIP file. Everything went fine. I suspect this might be a style issue because this error does not occur with prosilver. Just the custom style i have installed. proDVGFX When you click on the ...
by TheOldFart
Tue Jan 07, 2014 8:54 pm
Forum: [3.0.x] Support Forum
Topic: Custom profile fields not showing on view topic
Replies: 2
Views: 525

Re: Custom profile fields not showing on view topic

OMG I feel so small right now :oops: Thanks that was the ticket :)
(head hung in shame)

Go to advanced search