Search found 15 matches

by MadMardigan
Tue May 22, 2007 11:21 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Quick Posting MOD 3.0.B1
Replies: 101
Views: 11739

Re: [DEV] Quick Posting MOD 3.0

Problem: When I go to my user control panel and try to change my preferences to show quick reply and quick topic, I get the following error: SQL ERROR [ mysql4 ] Unknown column 'user_display_quick_topic' in 'field list' [1054] SQL UPDATE phpbbrc1_users SET user_allow_pm = 1, user_allow_viewemail = 1...
by MadMardigan
Mon May 21, 2007 12:46 am
Forum: [3.0.x] Support Forum
Topic: Could not get style data
Replies: 32
Views: 38441

Re: Could not get style data

Do what alegis gensan wrote, it works. You can use the code to be more specific about what to change (note that phpbb3_ was my old db, phpbbrc1_ is my new db, just change the prefixes to whatever you want). 1.) Install a fresh copy (including the config.php). 2.) Run the installation script (not the...
by MadMardigan
Thu Mar 29, 2007 2:28 pm
Forum: [3.0.x] Support Forum
Topic: Creating a Static link to a group
Replies: 1
Views: 141

Re: Creating a Static link to a group

Using the power of my mind bullets, I have found the answer. This is a heads up for people looking for the similar answer. If you have a better method, please let me know! Go to the ACP->Users and Groups-> Manage Groups Click on settings for each group, check the box labeled show in legend. This'll ...
by MadMardigan
Thu Mar 29, 2007 1:59 pm
Forum: [3.0.x] Support Forum
Topic: Creating a Static link to a group
Replies: 1
Views: 141

Creating a Static link to a group

Howdy folks,

I tried a search (honest I did!) and didn't find an answer. I was wondering how you can create a static link to point to a specific user group. I'd like to put a static link in a post so that when the user clicks it, they can see group and it's members. Any help is appreciated!
by MadMardigan
Tue Nov 29, 2005 3:51 am
Forum: 2.0.x Support Forum
Topic: strange forum behaviour after yusuf's hack
Replies: 19
Views: 1176

So basically I can't upgrade my database tables...
by MadMardigan
Tue Nov 29, 2005 2:34 am
Forum: 2.0.x Support Forum
Topic: strange forum behaviour after yusuf's hack
Replies: 19
Views: 1176

I ran that code to put the sessions_key back in. What would I run for the database to run the .patch file on my server?
by MadMardigan
Mon Nov 28, 2005 8:16 pm
Forum: 2.0.x Support Forum
Topic: strange forum behaviour after yusuf's hack
Replies: 19
Views: 1176

At first, I made my own table. Then I copy/pasted the table from a backup I had. It should generate values automatically once you have the table. My forum still doesn't work. I still can't view posts. As far as updating the database, you need access to run FTP commands. I can't do it, so I haven't b...
by MadMardigan
Mon Nov 21, 2005 7:04 am
Forum: 2.0.x Support Forum
Topic: strange forum behaviour after yusuf's hack
Replies: 19
Views: 1176

I'm having the same problem, no posts are showing up.

I changed the post_id and topic_id from -1 to 1. It still doesn't show up.

I did have the session_key problem, but I fixed that.

forums.phoenixavatars.com
by MadMardigan
Sat Nov 19, 2005 3:58 pm
Forum: 2.0.x Support Forum
Topic: Hacked :(
Replies: 4
Views: 318

Nope, no dice.
by MadMardigan
Sat Nov 19, 2005 7:18 am
Forum: 2.0.x Support Forum
Topic: Hacked :(
Replies: 4
Views: 318

Yes, I had a couple of them installed. Right now, I'm back to basics. Should I delete any database tables associated with the mods?
by MadMardigan
Sat Nov 19, 2005 5:48 am
Forum: 2.0.x Support Forum
Topic: Hacked :(
Replies: 4
Views: 318

Hacked :(

So I never updated :P lol. I was running 2.0.6. I was recently hacked (I forget what the hacker name was) and they messed with some stuff. I've got most of it back, I did update the files to 2.0.18. I also updated the DB to the latest version (at least I think I did). The problem I'm having now is t...
by MadMardigan
Wed Aug 11, 2004 12:48 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Store MOD Version 0.0.5
Replies: 560
Views: 115659

I got the same error, what I did was go into functions_cash.php, search for $tableconfig . CASH_TABLE I think is what its called.

I erased $tableconfig and just put the name of the table in for each one.
by MadMardigan
Wed Aug 11, 2004 1:35 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Store MOD Version 0.0.5
Replies: 560
Views: 115659

If ur like dumb me, u might have made ur cash name something other than user_points, perhaps user_cash or something.
by MadMardigan
Sat Aug 07, 2004 1:59 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Store MOD Version 0.0.5
Replies: 560
Views: 115659

Feature request:

A log of all transactions (like the Cash Mod's log) that way I know who bought what item off of whom.

Unlike the cash mod, I'd prefer to have the log public for everyone to view, that way people can see who bought things from their store.

Other than that, excellent mod!!!
by MadMardigan
Fri Aug 06, 2004 2:19 am
Forum: [2.0.x] MODs in Development
Topic: [BETA]Cash on Index page(for Cash/Points) 0.6.3
Replies: 289
Views: 67064

I'm trying to d/l this mod, I only get error 404 however. Anyone else have it hosted?

Go to advanced search