Search found 12 matches

by doulis
Wed Apr 27, 2016 2:15 am
Forum: Extensions in Development
Topic: [CDB] Youtube Videos Gallery
Replies: 188
Views: 22216

Re: [DEV] Youtube Videos Gallery

I cant see any SUBMIT button to create a new video..

all permissions are enabled and API KEY its ok!


Image
adult photo sharing
by doulis
Sun Nov 22, 2015 8:53 pm
Forum: [3.1.x] Support Forum
Topic: error message
Replies: 6
Views: 101

Re: error message

KevC wrote:It suggests there's something at the start of that file. Typical when people have edited the text to change it.

Upload a new copy of that file from the version you're using.

seems it works man with replace of the file


thanks ;)
by doulis
Sun Nov 22, 2015 8:47 pm
Forum: [3.1.x] Support Forum
Topic: error message
Replies: 6
Views: 101

Re: error message

these 2 files are from my server
mcp.php
(23.72 KiB) Downloaded 8 times
functions.php
(178.24 KiB) Downloaded 7 times
by doulis
Sun Nov 22, 2015 8:44 pm
Forum: [3.1.x] Support Forum
Topic: error message
Replies: 6
Views: 101

Re: error message

no... i didnt

what have to do in this php file?
by doulis
Sun Nov 22, 2015 7:41 pm
Forum: [3.1.x] Support Forum
Topic: error message
Replies: 6
Views: 101

error message

hi.. when i try to create a new topic / edit topic or delete topic i hace this message at the top of my forum [phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/language/en/mcp.php:1) [ph...
by doulis
Sun Oct 04, 2015 9:58 pm
Forum: Abandoned Extensions
Topic: [ABD] [beta] Attachments files center
Replies: 6
Views: 1314

Re: [beta] Attachments files center

i installed it and i can not see anything in my forum...
by doulis
Sun Aug 30, 2015 5:45 am
Forum: [3.1.x] Support Forum
Topic: Fatal error: Namespace declaration statement has to be the very first statement in the script
Replies: 1
Views: 1412

Fatal error: Namespace declaration statement has to be the very first statement in the script

hi... i tried to load my forum and get this message.. so suddenly... without do any changes or upload any ext... my forum works fine months now.... http://www.midipart.gr/forum/ Fatal error: Namespace declaration statement has to be the very first statement in the script in /home/grlyrics/public_htm...
by doulis
Sat Apr 11, 2015 1:23 pm
Forum: Extensions in Development
Topic: [CDB] Youtube Videos Gallery
Replies: 188
Views: 22216

Re: [DEV] Youtube Videos Gallery

thanks a lot... it works!!!!
could you add the function to comment members under the video?
by doulis
Wed Mar 18, 2015 12:26 am
Forum: Abandoned Extensions
Topic: [ABD] Nv who was here?
Replies: 72
Views: 13444

Re: [Beta] Nv who was here?

Catchable fatal error: Argument 3 passed to phpbb\user::get_timestamp_from_format() must be an instance of DateTimeZone, string given, called in /home/grlyrics/public_html/forum/ext/bb3mobi/washere/core/who_was_here.php on line 322 and defined in /home/grlyrics/public_html/forum/phpbb/user.php on l...
by doulis
Tue Mar 17, 2015 8:51 pm
Forum: [3.1.x] Support Forum
Topic: problem in acp extention menu
Replies: 4
Views: 227

Re: problem in acp extention menu

now i have one more problem only in the first forum category when i m trying to make A NEW TOPIC i get this error... Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'The "./language/el/email" directory does not exist.' in /home/grlyrics/public_html/forum/vendor/twig/twig/lib/Twig/Lo...
by doulis
Tue Mar 17, 2015 8:49 pm
Forum: [3.1.x] Support Forum
Topic: problem in acp extention menu
Replies: 4
Views: 227

Re: problem in acp extention menu

Read this to the end: https://www.phpbb.com/community/viewtopic.php?f=466&t=2303711 (there are a couple of irrelevances to your issue just skip them) Actually there are quite a few topics on similar problems. I believe it answers your question? The extension tab you're seeing is leftovers from 3.0 ...
by doulis
Tue Mar 17, 2015 7:27 pm
Forum: [3.1.x] Support Forum
Topic: problem in acp extention menu
Replies: 4
Views: 227

problem in acp extention menu

hi... i updated from 3.0 to 3.1 version... all looks ok but the only problem is in the acp board when i click extention menu... i get error General Error Cannot find module ./../includes/acp/acp_wwh.php BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/incl...

Go to advanced search