Search found 9 matches

by Craftybanana
Tue May 01, 2012 3:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 147444

Re: [RC] Reputation System

Give me a link to your board and create testing account with permission to rate posts. EDIT: OK, I had the link to your board. Have you added @import url("reputation.css"); to your style stylesheet.css? I don't see it in your css. I checked the stylesheet.css and it's already in there. http://oi49....
by Craftybanana
Tue May 01, 2012 6:54 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 147444

Re: [RC] Reputation System

Pico88 wrote:Check if your style (imageset) has rating icons. After that refresh imageset.
Just checked and the rating icons are in the imageset. Then tried to refresh the template/theme/imageset and still hasn't solved anything.
by Craftybanana
Mon Apr 30, 2012 9:53 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 147444

Re: [RC] Reputation System

Did you run the installation file? If so, after or before you did the required file edits? You should run the install after the file edits and uploads. Thanks for the response, I finally managed to install the Reputation System, which resolved the error I was getting before. I have set up and confi...
by Craftybanana
Mon Apr 30, 2012 5:23 pm
Forum: [3.0.x] Support Forum
Topic: Error when adjusting forum settings
Replies: 7
Views: 296

Re: Error when adjusting forum settings

I managed to resolve the problem, you're welcome to close the thread now. Thanks for your help.
by Craftybanana
Mon Apr 30, 2012 5:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 147444

Re: [RC] Reputation System

Did you run the installation file? If so, after or before you did the required file edits? You should run the install after the file edits and uploads. Thanks for the response, I finally managed to install the Reputation System, which resolved the error I was getting before. I have set up and confi...
by Craftybanana
Sun Apr 29, 2012 8:35 pm
Forum: [3.0.x] Support Forum
Topic: Error when adjusting forum settings
Replies: 7
Views: 296

Re: Error when adjusting forum settings

Place it in the root folder of your board and browse to it. When it is done, delete it. I tried opening the install_reputation.php file in my ftp and got this message: Warning: include(./common.): failed to open stream: No such file or directory in - on line 19 Warning: include(): Failed opening '....
by Craftybanana
Sun Apr 29, 2012 8:00 pm
Forum: [3.0.x] Support Forum
Topic: Error when adjusting forum settings
Replies: 7
Views: 296

Re: Error when adjusting forum settings

stevemaury wrote:The Reputation MOD, to be exact. There was either an install.php file that you didn't run, or DIY SQL that you didn't run.
I didn't run the install.php and I don't know how to. It was the final step of the process, can you give me some guidance please?
by Craftybanana
Sun Apr 29, 2012 7:15 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 147444

Re: [RC] Reputation System

Hey there, I am fairly new to phpBB so please bear with me. The board was created just under two weeks ago and now I am greeted with an error when trying to adjust and submit forum settings. I can adjust the settings of any forum, but when submitting them I just receive an error. This is what I get:...
by Craftybanana
Sun Apr 29, 2012 6:50 pm
Forum: [3.0.x] Support Forum
Topic: Error when adjusting forum settings
Replies: 7
Views: 296

Error when adjusting forum settings

Hey there, I am fairly new to phpBB so please bear with me. The board was created just under two weeks ago and now I am greeted with an error when trying to adjust and submit forum settings. I can adjust the settings of any forum, but when submitting them I just receive an error. This is what I get:...

Go to advanced search