Search found 231 matches

by daveb86
Mon Jun 05, 2017 6:46 am
Forum: [3.2.x] Styles Support & Discussion
Topic: [SOLVED] Add Sidebar in Prosilver on 3.2
Replies: 3
Views: 692

Re: [SOLVED] Add Sidebar in Prosilver on 3.2

KomiDesign wrote:
Mon Jun 05, 2017 5:52 am
To receive some help, probably you should install phpbb first on your demo link :) .
I did at first.

But then found somewhere else you can get answers quicker
by daveb86
Sat May 27, 2017 3:35 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Adding a Sidebar in Prosilver 3.2
Replies: 1
Views: 619

Adding a Sidebar in Prosilver 3.2

Please, can someone give me the template changes to add a sidebar on the right-hand side of the forum using Prosilver 3.2?

Thanks
Dave
by daveb86
Fri Apr 28, 2017 10:31 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: [SOLVED] Add Sidebar in Prosilver on 3.2
Replies: 3
Views: 692

[SOLVED] Add Sidebar in Prosilver on 3.2

Hello there Im trying to reduce the width of the forum and align it to the left so i can have a sidebar installed on the right. I have done a search for this and tried some possible ways out but none have worked for me. Can someone please provide steps on how i can reduce the width and left align th...
by daveb86
Fri Aug 14, 2015 10:33 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Profile Tables and Allignment
Replies: 1
Views: 134

Re: Profile Tables and Allignment

Is anyone able to assist with this ? :D

Cheers
Dave
by daveb86
Wed Aug 12, 2015 8:12 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

Hi Robert Yes since the original post i uploaded a fresh copy of the colours.css from the download package. Im not seeing the Green color at all even in Firefox which i have just downloaded and installed and nor on my phones browser. I have gone through the usual of clearing the cookies and the cach...
by daveb86
Wed Aug 12, 2015 7:27 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Profile Tables and Allignment
Replies: 1
Views: 134

Profile Tables and Allignment

Ok so the little mini profile information bit to the right of this post Is it possible to make it all center alligned and have tables around each section and looking smart Same as i had done for 3.0 here >> https://www.phpbb.com/community/viewtopic.php?f=74&t=2171353 ) Im currently using the Prosilv...
by daveb86
Wed Aug 12, 2015 7:20 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

click here: http://excelmasters.co.uk/forum/styles/prosilver/theme/colours.css first, you must have edited that file with something strange for it to not have any spaces or line breaks in it. look at the very first line, do you see the body background colour there? it has not been changed from when...
by daveb86
Wed Aug 12, 2015 6:38 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

according to the colours.css file,( http://excelmasters.co.uk/forum/styles/prosilver/theme/colours.css) your body background is set to background-color:#F5F7FA; not white and not green either. not sure what you are changing or how you are changing it. you should be downloading the prosilver/theme/c...
by daveb86
Tue Aug 11, 2015 10:58 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

I have tried to change the variable with the quick links MCP and UCP to the same color as the forabg. The html body background should be showing as white "FFFFFF" but still showing green for me I did make a few changes to the templates but il be undoing those changes tomorrow although i cant see any...
by daveb86
Tue Aug 11, 2015 7:33 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

Hi Lumpy I have made a few changes to the colours.css file but nothing seems to have changed when viewing the page. I have cleared the cache in the ACP, Changed the load settings to recompile and also cleared all browser settings deleted the cache and reloaded the page. But still nothing has changed...
by daveb86
Tue Aug 11, 2015 7:03 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

right click on whatever you want to change. choose "inspect element" that will pop up a box that will show you exactly what css is related to that spot on the page. in that box you should be able to uncheck the boxes next to that element to see what happens. those changes are not permanent so if yo...
by daveb86
Tue Aug 11, 2015 6:24 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

Thanks brf Last question on theme colours is How do i change the colours of the following areas 1) Banner area 2) The actual forums area with the board name and description etc 3) The bar in the header that hold the quick links and login etc 4) The footer bar with the team page link and delete board...
by daveb86
Mon Aug 10, 2015 1:34 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Re: Theme colours not changed

Thanks brf

Can i just remove the link for the gradient or would this be required to display correctly?

Unless there is somewhere i can generate a gradient with the colours I want.

Dave
by daveb86
Mon Aug 10, 2015 8:24 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Theme colours not changed
Replies: 16
Views: 379

Theme colours not changed

Hi there

I've changed my forum colours in the colours.css file but my forum hasn't changed even after clearing the forum and browser cache.

Can anyone assist why?

Particularly the forumbg part

www.excelmasters.co.uk/forum
by daveb86
Sun Aug 09, 2015 11:59 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Sidebar for 3.1.5
Replies: 0
Views: 285

Sidebar for 3.1.5

Hi Guys Can someone please help me to put a sidebar on my forum in 3.1.5? I have tried using the Sidebar extension but this causes an error and wont allow me to click any links or use the login fields so i have had to disable it as per this thread (https://www.phpbb.com/community/viewtopic.php?p=141...

Go to advanced search