Search found 47 matches

by dre40
Fri Mar 03, 2017 1:03 am
Forum: [3.2.x] Support Forum
Topic: [HOW TO] Change your logo in 3.2.x
Replies: 90
Views: 49781

Re: [HOW TO] Change your logo in 3.2.x

If im using a different style. what file do i have to mod so my logo will show up in that style? like prosilver_se or Black-silver.
thank you,
by dre40
Tue Feb 28, 2017 11:48 pm
Forum: Extension Requests
Topic: portal
Replies: 5
Views: 2702

portal

Does anyone have a portal that is compatible with the new 3.2?
by dre40
Tue Feb 21, 2017 1:26 am
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 344
Views: 60569

Re: [3.2][RC] Site Logo

P_I wrote:
Mon Feb 20, 2017 2:05 am
No underscore, the path required is ext/david63/sitelogo/
I got it thanks for the help.
by dre40
Mon Feb 20, 2017 1:39 am
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 344
Views: 60569

Re: [3.2][RC] Site Logo

/public_html/phpBB3/ext/david63_sitelogo

this is how i have it on my board. still not showing up.
by dre40
Sun Feb 19, 2017 11:48 pm
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 344
Views: 60569

Re: [3.2][RC] Site Logo

dre40 wrote:
Fri Feb 17, 2017 12:56 pm
thats what i have. i installed 2 other extensions no problem.
i'm not sure what im doing wrong. i installed your other extensions friends and foe it worked no problem. so any idea why this one wont install? id upload a pic but i dont see that option.
by dre40
Fri Feb 17, 2017 12:56 pm
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 344
Views: 60569

Re: [3.2][RC] Site Logo

thats what i have. i installed 2 other extensions no problem.
by dre40
Fri Feb 17, 2017 2:38 am
Forum: Extensions in Development
Topic: [3.2][RC] Site Logo
Replies: 344
Views: 60569

Re: [3.2][RC] Site Logo

Hello i downloaded and unziped and uploaded to my board. but its not showing up in my manage extensions tab? any ideas?
by dre40
Fri Feb 17, 2017 12:55 am
Forum: [3.2.x] Support Forum
Topic: mobile style
Replies: 1
Views: 296

mobile style

Im looking for a style that would work good on a mobile phone any suggestions?
thank you,
by dre40
Mon Jan 13, 2014 12:24 am
Forum: [3.0.x] MOD Requests
Topic: Event/Calender block
Replies: 3
Views: 352

Re: Event/Calender block

I already have that. what I was looking for was a block I can put on my portal page that would have a list of upcoming events that would just list the event and the date. does that make sense?
by dre40
Sun Jan 12, 2014 3:53 pm
Forum: [3.0.x] MOD Requests
Topic: Event/Calender block
Replies: 3
Views: 352

Event/Calender block

I'm looking for a way to post events on my website easily is there a mod or a block I can download that will work with the latest phpbb3? Thanks
by dre40
Tue Jul 09, 2013 12:28 am
Forum: [3.0.x] Support Forum
Topic: Moderator control panel error
Replies: 6
Views: 8632

Re: Moderator control panel error

Ok that doesnt help cause i have like 4 or 5 installed. and i never really noticed it cause i havent had a need for the MCP.
by dre40
Mon Jul 08, 2013 11:33 pm
Forum: [3.0.x] Support Forum
Topic: Moderator control panel error
Replies: 6
Views: 8632

Re: Moderator control panel error

I have looked and also asked a few Mod support and i cant seem ti find out what caused this error? anyone have any idea of how i can fix it?
by dre40
Sun Jul 07, 2013 3:25 am
Forum: [3.0.x] Support Forum
Topic: Moderator control panel error
Replies: 6
Views: 8632

Re: Moderator control panel error

You know i didnt even think of that will look into it.
by dre40
Sun Jul 07, 2013 2:24 am
Forum: [3.0.x] Support Forum
Topic: Moderator control panel error
Replies: 6
Views: 8632

Moderator control panel error

When I click on Moderator Control panel I get this error
moderator error.jpg
moderator error.jpg (18.01 KiB) Viewed 8632 times
Any idea of what is causing this and how do I fix it?
thanks
by dre40
Mon Jul 01, 2013 2:29 am
Forum: [3.0.x] Support Forum
Topic: New user registration
Replies: 5
Views: 238

Re: New user registration

No i havent i was testing why i wasnt getting any new user registration emails. and thats when i found this error. I had double activation mod installed but it stopen working not sure why?

Go to advanced search