Search found 10 matches

by Onsemeliot
Sun Mar 04, 2018 12:36 pm
Forum: [3.2.x] Support Forum
Topic: Login fails in fresh install of 3.2.2
Replies: 8
Views: 481

Re: Login fails in fresh install of 3.2.2

I discovered that the same behaviour is discussed in an other thread topic I for some reason didn't find before. Only I found out that I can login again today with Firefox without changing anything since it didn't work yesterday. So I wonder if it will fail again. I guess now it is time to add the L...
by Onsemeliot
Sun Mar 04, 2018 12:04 pm
Forum: [3.2.x] Support Forum
Topic: Admin login always fails; unable to create new users.
Replies: 9
Views: 665

Re: Admin login always fails; unable to create new users.

Hm, I'm having the same problem with Firefox ESR 52.6 on Debian. But I discovered that I suddenly can login again today without changing anything. So I am under the impression this has something to do with the session management. I will see if it stops working again after some time. Then this would ...
by Onsemeliot
Sat Mar 03, 2018 6:53 pm
Forum: [3.2.x] Support Forum
Topic: Login fails in fresh install of 3.2.2
Replies: 8
Views: 481

Re: Login fails in fresh install of 3.2.2

I did a third installation. This time with the default British English and long waiting after the blue installation progress bar has reached 100 %. I was unable to access the control panel directly after the installation without doing anything else. I suppose the general problem is somehow connected...
by Onsemeliot
Sat Mar 03, 2018 5:11 pm
Forum: [3.2.x] Support Forum
Topic: Login fails in fresh install of 3.2.2
Replies: 8
Views: 481

Re: Login fails in fresh install of 3.2.2

I added the new user via ssh on the command line (since there seems to be no phpMyAdmin installed) but unfortunately that didn't change a thing concerning my problem. It's just one account more I can't login with: SELECT username, user_password FROM phpbb_users: username | user_password Anonymous | ...
by Onsemeliot
Sat Mar 03, 2018 3:49 pm
Forum: [3.2.x] Support Forum
Topic: Login fails in fresh install of 3.2.2
Replies: 8
Views: 481

Re: Login fails in fresh install of 3.2.2

Thank you for your replies. I didn't use a standard installation from any provider: Support Request Template What version of phpBB are you using? phpBB 3.2.2 What is your board's URL? http://freidenk.net/forum Who do you host your board with? https://buergernetzwerk.at/ How did you install your boar...
by Onsemeliot
Sat Mar 03, 2018 1:56 pm
Forum: [3.2.x] Support Forum
Topic: Login fails in fresh install of 3.2.2
Replies: 8
Views: 481

Login fails in fresh install of 3.2.2

I have just installed phpBB 3.2.2 with German language and the Latte template. So far everything looked fine. Then I tried to post something in my newly created forum and didn't find any button for creating a thread. So I figured maybe the first user wasn't meant to participate in discussions. I log...
by Onsemeliot
Thu Feb 14, 2013 10:42 am
Forum: [3.0.x] Support Forum
Topic: [solved] Giving moderators privilege to make sticky notes
Replies: 1
Views: 437

[solved] Giving moderators privilege to make sticky notes

In version 3.0.11, using proSilver, I had the problem, that I couldn't give global moderators the privilege to make sticky notes. When ever I tried to set it, the board just didn't accept this forum privilege. Instead all the time I got an error message, that the form has been invalid. (Even disabli...
by Onsemeliot
Tue Sep 25, 2012 7:05 pm
Forum: [3.0.x] Support Forum
Topic: [solved] Admin Control Panel moved in v3.0.11?
Replies: 6
Views: 256

Re: Admin Control Panel moved in v3.0.11?

Thank you so much for your incredibly fast and elaborate help.

I feel very stupid now. How could I miss the link on the page bottom?

I changed the settings and should have a perfectly working board now. Thank you very much... :)
by Onsemeliot
Tue Sep 25, 2012 3:41 pm
Forum: [3.0.x] Support Forum
Topic: [solved] Admin Control Panel moved in v3.0.11?
Replies: 6
Views: 256

Re: Admin Control Panel moved in v3.0.11?

Thanks very much for the fast reply. In fact I searched for an administration link in the bottom before already but didn't spot it so far. Unfortunately at the moment I don't have the login data at hand, but I'll report back as soon as I had the chance to use the recommended link. I wasn't aware, th...
by Onsemeliot
Tue Sep 25, 2012 1:42 pm
Forum: [3.0.x] Support Forum
Topic: [solved] Admin Control Panel moved in v3.0.11?
Replies: 6
Views: 256

[solved] Admin Control Panel moved in v3.0.11?

On Sunday I updated my phpBB 3.0.10 board to 3.0.11 via the normal ftp-process. So far everything went fine. From the install script I receivend the feedback that everything went fine and the board can be accessed completely normal. Even the moderation page works fine. Only the Admin Control Panel i...

Go to advanced search