Search found 106 matches

by djorlando
Mon Jun 05, 2017 5:32 pm
Forum: [3.2.x] Support Forum
Topic: No "I forgot my password" or "Resend activation email" links
Replies: 4
Views: 516

Re: No "I forgot my password" or "Resend activation email" links

KomiDesign wrote:
Mon Jun 05, 2017 7:48 am
You must also have Enable board-wide emails: set to Enabled.
ACP > General > Email settings > Enable board-wide emails: Enabled
Thank you :)
by djorlando
Mon Jun 05, 2017 7:23 am
Forum: [3.2.x] Support Forum
Topic: No "I forgot my password" or "Resend activation email" links
Replies: 4
Views: 516

Re: No "I forgot my password" or "Resend activation email" links

I've found inside ACP this option:
forgotpass.png
But still the "I forgot my password" and "Resend activation email" links are not visible:
login.png
login.png (3.71 KiB) Viewed 501 times
by djorlando
Mon Jun 05, 2017 4:36 am
Forum: [3.2.x] Support Forum
Topic: No "I forgot my password" or "Resend activation email" links
Replies: 4
Views: 516

No "I forgot my password" or "Resend activation email" links

Hello , How can we display inside the login page the "I forgot my password" and "Resend activation email" ? I mean is it some kind of option to enable inside the ACP so that this code should work ? <!-- IF S_DISPLAY_FULL_LOGIN and (U_SEND_PASSWORD or U_RESEND_ACTIVATION) --> <!-- IF U_SEND_PASSWORD ...
by djorlando
Wed Apr 19, 2017 8:05 am
Forum: Extension Writers Discussion
Topic: Purge the cache automatically ?
Replies: 11
Views: 505

Re: Purge the cache automatically ?

i just did and it gives an error .

EDIT:

I had to place it without "/" at the end to avoid the error:

Code: Select all

<!-- INCLUDECSS @acme_demo/demo.css -->
But we still have to purge the cache.
by djorlando
Wed Apr 19, 2017 7:29 am
Forum: Extension Writers Discussion
Topic: Purge the cache automatically ?
Replies: 11
Views: 505

Re: Purge the cache automatically ?

Instead of arguing about if something does happen or not you should post your code (Preferbly on github) so we can actually help you. i'm not arguing i'm explaining why i'm right :D . Just kidding. As i said it's just the fresh new acme/demo extension. I have only placed a demo.css file inside ext/...
by djorlando
Tue Apr 18, 2017 12:43 pm
Forum: Extension Writers Discussion
Topic: Purge the cache automatically ?
Replies: 11
Views: 505

Re: Purge the cache automatically ?

It doesn't even display the events content ( my custom css stylesheets ) if i don't hit purge the cache after re-enabling the extension. Yes the version is changing with two numbers bigger every time i re-enable + purging the cache. If it has, your browser might causing your issues. I have tested in...
by djorlando
Tue Apr 18, 2017 10:24 am
Forum: Extension Writers Discussion
Topic: Purge the cache automatically ?
Replies: 11
Views: 505

Re: Purge the cache automatically ?

If your problem is just with your style changes then set ACP > Load settings > Recompile stale style components = Yes Already checked. That sounds as if there may be a problem with your extension not completing. Every extension that I have enabled (and there have been many, for one reason or anothe...
by djorlando
Tue Apr 18, 2017 9:46 am
Forum: Extension Writers Discussion
Topic: Purge the cache automatically ?
Replies: 11
Views: 505

Re: Purge the cache automatically ?

Part of the extension enable/disable/delete data routine is to purge the cache Hello David , Yes i'm aware of that, what i need is a possibility to automatically purge the cache when i hit enable extension ( or on first install ) . It's strange because for example if i hit enable on my extension , ...
by djorlando
Tue Apr 18, 2017 8:25 am
Forum: Extension Writers Discussion
Topic: Purge the cache automatically ?
Replies: 11
Views: 505

Purge the cache automatically ?

Hi,
Is it possible we can purge the cache automatically when installing an extension?

I have included some custom css style for the adm html file inside the acme_demo extension, but every time i want to re-install it, i have to purge the cache first.

Thank you !
by djorlando
Sat Apr 01, 2017 9:21 pm
Forum: [3.2.x] Support Forum
Topic: Switching styles via url ( ?style=id ) in phpBB 3.2 ?
Replies: 2
Views: 140

Re: Switching styles via url ( ?style=id ) in phpBB 3.2 ?

Nevermind, sorry for not checking first.. the styles can be accessed as long as the Override user style is not checked inside ACP.
by djorlando
Sat Apr 01, 2017 9:06 pm
Forum: [3.2.x] Support Forum
Topic: Switching styles via url ( ?style=id ) in phpBB 3.2 ?
Replies: 2
Views: 140

Switching styles via url ( ?style=id ) in phpBB 3.2 ?

Hello.

Is there any way the guests can switch the styles via direct url access, the same way as the admin can when it's logged in ?

I know that in phpbb 3.0 it was possible by changing the includes/session.php file but in phpbb 3.2 there's no session.php file anymore.

Thank you.
by djorlando
Sat Mar 18, 2017 12:58 pm
Forum: [3.2.x] Support Forum
Topic: Board preferences inside a modal
Replies: 0
Views: 98

Board preferences inside a modal

Hello,
Is it possible ( or any close example ) to make the UCP Board preferences form to work inside a jquery modal that can be triggered from overall_header.html page ?
I've tried placing the form but the content is visible only when visiting the ucp board preferences page .
by djorlando
Fri Mar 03, 2017 6:25 pm
Forum: [3.2.x] Support Forum
Topic: Dropdown menus on iOS issue
Replies: 7
Views: 279

Re: Dropdown menus on iOS issue

I was speaking only for the iOS or at least for that version , on desktop i had no issue and yes i had that issue on this site as well ( again only on my iphone and not on desktop ).
by djorlando
Wed Mar 01, 2017 12:02 pm
Forum: [3.2.x] Support Forum
Topic: Dropdown menus on iOS issue
Replies: 7
Views: 279

Re: Dropdown menus on iOS issue

I have tested on prosilver only, on iphone 5 and iOS vers 9.3.4
by djorlando
Wed Mar 01, 2017 11:34 am
Forum: [3.2.x] Support Forum
Topic: Dropdown menus on iOS issue
Replies: 7
Views: 279

Dropdown menus on iOS issue

Hello. I noticed that on iOS when you tab a dropdown menu such as "Jump to" and then if you tap again outside the menu area, the dropdown menu stays open when it supposed to be closed, same as on desktops or android.
How can we fix that ?

Go to advanced search