Search found 843 matches

by pierredu
Tue Sep 24, 2019 6:51 am
Forum: Extensions in Development
Topic: [3.1][3.2][RC] Autolinks 1.2.7
Replies: 244
Views: 23871

Re: [3.1][3.2][RC] Autolinks 1.2.7

Thanks for pointing this problem.
I don't have the time now to test it really, but I commented those lines out.
The repo was updated.
by pierredu
Tue Aug 13, 2019 10:44 am
Forum: Extensions in Development
Topic: [3.1][3.2][RC] Autolinks 1.2.7
Replies: 244
Views: 23871

Re: [3.1][3.2][RC] Autolinks 1.2.5

Your code should work.
by pierredu
Sat Aug 03, 2019 10:03 am
Forum: Extensions in Development
Topic: [3.1][3.2][RC] Autolinks 1.2.7
Replies: 244
Views: 23871

Re: [3.1][3.2][RC] Autolinks 1.2.5

I'll look at this when I'm back from holidays.
by pierredu
Tue Jul 30, 2019 4:54 pm
Forum: Extensions in Development
Topic: [3.1][3.2][RC] Autolinks 1.2.7
Replies: 244
Views: 23871

Re: [3.1][3.2][RC] Autolinks 1.2.5

I'm in holidays. Sorry...
by pierredu
Wed Jul 03, 2019 6:55 pm
Forum: Extensions in Development
Topic: [3.2][RC] Glossary 2.1.5
Replies: 422
Views: 31612

Re: [3.2][RC] Glossary 2.1.5

This is exactly what I had concluded.
I don't have a ready answer.
In some of my similar extensions, I had a parameter to avoid iterative search of termini within the explanatory text.
by pierredu
Wed Jul 03, 2019 2:28 pm
Forum: Extensions in Development
Topic: [3.2][RC] Glossary 2.1.5
Replies: 422
Views: 31612

Re: [3.2][RC] Glossary 2.1.5

What would be the content of the term, in such a case?
by pierredu
Wed Jul 03, 2019 9:26 am
Forum: Extensions in Development
Topic: [3.2][RC] Glossary 2.1.5
Replies: 422
Views: 31612

Re: [3.2][RC] Glossary 2.1.5

I didn't open the MMSI term. This is the culprit. It is also present in the definition of Setcall.
by pierredu
Wed Jul 03, 2019 9:03 am
Forum: Extensions in Development
Topic: [3.2][RC] Glossary 2.1.5
Replies: 422
Views: 31612

Re: [3.2][RC] Glossary 2.1.5

Do the other glossary terms work in this same message?
by pierredu
Wed Jul 03, 2019 8:37 am
Forum: Extensions in Development
Topic: [3.2][RC] Glossary 2.1.5
Replies: 422
Views: 31612

Re: [3.2][RC] Glossary 2.1.5

Are you sure that the glossary feature is enabled for the forum where you wrote this test message?
by pierredu
Fri Apr 05, 2019 6:31 pm
Forum: Extensions in Development
Topic: [3.2][RC] Glossary 2.1.5
Replies: 422
Views: 31612

Re: [3.2][RC] Glossary 2.1.5

eunaumtenhoid wrote:
Fri Apr 05, 2019 12:30 pm
it is possible in the future to add the possibility of creating multiple glossary
Could you give me a scenario where this feature would be useful?
by pierredu
Fri Apr 05, 2019 6:30 pm
Forum: Extensions in Development
Topic: [3.2][RC] Glossary 2.1.5
Replies: 422
Views: 31612

Re: [3.2][RC] Glossary 2.1.5

nudels64 wrote:
Fri Apr 05, 2019 10:23 am

Code: Select all

Tag lmdi-gloss invalid in Entity, line: 8
lmdi-gloss is a perfectly valid style element.

If I get some free time, I'll look at this extension, to see whether I can find a way to coexist.
by pierredu
Sat Mar 30, 2019 6:44 am
Forum: [3.2.x] Support Forum
Topic: False redirection after login
Replies: 7
Views: 428

Re: False redirection after login

This parameter was set to yes on the source board, indeed.
by pierredu
Fri Mar 29, 2019 1:44 pm
Forum: [3.2.x] Support Forum
Topic: False redirection after login
Replies: 7
Views: 428

Re: False redirection after login

Well, I think I now installed a correct board.

You could add to your script a line for the script_path config variable.
Likewise, a correct entry for the variables server_protocol and server_port can be useful (my localhost uses http and not https).
by pierredu
Thu Mar 28, 2019 2:03 pm
Forum: [3.2.x] Support Forum
Topic: False redirection after login
Replies: 7
Views: 428

Re: False redirection after login

david63 wrote:
Thu Mar 28, 2019 1:11 pm
Did you change the cookie and board setting in the config table when you copied it over?
No. This may be the cause.

@P_I
Thanks for the script.

I'll try again with this.
by pierredu
Thu Mar 28, 2019 1:08 pm
Forum: [3.2.x] Support Forum
Topic: False redirection after login
Replies: 7
Views: 428

False redirection after login

Hello, I installed a local board on a computer with quickinstall and copied thereafter a dump of the real database in the dummy database created by QI. This way, I have a complete copy of my board on a local server, to do update tests. The board behaves normally, I can edit messages, post new ones, ...

Go to advanced search