Search found 427 matches

by tOnk3r
Thu Apr 21, 2005 4:20 pm
Forum: 2.0.x Support Forum
Topic: Uploading pictures into posts
Replies: 3
Views: 241

You should first update your forum. Im suprised you havnt been hacked already.

www.phpbbhacks.com will (should) have an upload mod.
by tOnk3r
Thu Apr 21, 2005 4:17 pm
Forum: 2.0.x Support Forum
Topic: google and my forum
Replies: 5
Views: 479

The only reason i can think that google would drop sub domains is if they were only being used to back link to the top level domain. Like if you have 500 subdomain.domain.com sites all full of links to www.domain.com they would drop the whole domain for being a cheater. Google dosnt like dynamically...
by tOnk3r
Wed Apr 20, 2005 7:33 pm
Forum: 2.0.x Support Forum
Topic: Security Issue's?
Replies: 4
Views: 190

Update when updates are available and its secure.
by tOnk3r
Wed Apr 20, 2005 6:02 pm
Forum: 2.0.x Support Forum
Topic: Post Scripts by admin???
Replies: 5
Views: 399

you could enable the script tag in the controll panel under allowed html but i would strongly advise against it.

I think there is a mod somewhere that allows only admin to post any html.
by tOnk3r
Wed Apr 20, 2005 5:58 pm
Forum: 2.0.x Support Forum
Topic: Missing Images
Replies: 41
Views: 1022

what about the *templates/subSilver/images/index.html ?
by tOnk3r
Wed Apr 20, 2005 5:49 pm
Forum: 2.0.x Support Forum
Topic: Missing Images
Replies: 41
Views: 1022

Right click on the image and select properties and youl see the location its supposed to be.

templates/subSilver/images/
by tOnk3r
Wed Apr 20, 2005 5:45 pm
Forum: 2.0.x Support Forum
Topic: Missing Images
Replies: 41
Views: 1022

Are you possitive you are uploading them to the correct location?
To me it looks like there is nothing in that location, even if the files were uploaded in the wrong format it wouldnt give a page not found error.
by tOnk3r
Wed Apr 20, 2005 5:40 pm
Forum: 2.0.x Support Forum
Topic: Can I make a phpBB board login-only before viewing forums?
Replies: 5
Views: 310

admin panel > forum admin, permissions.

In there you can set what forums people are allowed to view, reply and post in. If you set every option to "REG" then the forum will only be viewable to registered members who are logged in.
by tOnk3r
Wed Apr 20, 2005 5:25 pm
Forum: 2.0.x Support Forum
Topic: Missing Images
Replies: 41
Views: 1022

Are you sure? That link gives a "page not found" error.

Make sure you have all dirrectories and files uploaded.
by tOnk3r
Wed Apr 20, 2005 5:18 pm
Forum: 2.0.x Support Forum
Topic: Missing Images
Replies: 41
Views: 1022

yes i notice that, You havn't uploaded them, or you have uploaded them to the incorrect location.
by tOnk3r
Wed Apr 20, 2005 5:14 pm
Forum: 2.0.x Support Forum
Topic: ADMIN DELETED TOPIC STILL UNSOLVED
Replies: 3
Views: 165

by tOnk3r
Wed Apr 20, 2005 5:10 pm
Forum: 2.0.x Support Forum
Topic: Changing Logo At Top Of Forum
Replies: 3
Views: 203

You could just upload an image called mainlogo.gif to images/mainlogo.gif and it will overwrite the existing one and display the new one without having to change any code.

//edit
Sorry, i think i mean /templates/subSilver/images/logo_phpBB.gif
by tOnk3r
Tue Apr 19, 2005 10:46 am
Forum: 2.0.x Support Forum
Topic: Unable to view forum
Replies: 2
Views: 226

That could be a million different reasons. If it only happens to this one person its almost certainly not a problem with the forum. He should try cleaning out his cache, restart his internet connection, test a few other sites, try pinging your site. If he gets replies from your site name when he pin...
by tOnk3r
Tue Apr 19, 2005 10:39 am
Forum: 2.0.x Support Forum
Topic: Creating a new tpl and php
Replies: 2
Views: 251

What exactly do you mean it dosnt work?

What is it supposed to do?
What does it actually do?

Go to advanced search