Search found 5 matches

by MichaelDH
Sat Dec 29, 2012 1:53 pm
Forum: [3.0.x] Support Forum
Topic: Addthis/Facebook issue
Replies: 1
Views: 169

Addthis/Facebook issue

Not sure if this is the best place for this post, apologies if it should be placed somewhere else. I have set up PHPBB 3.0.11 with the Classifieds mod. When viewing ads, there is an AddThis include to share/Like the page/listing with other sites, like Facebook. When using the Share option with Faceb...
by MichaelDH
Sun Dec 23, 2012 2:25 am
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170370

Re: [RC] Classifieds MOD 1.2.0

OK, so today I ended up buying a new PC, and for whatever reason I bought one with Windows 8. On my classifieds set up, Firefox now works with the uploading with no problem at all. No idea why, but it works like a charm so far.
by MichaelDH
Thu Dec 20, 2012 5:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170370

Re: [RC] Classifieds MOD 1.2.0

2 other things I have noticed. 1. When viewing an ad, under Advertiser Info it says "Total Posts: 0". I have 8 ads listed but they aren't being added for some reason. 2. Under the "Share" option, when posting to Facebook, no thumbnail is generated. I checked the AddThis site but ...
by MichaelDH
Thu Dec 20, 2012 4:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170370

Re: [RC] Classifieds MOD 1.2.0

http://i170.photobucket.com/albums/u244/Wampster/IOerror_zpscc24e5dd.png The error in Firefox Version 17.0.1 I managed to fix the IE error, some add-ons were disables which caused the upload change but works now. However it will log you off using the thumbnail option unless you opt to stay logged i...
by MichaelDH
Thu Dec 20, 2012 2:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [RC] Classifieds MOD 2.0.0
Replies: 1693
Views: 170370

Re: [RC] Classifieds MOD 1.2.0

I really want to use this mod but I am having many of the same problems as other posters. Using the prosilver theme. In Firefox, the image uploader constantly gives the IO error and will not upload any images. On the uploadify demo site it did the same thing there as well. In IE8 the image selector ...

Go to advanced search