Search found 29 matches

by mikedijital
Sun Mar 17, 2013 11:31 pm
Forum: [3.0.x] Support Forum
Topic: Parking a URL and setting it as the primary URL
Replies: 3
Views: 557

Re: Parking a URL and setting it as the primary URL

Path settings Smilies storage path: images/smilies Path under your phpBB root directory, e.g. images/smilies. Post icons storage path: images/icons Path under your phpBB root directory, e.g. images/icons. Extension group icons storage path: images/upload_icons Path under your phpBB root directory, e...
by mikedijital
Sun Mar 17, 2013 1:41 pm
Forum: [3.0.x] Support Forum
Topic: bbcodes won't show html replacement
Replies: 9
Views: 1103

Re: bbcodes won't show html replacement

when you say you " reloaded the templates " do you mean you hit the refresh template link in the admin control panel in the styles tab or You reuploaded to template files from your original phpbb software you downloaded to your server, overwriting the ones that were glitching up on you tha...
by mikedijital
Sun Mar 17, 2013 1:32 pm
Forum: [3.0.x] Support Forum
Topic: access problem for one member only
Replies: 3
Views: 5866

Re: access problem for one member only

Has your friend tried using a different browser, Clearing their cookies, Clearing their cache, have they clicked the link at the bottom right of the index page " delete board cookies " I have a user that only safari works, chrome and firefox dont work are they on a mac, i have seen this is...
by mikedijital
Sun Mar 17, 2013 4:54 am
Forum: [3.0.x] Support Forum
Topic: Board protection
Replies: 4
Views: 196

Re: Board protection

once again, go to your admin control panel. click the " users and groups tab " and in the left verticle menu click " inactive users " in there should be a list of people waiting approval just check the names you want, and use the pull down next to the submit button to select the ...
by mikedijital
Sun Mar 17, 2013 4:49 am
Forum: [3.0.x] Support Forum
Topic: Board protection
Replies: 4
Views: 196

Re: Board protection

i just reread your question and forgot this, to make it so you the admin approve all members , once again go to your Admin control panel, and in the general tab, click in the left vertical menu " user registration settings " use the pull down for " account activation " and select...
by mikedijital
Sun Mar 17, 2013 4:46 am
Forum: [3.0.x] Support Forum
Topic: Board protection
Replies: 4
Views: 196

Re: Board protection

you need to go into the Admin control Panel, in the forums tab, look for " forum permissions " once in there select a forum and hit the submit button.....and in there, highlight " guests " in the manage groups box, and click remove permissions. you will have to do this process fo...
by mikedijital
Sun Mar 17, 2013 4:00 am
Forum: [3.0.x] Support Forum
Topic: Parking a URL and setting it as the primary URL
Replies: 3
Views: 557

Parking a URL and setting it as the primary URL

My forum files sit in a folder located at mikedijital.us/d5 Recently I passed the forum control to a friend, the forum is called deggi5.com so we bought that url, and parked ( associated ) the url into the /d5 folder So rather than going to mikedijital.us/d5/index people can go to deggi5.com/index w...
by mikedijital
Sun Mar 17, 2013 1:42 am
Forum: [3.0.x] Support Forum
Topic: SQL Error not letting me split topics
Replies: 2
Views: 527

Re: SQL Error not letting me split topics

I would also like to add I have tried changing the table from medium text to Varchar in an effort to add a value, and I got the same error, and I dropped the table all together, and got the same error. I just restored my database, and I hope someone a little more versed in SQL can help me undo this ...
by mikedijital
Sun Mar 17, 2013 12:52 am
Forum: [3.0.x] Support Forum
Topic: SQL Error not letting me split topics
Replies: 2
Views: 527

SQL Error not letting me split topics

I know this is caused by the avatar of poster on index mod, and im sorry to post here, but im at my wits end and the author is not helping anyone in his support forum and The mod wont uninstall without crashing the forum.. so please forum moderators be forgiving with me, i love my phpbb forum, i jus...
by mikedijital
Sun Mar 17, 2013 12:17 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Avatar of Poster on Index and Viewforum 1.3.0
Replies: 33
Views: 12089

Re: [RC] Avatar of Poster on Index and Viewforum 1.3.0

ABDev wrote: I'm working on the split/merge fix.

did you ever find a fix for this, I cant unstall this mod with crashing my forum, and I can split topics without errors! I posted about my errors THREE MONTHS ago, I really feel you should address these issues!
by mikedijital
Mon Feb 11, 2013 7:28 pm
Forum: [3.0.x] Support Forum
Topic: Getting a strange error when trying to do some Admin tasks
Replies: 2
Views: 129

Re: Getting a strange error when trying to do some Admin tas

yup, its a common issue and there is a fix, thank you so much!!! :D :D :D
by mikedijital
Mon Feb 11, 2013 7:16 pm
Forum: [3.0.x] Support Forum
Topic: Getting a strange error when trying to do some Admin tasks
Replies: 2
Views: 129

Getting a strange error when trying to do some Admin tasks

While trying to delete some old forums and catagory's I got this error, but I was able to make my deletes, but now while trying to create a catagory, im getting this error and can not create forums, or catagories, please help , thanks =) Return to the index page General Error SQL ERROR [ mysql4 ] Fi...
by mikedijital
Sat Dec 29, 2012 12:07 pm
Forum: [3.0.x] Convertors
Topic: SMF User groups showing up under avatar after DB conversion
Replies: 3
Views: 725

Re: SMF User groups showing up under avatar after DB convers

Nope, all set, we sorted it out in another thread, but Mick thought it would be helpful to others if I put this in the converters thread since it might be a common issue
by mikedijital
Fri Dec 28, 2012 6:20 pm
Forum: [3.0.x] Convertors
Topic: SMF User groups showing up under avatar after DB conversion
Replies: 3
Views: 725

SMF User groups showing up under avatar after DB conversion

At the request of Mick in this topic https://www.phpbb.com/community/viewtopic.php?f=46&t=2167719 I thought I would summarize an issue I had and then solved here in this forum My original issue was Im using the latest PHPbb, and was using the latest SMF. I used a DB converter I found here, and e...

Go to advanced search