Search found 19 matches

by kooljp
Wed Mar 13, 2019 9:41 am
Forum: [3.2.x] Support Forum
Topic: Index of *ERROR*
Replies: 4
Views: 168

Re: Index of *ERROR*

All good now, thanks guys.

I had to restore a back up.
by kooljp
Wed Mar 13, 2019 2:25 am
Forum: [3.2.x] Support Forum
Topic: Index of *ERROR*
Replies: 4
Views: 168

Index of *ERROR*

Hi guys,

site was working this morning, now it's just showing "Index of" on the homepage.

Site is: http://www.streetsense.com.au/

Any fix for this?

Cheers!
by kooljp
Sun Feb 10, 2019 2:09 am
Forum: [3.2.x] Support Forum
Topic: Icon images disappeared after Board Upgrade to 3.2.5
Replies: 15
Views: 741

Re: Icon images disappeared after Board Upgrade to 3.2.5

Amazing find!
That one line of code in the icons.css seems to have fixed all the icons on my site.
Performed just the one change from font-family: inherit; to font-family: FontAwesome

Thank you so much!
Will look at the rest of the site when I have some spare time...
by kooljp
Sat Feb 09, 2019 3:22 pm
Forum: [3.2.x] Support Forum
Topic: Icon images disappeared after Board Upgrade to 3.2.5
Replies: 15
Views: 741

Re: Icon images disappeared after Board Upgrade to 3.2.5

Actually it may have been done with the "Insert Template Code 0.1.0" extension. This was followed on from an earlier version of PHPBB.... I presume there is a new method? The site banner was added by editing the colours.css .headerbar { background-color: #12A3EB; background-image: url("./images/bg_h...
by kooljp
Sat Feb 09, 2019 5:26 am
Forum: [3.2.x] Support Forum
Topic: Icon images disappeared after Board Upgrade to 3.2.5
Replies: 15
Views: 741

Re: Icon images disappeared after Board Upgrade to 3.2.5

Could the way the forumset works with coding be different from 3.1 to 3.2? This could be causing some problems. The class names for the icons and the forumset appear to have changed? I know a bit of CSS, but these changes are doing my head in! I just want my forum icons and post buttons back. It wou...
by kooljp
Sat Feb 09, 2019 1:14 am
Forum: [3.2.x] Support Forum
Topic: Icon images disappeared after Board Upgrade to 3.2.5
Replies: 15
Views: 741

Re: Icon images disappeared after Board Upgrade to 3.2.5

Dunnocks wrote:
Sat Feb 09, 2019 1:06 am
did you delete the images folder?
No I don't believe so. It looks like the Coding/CSS isn't pointing to the images.

For example if you check this page, none of the Post Button Icons are being displayed: http://www.fishing-victoria.com/viewtop ... 35&t=22075

Cheers
by kooljp
Sat Feb 09, 2019 12:57 am
Forum: [3.2.x] Support Forum
Topic: Icon images disappeared after Board Upgrade to 3.2.5
Replies: 15
Views: 741

Icon images disappeared after Board Upgrade to 3.2.5

Support Request Template What version of phpBB are you using? phpBB 3.2.5 What is your board's URL? http://www.fishing-victoria.com Who do you host your board with? VentraIP How did you install your board? I used a tool provided by my host What is the most recent action performed on your board? Upd...
by kooljp
Thu Jul 23, 2015 1:20 pm
Forum: Extensions in Development
Topic: [3.3][BETA] ReIMG Image Resizer
Replies: 178
Views: 30351

Re: [DEV] ReIMG Image Resizer

+1 from Australia :P
by kooljp
Thu Jul 09, 2015 4:11 am
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 84493

Re: [RC] Board3 Portal 2.1.0-RC2

With the "News" Portal module, the reply count is counting the initial post now and showing 1 reply when it should be "0". Any ideas on how to fix the replies count to zero when there are no replies? (See pic below) Cheers http://www.fishing-victoria.com/images/replies.png Can anyone help out with ...
by kooljp
Thu Jul 09, 2015 12:36 am
Forum: Extensions in Development
Topic: [3.3][BETA] Custom Code
Replies: 856
Views: 109288

Re: [RC] Custom Code

Fixed, I was looking to enable under ACP->System->Acp->Extensions

Should have been:ACP->Customise->Manage Extensions

All good now and performing as expected.

Thanks!
by kooljp
Wed Jul 08, 2015 4:01 pm
Forum: Extensions in Development
Topic: [3.3][BETA] Custom Code
Replies: 856
Views: 109288

Re: [RC] Custom Code

Here is the adapted version of the viewtopic-case that was quoted: Edit :: viewtopic_body_postrow_post_after.html <!-- Google adsense --> <!-- IF not S_GROUP_5 and (postrow.S_FIRST_ROW or postrow.S_ROW_COUNT == 5 or postrow.S_ROW_COUNT == 10) --> My Google adsense code here... <!-- ENDIF --> I have...
by kooljp
Wed Jul 08, 2015 2:48 pm
Forum: Extensions in Development
Topic: [3.3][BETA] Custom Code
Replies: 856
Views: 109288

Re: [RC] Custom Code

I've created a tiny extension which inserts the group template variables: https://www.phpbb.com/community/viewtopic.php?f=456&t=2325391 <!-- Google adsense --> <!-- IF postrow.S_FIRST_ROW or postrow.S_ROW_COUNT == 5 or postrow.S_ROW_COUNT == 10 --> Your Google adsense code here... <!-- ENDIF --> Te...
by kooljp
Wed Jul 08, 2015 11:24 am
Forum: Extensions in Development
Topic: [CDB] Board3 Portal 2.1.0-RC2
Replies: 460
Views: 84493

Re: [RC] Board3 Portal 2.1.0-RC2

With the "News" Portal module, the reply count is counting the initial post now and showing 1 reply when it should be "0".

Any ideas on how to fix the replies count to zero when there are no replies?

(See pic below)

Cheers

www.fishing-victoria.com/images/replies.png
by kooljp
Wed Jul 08, 2015 6:17 am
Forum: Extensions in Development
Topic: [3.3][BETA] Custom Code
Replies: 856
Views: 109288

Re: [RC] Custom Code

<!-- Google adsense --> <!-- IF postrow.S_FIRST_ROW or postrow.S_ROW_COUNT == 5 or postrow.S_ROW_COUNT == 10 --> Your Google adsense code here... <!-- ENDIF --> Is there a way to hide the ads from a group of members? I have a group of Premium (Paid) Members and I encourage subscriptions by promisin...
by kooljp
Mon Jul 06, 2015 7:28 am
Forum: Extensions in Development
Topic: [3.3][BETA] Custom Code
Replies: 856
Views: 109288

Re: [RC] Custom Code

You've put the code in overall_header_stylesheets_after.html , but I gave you Edit : overall_footer_after.html overall_stylesheets_after.html doesn't work because at this position the .headerbar div is not rendered yet. So document.querySelector('.headerbar'); returns null. oops :roll: All good now...

Go to advanced search