Search found 60 matches

by yf_pro
Thu May 02, 2013 9:35 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 138815

Re: [RC] Reputation System

Yes, the first thing I did was went to permissions tab in ACP, Forum permission,enable reputation for administrator and registered users in all forums. Still not showing. Also what part of it is causing the background or the text to be both white? I assume some CSS isnt working? I believe thats wha...
by yf_pro
Thu May 02, 2013 6:19 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 138815

Re: [RC] Reputation System

Yes, the first thing I did was went to permissions tab in ACP, Forum permission,enable reputation for administrator and registered users in all forums. Still not showing. Also what part of it is causing the background or the text to be both white? I assume some CSS isnt working? I believe thats wha...
by yf_pro
Wed May 01, 2013 6:50 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 138815

Re: [RC] Reputation System

Pico88 wrote:Create a tester account for me.
i already did. Testaccount is: testtest / testtest
by yf_pro
Wed May 01, 2013 5:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 138815

Re: [RC] Reputation System

Yes, the first thing I did was went to permissions tab in ACP, Forum permission,enable reputation for administrator and registered users in all forums. Still not showing.

Also what part of it is causing the background or the text to be both white? I assume some CSS isnt working?
by yf_pro
Wed May 01, 2013 3:48 am
Forum: [3.0.x] Support Forum
Topic: Can global moderator access ACP?
Replies: 11
Views: 971

Re: Can global moderator access ACP?

just me.
I think I manually edited the global moderator to deny access to ACP. I think default was enable
by yf_pro
Wed May 01, 2013 1:47 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Reputation System
Replies: 1326
Views: 138815

Re: [RC] Reputation System

Great system. I got it installed. However, I was not able to see where to give reputation after enabled it. Since Im using a custom style, I went in there and manually added the code in my own style. styles/prosilver/imageset/imageset.cfg, styles/prosilver/template/index_body.html, styles/prosilver/...
by yf_pro
Tue Apr 30, 2013 7:28 pm
Forum: [3.0.x] Support Forum
Topic: Can global moderator access ACP?
Replies: 11
Views: 971

Re: Can global moderator access ACP?

Successful administration login
by yf_pro
Tue Apr 30, 2013 3:50 am
Forum: [3.0.x] Support Forum
Topic: Can global moderator access ACP?
Replies: 11
Views: 971

Re: Can global moderator access ACP?

i think global moderator are default to access admin control panel.
by yf_pro
Tue Apr 30, 2013 2:31 am
Forum: [3.0.x] Support Forum
Topic: Can global moderator access ACP?
Replies: 11
Views: 971

Can global moderator access ACP?

I made a guy global moderator and saw him accessed the ACP in the log. Well, he is not supposed to. I thought only admin can access ACP. How do I change that?

Users and groups > Group permissions> global moderator > admin permission> check all nevers?
by yf_pro
Thu Apr 18, 2013 7:18 pm
Forum: [3.0.x] Support Forum
Topic: Online indicator next to avatar is missing?
Replies: 11
Views: 696

Re: Online indicator next to avatar is missing?

yes, its set to YES.
by yf_pro
Wed Apr 17, 2013 7:57 pm
Forum: [3.0.x] Support Forum
Topic: Online indicator next to avatar is missing?
Replies: 11
Views: 696

Re: Online indicator next to avatar is missing?

Brf wrote:If you are using the /en_us/ language you need to copy your style's /imageset/en/ folder to /imageset/en_us/
yea within my custom style imageset folder, i already have a copy of the same folder named "en_us". Any other suggestion?
by yf_pro
Wed Apr 17, 2013 7:55 pm
Forum: [3.0.x] Support Forum
Topic: Online indicator next to avatar is missing?
Replies: 11
Views: 696

Re: Online indicator next to avatar is missing?

nvm, i got it. its not working in default prosilver either.
by yf_pro
Wed Apr 17, 2013 7:52 pm
Forum: [3.0.x] Support Forum
Topic: Online indicator next to avatar is missing?
Replies: 11
Views: 696

Re: Online indicator next to avatar is missing?

well im on a custom style thats based on prosilver. When i tried to switch back to default prosilver, it said "You cannot deactivate the default style." I could activate prosilver but i cant deactivate the style im using.

Go to advanced search