Search found 6 matches

by F1veKing
Tue Apr 14, 2015 10:01 am
Forum: [3.1.x] Styles Support & Discussion
Topic: ¿How to add Prosilver background static background? [3.1.3]
Replies: 11
Views: 728

Re: ¿How to add Prosilver background static background? [3.1.3]

Thanks you all very much guys, it was indeed the "./" that was missing. :lol:
Have a nice day! :mrgreen:
by F1veKing
Mon Apr 13, 2015 8:25 am
Forum: [3.1.x] Styles Support & Discussion
Topic: ¿How to add Prosilver background static background? [3.1.3]
Replies: 11
Views: 728

Re: ¿How to add Prosilver background static background? [3.1.3]

I modified "body {...." in common.css: body { line-height: 1; background-image:url("{T_THEME_PATH}/images/background.jpg"); background-repeat: no-repeat; background-attachment: fixed; background-position: top; } Cleared cache and refreshed the forum. It worked as a charm. Thanks for the reply! I ed...
by F1veKing
Mon Apr 13, 2015 8:00 am
Forum: [3.1.x] Styles Support & Discussion
Topic: ¿How to add Prosilver background static background? [3.1.3]
Replies: 11
Views: 728

¿How to add Prosilver background static background? [3.1.3]

Hello! :mrgreen: I want to add an image to my forum background, but I'm kinda lost on the new 3.1 files I need to edit. I edited the body on common.css and colours.css adding code as following but no image shows up on the board, I cleared cache from ACP and CTRL+F5 and nothing: body { background-ima...
by F1veKing
Wed May 21, 2014 10:50 am
Forum: [3.1.x] Styles in Development
Topic: [Release] PBWoW 3 (WoW, Diablo, HotS & WildStar)
Replies: 102
Views: 27869

Re: [DEV] PBWoW 3 (WoW, Diablo, HotS & WildStar)

Wow, this is awesome! I've been looking for a style like this for so long, I've been looking to make my forum transparent like yours and I finally found a style that does it. (Love the Wildstar one) ¿We can edit the width, icons? ¿We can enable the "Latest Topic Title"? With that, I'm 100% in, good ...
by F1veKing
Sat Mar 02, 2013 5:25 pm
Forum: [3.0.x] Support Forum
Topic: Forum translated to new hosting (Style problem)
Replies: 1
Views: 66

Forum translated to new hosting (Style problem)

Hi everyone ! :mrgreen: Well, I recently migrated to a new host, the problem I have right now is that my style (Based on Prosilver) doesn't show background or logo, even if I change them, refresh everything at Styles tab or clear cache. So I'm thinking it's the style stored images at DB or something...

Go to advanced search