Search found 11 matches

by Tau
Wed Dec 12, 2001 7:06 pm
Forum: 2.0.x Support Forum
Topic: Unusual Request
Replies: 85
Views: 14001

Hm.. well, you could do something like... http://localhost/phpBB.php/Post/18476.html How would one implement this? well, if there's a file called phpBB.php in the WWW root, it will be executed with "Post/18476.html" in the PATH_INFO environment variable (try this with a <? phpinfo() ?> file). In the...
by Tau
Thu Dec 06, 2001 8:20 pm
Forum: 2.0.x Support Forum
Topic: phpBB 2.0 RC-1 (pre) available
Replies: 56
Views: 9384

Ehh... yeah, for some reason it works on my desktop which is running Debian Sid. Anyways seeing as this is a resolved issue I suppsoe I neednt bother :)

Looking good! :D
by Tau
Sat Dec 01, 2001 11:20 pm
Forum: 2.0.x Support Forum
Topic: phpBB 2.0 RC-1 (pre) available
Replies: 56
Views: 9384

You guys still havent resolved that problem I reported several times :p The problem is that in the admin console the sidebar doesnt appear - when I remove admin_userauth.php it works normally. I think I've got a fairly contemporary PHP (4.1.0RC1), so I'm probably not the only one. Any ideas what's up?
by Tau
Tue Oct 30, 2001 10:22 pm
Forum: 2.0.x Support Forum
Topic: Question about latest CVS
Replies: 4
Views: 928

Blech. I still cant get it to work. Anyone else got any ideas?
by Tau
Sun Oct 28, 2001 11:31 pm
Forum: 2.0.x Support Forum
Topic: Question about latest CVS
Replies: 4
Views: 928

[quote=dougk_ff7] This is a known issue on certain browsers. I beleive it is a lack of a table prefix. Reinstall with a prefix. ;) [/quote] table prefix? eh? all the SQL tables have a valid prefix in em (eg phpbb_users, phpbb_topics, etc). I tried installing with Konqueror and Mozilla, same result f...
by Tau
Sat Oct 27, 2001 8:53 pm
Forum: 2.0.x Support Forum
Topic: Question about latest CVS
Replies: 4
Views: 928

Question about latest CVS

Okay, I finally managed to set up the CVS version of phpBB2 (if anyone remembers my problem before, I think it was my PHP version... I put it on my Debian Sid workstation as opposed to my Debian Woody server and it works like a treat) OK, I'll dispense with the gratuitous praise seeing as you guys a...
by Tau
Sun Oct 07, 2001 3:35 pm
Forum: 2.0.x Support Forum
Topic: May as well post a separate thread for this...
Replies: 4
Views: 917

May as well post a separate thread for this...

Aiight, for some reason my PhpBB2 isnt working, lemme go through the steps that I took to set it up: 1) cvs co from sourceforge. That went fine 2) Created db named 'phpbb', user 'tau', pass... well, you dont need my pass ;) on my local MySQL server. This appears to work because it's not complaining ...
by Tau
Thu Oct 04, 2001 4:26 pm
Forum: 2.0.x Support Forum
Topic: CVS problems - split from CVS FAQ
Replies: 14
Views: 1709

psoTFX wrote:
Tau, what version PHP are you running?


4.0.5-2
by Tau
Wed Oct 03, 2001 3:48 pm
Forum: 2.0.x Support Forum
Topic: CVS problems - split from CVS FAQ
Replies: 14
Views: 1709

Yes config.php is configured correctly ;)
by Tau
Tue Oct 02, 2001 8:20 pm
Forum: 2.0.x Support Forum
Topic: CVS problems - split from CVS FAQ
Replies: 14
Views: 1709

Doesnt work =P and yes, I did check with the MySQL console that the phpBB tables are populated ;)
by Tau
Tue Oct 02, 2001 5:24 pm
Forum: 2.0.x Support Forum
Topic: CVS problems - split from CVS FAQ
Replies: 14
Views: 1709

Help

Boby Dimitrov wrote: I tried to create an empty file, called .cvspass, but then after I hit enter (when it asks for pass) it brings back the command line, like this: [user@host /dir]$ [b](the cvs command here)[/b] Logging in to :pserver:anonymous@cvs.phpbb.sourceforge.net:2401/cvsroot/phpbb CVS pass...

Go to advanced search